


<!DOCTYPE html>

<html lang="en">
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1">
    <!--Machine name: 8-004 -->
    <title>Bell wins Clean50 awards for environmental innovation and accomplishment</title>
    <link rel="shortcut icon" href="/assets/favicon.ico">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta http-equiv="Content-language" content="en">
    <meta name="language" content="English">
    <meta name="description" content="">
    <meta name="google-site-verification" content="3RyU3ogiYQY2m2juznH7xPHvTO9z9fZsObZKzi93xqE" />

    

    

<link rel="canonical" href="https://www.bce.ca/news-and-media/releases/show/bell-wins-clean50-awards-for-environmental-innovation-and-accomplishment" />
            <link rel="alternate" hreflang="en-ca" href="https://www.bce.ca/news-and-media/releases/show/bell-wins-clean50-awards-for-environmental-innovation-and-accomplishment" />
        <link rel="alternate" hreflang="x-default" href="https://www.bce.ca/news-and-media/releases/show/bell-wins-clean50-awards-for-environmental-innovation-and-accomplishment" />

    
    
                <meta name="date1" content="2022-10-07T08:00:00.0000000-04:00" />
                <meta name="headline" content="Bell wins Clean50 awards for environmental innovation and accomplishment" />
                <meta property="fb:app_id" content="BCE.ca" />
                <meta property="og:url" content="https://www.bce.ca/news-and-media/releases/show/Bell-wins-Clean50-awards-for-environmental-innovation-and-accomplishment" />
                <meta property="og:type" content="article" />
                <meta property="og:title" content="Bell wins Clean50 awards for environmental innovation and accomplishment" />
                <meta property="og:description" content="" />
                    <meta property="og:image" content="https://mma.prnewswire.com/media/1915985/Bell_Canada_Bell_wins_Clean50_awards_for_environmental_innovatio.jpg" />



    <script type="text/javascript" src="/ruxitagentjs_ICA2Vfgjqru_10245220704125537.js" data-dtconfig="rid=RID_-1634991588|rpid=1116014524|domain=bce.ca|reportUrl=/rb_bced360d-a02a-4b73-b0e7-46fe5ae1dc34|app=1afda7933ce9e35d|ssc=1|rcdec=1209600000|featureHash=ICA2Vfgjqru|vcv=2|rdnt=1|uxrgce=1|bp=3|srmcrv=10|cuc=gticcd0a|mel=100000|dpvc=1|ssv=4|lastModification=1665735708029|dtVersion=10245220704125537|srmcrl=1|tp=500,50,0,1|uxdcw=1500|agentUri=/ruxitagentjs_ICA2Vfgjqru_10245220704125537.js"></script><link rel="preload" href="/themes/BRF3/content/fonts/bce-icon.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/themes/BRF3/core/fonts/bellslim_medium-webfont.ttf" as="font" type="font/ttf" crossorigin>
<link rel="preload" href="/themes/BRF3/core/fonts/bellslim_black-webfont.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/themes/BRF3/core/fonts/bellslim_semibold-webfont.ttf" as="font" type="font/ttf" crossorigin>

<script src="/scripts/BRF3/top.js?v=-fzneeoUHqRN63FBtq5MqQMhCMItmqjUyG_Wz54fmwA1"></script>

    <link defer rel="stylesheet" type="text/css" href="/styles/BRF3/core.css?v=4Q4v2j9T8jHyaVA7dPqCSZIw5tNSQYY7SbnrEmvvaLk1">




    


<script src="//assets.adobedtm.com/92c238f848e3/b2517f411f21/launch-3fe403130822.min.js" async></script>

<script type="text/javascript" nonce="d55c91e938c3488288b7802b9e50b26d">
    var s_oLNG = "en";
    var s_oNONCE = "d55c91e938c3488288b7802b9e50b26d";
    s_oSS1 = 'news and media'; 
s_oSS2 = 'news releases'; 
s_oPGN = 'press release'; 
s_oARN = 'bell wins clean50 awards for environmental innovation and accomplishment'; 
s_oARD = '2022-10-07'; 
;
</script>



</head>
<body class="en ">
    



<header class="standard-outline">
    <div class="global-navigation bce ">
        <a href="#maincontent" class="skip-to-main-link d-none d-md-block">
            Skip to main content
        </a>
            <div class="federal-bar">
                <div class="container">
                    <div class="federal-bar-links federal-bar-links_right">
                        <div class="header-preferences">
                            <div class="footer-header-preferences-buttons">
                                    <a id="languageSelector" class="js-current-language footer-header-current-language" href="#" hreflang="en"
                                       data-vanityurl="/nouvelles/communiques-de-presse/voir/Bell-plusieurs-fois-recompensee-par-Clean50-pour-son-innovation-et-ses-realisations-dans-le-domaine-environnemental?lang=fr" data-alternative="fr" role="button">
                                        Français
                                    </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="connector">
                <div class="container d-table">
                    <div id="connector-mobile-bar" class="connector-mobile-bar ">
                        <div class="connector-active-lob-title bellSlim">
                            <div class="bellSlimSemibold-Nav overflow-ellipsis">
                                <div class="spacer8" aria-hidden="true"></div>
                                News and media
                            </div>
                        </div>
                        <a href="/" class="connector-brand" title="Home">
                            Home
                        </a>
                            <button id="connector-search-button" aria-label="Search">
                                <i class="icon icon-magnifying-glass" aria-hidden="true"></i>
                            </button>

                        <button type="button" class="connector-nav-open-button d-inline-block d-md-none" aria-label="Open Mobile Navigation">
                            <i class="icon icon-mobile-menu" aria-hidden="true"></i>
                            <i class="icon icon-plus" aria-hidden="true"></i>
                        </button>
                        <div class="connector-search-wrap">
                            <div class="connector-settings">
                                <div class="connector-search-wrap">
                                    <div id="connector-search-mobile" class="CoveoSearchbox" data-enable-omnibox="true" data-enable-partial-match="true"
                                         data-partial-match-keywords="4" data-partial-match-threshold="75%">
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>

                    <!-- remove the nav-right class in the navigation to align the navigation to the left -->
                    <nav class="connector-nav relative nav-right">
                        <div class="connector-brand d-none d-md-inline-block">
                            <a href="/" class="connector-brand-link">
                                <span class="connector-brand-home">
                                    Home
                                </span>
                            </a>
                        </div>
                        <ul class="connector-areas">
                                <li class="connector-area  " aria-current="false">
                                    <div>
                                        <a href="#" class="connector-lob-no-href  hoverBorderUnderlineWhite pointer">
                                            <span class="bellSlimSemibold txtSize20">About BCE</span>
                                        </a>
                                    </div>
                                        <div class="menu-flyout">
                                            <div class="menu-flyout-root">
                                                <ul class="sub-nav-root ">
                                                        <li class="no-sub-nav">
                                                            <a class="sub-nav-level-1 pointer" href="/about-bce/bce-overview">
                                                                BCE overview
                                                            </a>
                                                        </li>
                                                        <li class="no-sub-nav">
                                                            <a class="sub-nav-level-1 pointer" href="/about-bce/our-strategy">
                                                                Our strategy
                                                            </a>
                                                        </li>
                                                        <li class="">
                                                            <a class="sub-nav-level-1 pointer" href="#">
                                                                Leadership team
                                                            </a>
                                                                <ul class="sub-nav-group">


                                                                    <li class="sub-nav-item">
                                                                        <ul class=" ">
                                                                                <li>
                                                                                    <a href="/about-bce/leadership-team/executives">
                                                                                        Executives
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/about-bce/leadership-team/board-members">
                                                                                        Board members
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/about-bce/leadership-team/board-and-committees">
                                                                                        Board committees
                                                                                    </a>
                                                                                </li>
                                                                        </ul>
                                                                    </li>
                                                                </ul>
                                                        </li>
                                                        <li class="no-sub-nav">
                                                            <a class="sub-nav-level-1 pointer" href="/about-bce/governance">
                                                                Governance
                                                            </a>
                                                        </li>
                                                        <li class="">
                                                            <a class="sub-nav-level-1 pointer" href="#">
                                                                Our history
                                                            </a>
                                                                <ul class="sub-nav-group">


                                                                    <li class="sub-nav-item">
                                                                        <ul class=" ">
                                                                                <li>
                                                                                    <a href="/about-bce/history/overview">
                                                                                        Overview
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/about-bce/history/timeline">
                                                                                        Timelines
                                                                                    </a>
                                                                                </li>
                                                                        </ul>
                                                                    </li>
                                                                </ul>
                                                        </li>
                                                        <li class="no-sub-nav">
                                                            <a class="sub-nav-level-1 pointer" href="/about-bce/awards-and-recognition">
                                                                Awards and recognition
                                                            </a>
                                                        </li>

                                                </ul>

                                            </div>
                                        </div>

                                </li>
                                <li class="connector-area  " aria-current="false">
                                    <div>
                                        <a href="#" class="connector-lob-no-href  hoverBorderUnderlineWhite pointer">
                                            <span class="bellSlimSemibold txtSize20">Investors</span>
                                        </a>
                                    </div>
                                        <div class="menu-flyout">
                                            <div class="menu-flyout-root">
                                                <ul class="sub-nav-root ">
                                                        <li class="no-sub-nav">
                                                            <a class="sub-nav-level-1 pointer" href="/investors/overview">
                                                                Overview
                                                            </a>
                                                        </li>
                                                        <li class="no-sub-nav">
                                                            <a class="sub-nav-level-1 pointer" href="/investors/invest-in-bce">
                                                                Invest in BCE
                                                            </a>
                                                        </li>
                                                        <li class="no-sub-nav">
                                                            <a class="sub-nav-level-1 pointer" href="/investors/shares-and-dividends">
                                                                Shares and dividends
                                                            </a>
                                                        </li>
                                                        <li class="">
                                                            <a class="sub-nav-level-1 pointer" href="#">
                                                                Financial reports
                                                            </a>
                                                                <ul class="sub-nav-group">


                                                                    <li class="sub-nav-item">
                                                                        <ul class=" ">
                                                                                <li>
                                                                                    <a href="/investors/financial-reports/quarterly-reports">
                                                                                        Quarterly
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/investors/financial-reports/annual-documents">
                                                                                        Annual
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/investors/financial-reports/archives">
                                                                                        Archives
                                                                                    </a>
                                                                                </li>
                                                                        </ul>
                                                                    </li>
                                                                </ul>
                                                        </li>
                                                        <li class="no-sub-nav">
                                                            <a class="sub-nav-level-1 pointer" href="/investors/events">
                                                                Events
                                                            </a>
                                                        </li>
                                                        <li class="">
                                                            <a class="sub-nav-level-1 pointer" href="#">
                                                                Shareholder info
                                                            </a>
                                                                <ul class="sub-nav-group">


                                                                    <li class="sub-nav-item">
                                                                        <ul class=" ">
                                                                                <li>
                                                                                    <a href="/investors/shareholder-info/administrative-aspects">
                                                                                        Administrative aspects
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/investors/shareholder-info/dividend-reinvestment-plan">
                                                                                        DRP
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/investors/shareholder-info/corporate-actions">
                                                                                        Corporate actions
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/investors/shareholder-info/calculate-your-cost">
                                                                                        Calculate your cost
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/investors/shareholder-info/tax-aspects">
                                                                                        Tax aspects
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/investors/shareholder-info/documents-request-and-electronic-delivery">
                                                                                        Request documents
                                                                                    </a>
                                                                                </li>
                                                                        </ul>
                                                                    </li>
                                                                </ul>
                                                        </li>
                                                        <li class="">
                                                            <a class="sub-nav-level-1 pointer" href="#">
                                                                Bonds
                                                            </a>
                                                                <ul class="sub-nav-group">


                                                                    <li class="sub-nav-item">
                                                                        <ul class=" ">
                                                                                <li>
                                                                                    <a href="/investors/bonds/bell-canada">
                                                                                        Bell Canada
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/investors/bonds/bell-aliant">
                                                                                        Bell Aliant
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/investors/bonds/bell-mts">
                                                                                        Bell MTS
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/investors/bonds/sustainable-financing-framework">
                                                                                        BCE Sustainable Financing Framework
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/investors/bonds/credit-ratings">
                                                                                        Credit ratings
                                                                                    </a>
                                                                                </li>
                                                                        </ul>
                                                                    </li>
                                                                </ul>
                                                        </li>

                                                </ul>

                                            </div>
                                        </div>

                                </li>
                                <li class="connector-area active-lob " aria-current="true">
                                    <div>
                                        <a href="#" class="connector-lob-no-href  hoverBorderUnderlineWhite pointer">
                                            <span class="bellSlimSemibold txtSize20">News and media</span>
                                        </a>
                                    </div>
                                        <div class="menu-flyout">
                                            <div class="menu-flyout-root">
                                                <ul class="sub-nav-root ">
                                                        <li class="no-sub-nav">
                                                            <a class="sub-nav-level-1 pointer" href="/news-and-media/releases">
                                                                News releases
                                                            </a>
                                                        </li>
                                                        <li class="no-sub-nav">
                                                            <a class="sub-nav-level-1 pointer" href="/news-and-media/media-relations">
                                                                Media relations
                                                            </a>
                                                        </li>
                                                        <li class="">
                                                            <a class="sub-nav-level-1 pointer" href="#">
                                                                Media library
                                                            </a>
                                                                <ul class="sub-nav-group">


                                                                    <li class="sub-nav-item">
                                                                        <ul class=" ">
                                                                                <li>
                                                                                    <a href="/news-and-media/media-library/logos">
                                                                                        Logos
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/news-and-media/media-library/images">
                                                                                        Images
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/news-and-media/media-library/videos">
                                                                                        Videos
                                                                                    </a>
                                                                                </li>
                                                                        </ul>
                                                                    </li>
                                                                </ul>
                                                        </li>

                                                </ul>

                                            </div>
                                        </div>

                                </li>
                                <li class="connector-area  " aria-current="false">
                                    <div>
                                        <a href="#" class="connector-lob-no-href  hoverBorderUnderlineWhite pointer">
                                            <span class="bellSlimSemibold txtSize20">Responsibility</span>
                                        </a>
                                    </div>
                                        <div class="menu-flyout">
                                            <div class="menu-flyout-root">
                                                <ul class="sub-nav-root cr-navigation">
                                                        <li class="no-sub-nav">
                                                            <a class="sub-nav-level-1 pointer" href="/responsibility/overview">
                                                                Overview
                                                            </a>
                                                        </li>
                                                        <li class="">
                                                            <a class="sub-nav-level-1 pointer" href="#">
                                                                Who we are
                                                            </a>
                                                                <ul class="sub-nav-group">


                                                                    <li class="sub-nav-item">
                                                                        <ul class=" ">
                                                                                <li>
                                                                                    <a href="/responsibility/who-we-are/structure">
                                                                                        Structure
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/responsibility/who-we-are/highlights">
                                                                                        Highlights
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/responsibility/who-we-are/our-approach">
                                                                                        Our  approach
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/responsibility/who-we-are/about-our-report">
                                                                                        About our report
                                                                                    </a>
                                                                                </li>
                                                                        </ul>
                                                                    </li>
                                                                </ul>
                                                        </li>
                                                        <li class="no-sub-nav">
                                                            <a class="sub-nav-level-1 pointer" href="/responsibility/key-metrics">
                                                                Key metrics
                                                            </a>
                                                        </li>
                                                        <li class="">
                                                            <a class="sub-nav-level-1 pointer" href="#">
                                                                Priorities
                                                            </a>
                                                                <ul class="sub-nav-group">


                                                                    <li class="sub-nav-item">
                                                                        <ul class=" ">
                                                                                <li>
                                                                                    <a href="/responsibility/priorities/team-members/engaged-expertise">
                                                                                        Team members
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/responsibility/priorities/customers/champion-customer-service">
                                                                                        Customers
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/responsibility/priorities/community-society/creating-value">
                                                                                        Community and society
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/responsibility/priorities/economy">
                                                                                        Economy
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/responsibility/priorities/environment">
                                                                                        Environment
                                                                                    </a>
                                                                                </li>
                                                                        </ul>
                                                                    </li>
                                                                </ul>
                                                        </li>
                                                        <li class="no-sub-nav">
                                                            <a class="sub-nav-level-1 pointer" href="/responsibility/key-documents">
                                                                Key documents
                                                            </a>
                                                        </li>
                                                        <li class="no-sub-nav">
                                                            <a class="sub-nav-level-1 pointer" href="/responsibility/responsible-investments">
                                                                Responsible investments
                                                            </a>
                                                        </li>

                                                </ul>
                                                    <div class="cr-naviation-links">
                                                        <span class="txtBold txtSize12 txtBlack2">  Learn more</span>
                                                        <a href="https://www.bell.ca/Bell-for-Better" class="links" target="_blank" rel="noopener noreferrer">  Bell for Better<i class="icon2 icon-external-link txtSize12 bce-no-top floatR" aria-hidden="true"></i></a>
                                                        <a href="https://letstalk.bell.ca/en/" class="links" target="_blank" rel="noopener noreferrer">  Bell Let's Talk<i class="icon2 icon-external-link txtSize12 bce-no-top floatR" aria-hidden="true"></i></a>
                                                    </div>

                                            </div>
                                        </div>

                                </li>

                        </ul>
                        <ul class="federal-bar-mobile">
                                <li>
                                    <div>
                                        <a id="languageSelector-mobile" class="js-current-language footer-header-current-language" href="#" hreflang="en"
                                           data-vanityurl="/nouvelles/communiques-de-presse/voir/Bell-plusieurs-fois-recompensee-par-Clean50-pour-son-innovation-et-ses-realisations-dans-le-domaine-environnemental?lang=fr" data-alternative="fr" role="button">
                                            Français
                                        </a>
                                    </div>
                                </li>
                        </ul>
                    </nav>
                        <div class="connector-settings">
                            <!-- add d-md-block class when the project starts -->
                            <!-- GlobalNavBlue_withSearch    -->
                            <div class="connector-search-wrap">
                                <!-- Coveo Search  Starts -->
                                <div id="connector-search" class="CoveoSearchbox" data-enable-omnibox="true" data-enable-partial-match="true"
                                     data-partial-match-keywords="4" data-partial-match-threshold="75%">
                                </div>
                                <!-- Coveo Search  Ends -->

                            </div>
                            <!-- GlobalNavBlue_withSearch ends   -->
                        </div>


                </div>
            </div>
            <div id="initial-lang-reigon-backdrop"></div>

<div class="connector-active-lob">
    <div class="container">
        <a href="/news-and-media" class="bellSlim section-link" aria-current="true">
            News and media
        </a>
        <ul class="clearfix">
                <li class="active" aria-current="page">
                        <a href="/news-and-media/releases">News releases</a>
                </li>
                <li class="" aria-current="false">
                        <a href="/news-and-media/media-relations">Media relations</a>
                </li>
                <li class="" aria-current="false">
                        <a href="/news-and-media/media-library">Media library</a>
                </li>
        </ul>
    </div>
</div>
    </div>

</header>


    <main id="maincontent">
        






<div class="bgWhite">

    <div class="spacer30" aria-hidden="true"></div>
    <div class="spacer15 d-none d-lg-block d-md-block" aria-hidden="true"></div>

    <!-- Textwith_IconLink -->
    <div class="liquid-container container standard-outline-relative">
        <a href="/news-and-media/releases?page=1&amp;month=&amp;year=&amp;perpage=25" class="txtNoUnderline d-inline-flex align-items-center"><span class="icon icon-chevron-left txtSize18 pad-10-right" aria-hidden="true"></span> <span class="txtBlue txtSize14 txtBold noMargin txtOnlyDecoration_hover">Back to all news</span></a>
    </div>
    <!-- Textwith_IconLink ends -->

    <div class="spacer20" aria-hidden="true"></div>
    <div class="spacer5" aria-hidden="true"></div>

    <!-- RightAlignVertical_Social_Links -->
    <div class="liquid-container container WideItemContainer">
        <div class="RightAlignVertical_Social_Links">
            <div class="stickyItemWrapper social_icons_wrapper">
                <ul class="social_icons_cont noBullets stickySide_awesome standard-outline-relative">
                    <li class="">
                        <a href="#" class="txtNoUnderline d-none d-sm-block printAndBlur" role="button" aria-label="Print">
                            <span class="icon_background d-none d-sm-block pointer" aria-hidden="true"><i class="icon icon-print relative txtSize16" aria-hidden="true"></i></span>
                        </a>
                        <a href="#" class="d-block d-sm-none printAndBlur">
                            <span class="icon_background" aria-hidden="true"><i class="icon icon-print relative txtSize16" aria-hidden="true"></i></span>
                        </a>
                    </li>
                    <li class="">
                        <a href="https://www.facebook.com/sharer/sharer.php?u=www.bce.ca%2Fnews-and-media%2Freleases%2Fshow%2FBell-wins-Clean50-awards-for-environmental-innovation-and-accomplishment"
                           target="_blank" rel="noopener noreferrer" class="txtNoUnderline icon_background tooltip-interactive pointer d-none d-sm-block noFocusBlur" tabindex="0"
                           aria-label="Share on Facebook" role="button"><i class="icon icon-facebook relative txtSize16" aria-hidden="true"></i></a>
                        <a href="https://www.facebook.com/sharer/sharer.php?u=www.bce.ca%2Fnews-and-media%2Freleases%2Fshow%2FBell-wins-Clean50-awards-for-environmental-innovation-and-accomplishment"
                           target="_blank" rel="noopener noreferrer" class="d-block d-sm-none">
                            <span class="icon_background" aria-hidden="true"><i class="icon icon-facebook relative txtSize16" aria-hidden="true"></i></span>
                        </a>
                    </li>
                    <li class="">
                        <a href="https://twitter.com/intent/tweet?text=Bell%20wins%20Clean50%20awards%20for%20environmental%20innovation%20and%20accomplishment&url=www.bce.ca%2Fnews-and-media%2Freleases%2Fshow%2FBell-wins-Clean50-awards-for-environmental-innovation-and-accomplishment"
                           target="_blank" rel="noopener noreferrer" class="txtNoUnderline icon_background tooltip-interactive pointer d-none d-sm-block noFocusBlur" tabindex="0"
                           aria-label="Share on Twitter" role="button"><i class="icon icon-twitter relative txtSize16" aria-hidden="true"></i></a>
                        <a href="https://twitter.com/intent/tweet?text=Bell%20wins%20Clean50%20awards%20for%20environmental%20innovation%20and%20accomplishment&url=www.bce.ca%2Fnews-and-media%2Freleases%2Fshow%2FBell-wins-Clean50-awards-for-environmental-innovation-and-accomplishment"
                           target="_blank" rel="noopener noreferrer" class="d-block d-sm-none">
                            <span class="icon_background" aria-hidden="true"><i class="icon icon-twitter relative txtSize16" aria-hidden="true"></i></span>
                        </a>
                    </li>
                    <li class="">
                        <a href="http://www.linkedin.com/shareArticle?mini=true&url=www.bce.ca%2Fnews-and-media%2Freleases%2Fshow%2FBell-wins-Clean50-awards-for-environmental-innovation-and-accomplishment&title=Bell%20wins%20Clean50%20awards%20for%20environmental%20innovation%20and%20accomplishment"
                           target="_blank" rel="noopener noreferrer" class="txtNoUnderline icon_background tooltip-interactive pointer d-none d-sm-block noFocusBlur" tabindex="0"
                           aria-label="Share on Linkedin" role="button"><i class="icon icon-linkedin relative txtSize16" aria-hidden="true"></i></a>
                        <a href="http://www.linkedin.com/shareArticle?mini=true&url=www.bce.ca%2Fnews-and-media%2Freleases%2Fshow%2FBell-wins-Clean50-awards-for-environmental-innovation-and-accomplishment&title=Bell%20wins%20Clean50%20awards%20for%20environmental%20innovation%20and%20accomplishment"
                           target="_blank" rel="noopener noreferrer" class="d-block d-sm-none">
                            <span class="icon_background" aria-hidden="true"><i class="icon icon-linkedin relative txtSize16" aria-hidden="true"></i></span>
                        </a>
                    </li>
                    <li class="">
                        <a href="mailto:?subject=Recommended BCE news release: Bell%20wins%20Clean50%20awards%20for%20environmental%20innovation%20and%20accomplishment&body=Here is a news release you may find interesting:%0D%0A http://www.bce.ca%2Fnews-and-media%2Freleases%2Fshow%2FBell-wins-Clean50-awards-for-environmental-innovation-and-accomplishment"
                           target="_blank" rel="noopener noreferrer" class="txtNoUnderline icon_background tooltip-interactive pointer d-none d-sm-block noFocusBlur" tabindex="0"
                           aria-label="Share by email" role="button"><i class="icon2 icon-share_by_mail_nobg relative txtSize14" aria-hidden="true"></i></a>
                        <a href="mailto:?subject=Recommended BCE news release: Bell%20wins%20Clean50%20awards%20for%20environmental%20innovation%20and%20accomplishment&body=Here is a news release you may find interesting:%0D%0A http://www.bce.ca%2Fnews-and-media%2Freleases%2Fshow%2FBell-wins-Clean50-awards-for-environmental-innovation-and-accomplishment"
                           target="_blank" rel="noopener noreferrer" class="d-block d-sm-none">
                            <span class="icon_background" aria-hidden="true"><i class="icon2 icon-share_by_mail_nobg relative txtSize14" aria-hidden="true"></i></span>
                        </a>
                    </li>
                </ul>
            </div>
        </div>
    </div>

    <div class="spacer20" aria-hidden="true"></div>
    <div class="spacer5 d-block d-sm-none d-md-block" aria-hidden="true"></div>

    <!-- RightAlignVertical_Social_Links ends-->
    <div class="liquid-container container ">
        <div class="marginAutoCheck">

            <!-- MainContent_TitleWithSubtext -->
            <div class="mainNonFloatcontent col-xl-8 col-lg-8 col-md-8 col-sm-8 col-12 marginAutoCheck MainContent_TitleWithSubtext">
                <h1 class="bellSlimBlack txtSize32 txtSize24-xs txtBlack2B">
                    Bell wins Clean50 awards for environmental innovation and accomplishment
                </h1>
                <div class="txtSize16 txtBlack2B">
                        <p>
                            <style type="text/css">


/* Style Definitions */
span.prnews_span
{
font-size:8pt;
font-family:"Arial";
color:black;
}
a.prnews_a
{
color:blue;
}
li.prnews_li
{
font-size:8pt;
font-family:"Arial";
color:black;
}
p.prnews_p
{
font-size:0.62em;
font-family:"Arial";
color:black;
margin:0in;
}

</style>

<ul type="disc"><li>Bell named GHG Reductions Champion</li><li>Solar cell site project recognized</li><li><span class="xn-person">Catherine Goyer</span> named one of Canada's Clean50 leaders for 2023</li></ul><p><span class="legendSpanClass">MONTRÉAL</span>, <span class="legendSpanClass"><span class="xn-chron">Oct. 7, 2022</span></span> /CNW Telbec/ - Bell announced today that it has been recognized by <a href="https://c212.net/c/link/?t=0&l=en&o=3670438-1&h=3993239946&u=https%3A%2F%2Fclean50.com%2Fhonourees%2F%3Faward%3D%26year%3D2023%26cat%3D%26s%3D&a=Clean50" target="_blank" rel="noopener noreferrer" rel="nofollow">Clean50</a> – a national sustainability organization – for its commitment to the highest environmental, social and governance (ESG) standards. Clean50 has named Bell the inaugural GHG Reductions Champion for achieving meaningful greenhouse gas (GHG) emissions reductions, in addition to recognizing Bell's solar cell site initiative for its environmental innovation.</p>

    <div class="PRN_ImbeddedAssetReference" id="DivAssetPlaceHolder1">
                <p>
                        <a href="https://mma.prnewswire.com/media/1915985/Bell_Canada_Bell_wins_Clean50_awards_for_environmental_innovatio.html" target="_blank" rel="noopener noreferrer" rel="nofollow">
                    <img src="https://mma.prnewswire.com/media/1915985/Bell_Canada_Bell_wins_Clean50_awards_for_environmental_innovatio.jpg" title="Bell’s solar cell site project in partnership with Université de Sherbrooke and STACE (CNW Group/Bell Canada)" alt="Bell’s solar cell site project in partnership with Université de Sherbrooke and STACE (CNW Group/Bell Canada)"/>
                        </a>
                </p>

    </div>
<p>Bell has demonstrated its environmental leadership by setting increasingly ambitious GHG reduction goals since 2017. Clean 50 has named Bell the inaugural GHG Reductions Champion in recognition of our success reducing the GHG emissions intensity of our operations. In 2021, we surpassed our target by an additional 15 percent, with our GHG emissions per network usage showing a 55% improvement compared with our 2019 baseline.</p>
<p>Bell's <a href="https://c212.net/c/link/?t=0&l=en&o=3670438-1&h=1470489757&u=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DuVL2erSk848&a=solar-powered+remote+communication+towers" target="_blank" rel="noopener noreferrer" rel="nofollow">solar-powered remote communication towers</a> initiative was named one of the Clean50 Top Projects for 2023, ranking it among the most innovative and inspiring sustainability projects undertaken in <span class="xn-location">Canada</span> in the last two years. The project replaces diesel generators with solar voltaic cells to provide primary power to remote communication towers and was developed in partnership with Université de <span class="xn-location">Sherbrooke's</span> Interdisciplinary Institute for Technological Innovation (3IT) and its Nanotechnologies and Nanosystems Laboratory (LN2), as well as with Saint-Augustin Canada Electric Inc. (STACE). The project was successful at reducing diesel consumption at remote sites by up to 75%.</p>
<p>In addition to the Top Project award, <span class="xn-person">Catherine Goyer</span>, Director, Corporate Responsibility and Environment, has also been named one of Canada's Clean50 leaders for 2023, ranking her among the Canadians who have done the most to move the country toward a sustainable economy over the last two years. The recognition celebrates Catherine's leadership of Bell's Corporate Responsibility and Environment team in helping deliver sustainability solutions. Clean50 points out that "Catherine's vision of digital technology enabling the decarbonization of the country's economy and society has helped guide Bell through successive cycles of increasingly ambitious GHG reduction targets."</p>
<p>"Bell is committed to providing innovative products and services that help create a sustainable future. I'm delighted that Clean50 has named Bell its inaugural GHG Reductions Champion, and recognized our Solar Cell Sites initiative as one of the Top Projects. I am also happy to congratulate <span class="xn-person">Catherine Goyer</span>, whose goal-oriented leadership of Bell's Corporate Responsibility and Environment team has resulted in her being named to Canada's Clean50 for 2023."</p>
<p>-  <span class="xn-person">Marc Duchesne</span>, VP, Corporate Security and Responsibility, Bell</p>
<p>Bell's leadership on environmental issues includes a wide range of innovative programs to reduce environmental impacts throughout our operations and provide tools to help our customers reduce their carbon footprint. We demonstrate our commitment to energy management and reducing the carbon footprint of our network, in line with our strategic imperative to help create a sustainable future.</p>
<div class="wcag-arialevel-3" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;" role="heading" aria-level="3"><b>Quick Facts</b>:</div><ul type="disc"><li>Recently surpassed GHG intensity reduction target by 15%, bringing GHG emissions per network usage down by 55% between 2019 and the end of 2021</li><li>Over the past two years, set the goal of achieving <a href="https://c212.net/c/link/?t=0&l=en&o=3670438-1&h=3842353414&u=https%3A%2F%2Fbce.ca%2Fnews-and-media%2Freleases%2Fshow%2FBell-planning-for-carbon-neutral-operations-in-2025-1%3Fpage%3D1%26month%3D%26year%3D%26perpage%3D25&a=carbon+neutral" target="_blank" rel="noopener noreferrer" rel="nofollow">carbon neutral</a> operations in 2025</li><li>Committed to science-based, absolute GHG reductions by 2030 that align with the most ambitious temperature goal of the Paris Agreement</li><li>Achieved a rate of 63% overall waste diversion for 2021</li><li>Prohibited unnecessary internal single-use plastics, and recovered <span class="xn-money">2.5M</span> end-of-life electronic devices from customers in 2021, donating the net proceeds to WWF</li></ul><p>In 2022, Bell achieved ISO 50001 certification of its energy management system for a third consecutive year, after becoming the first communications company in North America to achieve that designation for our energy management system and has been recognized as one of <a href="https://c212.net/c/link/?t=0&l=en&o=3670438-1&h=2447965250&u=https%3A%2F%2Fwww.canadastop100.com%2Fenvironmental%2F&a=Canada%27s+Greenest+Employers" target="_blank" rel="noopener noreferrer" rel="nofollow">Canada's Greenest Employers</a> for the sixth consecutive year.</p>
<p>More information about Bell's environmental achievements is available in its <u><a href="https://c212.net/c/link/?t=0&l=en&o=3670438-1&h=3408475767&u=https%3A%2F%2Fwww.bce.ca%2Fresponsibility%2Foverview%2F2021-cr-report.pdf&a=Corporate+Responsibility+Report" target="_blank" rel="noopener noreferrer" rel="nofollow">Corporate Responsibility Report</a></u>. Bell's ESG commitment is also highlighted in the BCE 2021 Annual Report to shareholders, available at <a href="https://c212.net/c/link/?t=0&l=en&o=3670438-1&h=1624535568&u=https%3A%2F%2Fwww.bce.ca%2F&a=BCE.ca" target="_blank" rel="noopener noreferrer" rel="nofollow">BCE.ca</a>.</p>
<div class="wcag-arialevel-3" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;" role="heading" aria-level="3"><b>About Bell</b></div><p>Bell is Canada's largest communications company, providing advanced broadband wireless, TV, Internet, media and business communication services throughout the country. Founded in Montréal in 1880, Bell is wholly owned by BCE Inc. To learn more, please visit <a href="https://c212.net/c/link/?t=0&l=en&o=3670438-1&h=53039574&u=http%3A%2F%2Fwww.bell.ca%2F&a=Bell.ca" target="_blank" rel="noopener noreferrer" rel="nofollow">Bell.ca</a> or <a href="https://c212.net/c/link/?t=0&l=en&o=3670438-1&h=1624535568&u=https%3A%2F%2Fwww.bce.ca%2F&a=BCE.ca" target="_blank" rel="noopener noreferrer" rel="nofollow">BCE.ca</a>.</p>
<p>Through <a href="https://c212.net/c/link/?t=0&l=en&o=3670438-1&h=248186196&u=https%3A%2F%2Fwww.bell.ca%2Fbell-for-better&a=Bell+for+Better" target="_blank" rel="noopener noreferrer" rel="nofollow">Bell for Better</a>, we are investing to create a better today and a better tomorrow by supporting the social and economic prosperity of our communities with a commitment to the highest environmental, social and governance (ESG) standards. This includes the Bell Let's Talk initiative, which promotes Canadian mental health with national awareness and anti-stigma campaigns like Bell Let's Talk Day and significant Bell funding of community care and access, research and workplace leadership initiatives throughout the country. To learn more, please visit <a href="https://c212.net/c/link/?t=0&l=en&o=3670438-1&h=262081000&u=https%3A%2F%2Fletstalk.bell.ca%2Fen%2F&a=Bell.ca%2FLetsTalk" target="_blank" rel="noopener noreferrer" rel="nofollow">Bell.ca/LetsTalk</a>.</p>
<p><b>Media inquiries<br/></b><span class="xn-person">Jacqueline Michelis</span><br/><a href="mailto:jacqueline.michelis@bell.ca" target="_blank" rel="noopener noreferrer" rel="nofollow">jacqueline.michelis@bell.ca</a><br/><a href="https://c212.net/c/link/?t=0&l=en&o=3670438-1&h=1349460658&u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3603881-1%26h%3D1717423666%26u%3Dhttps%253A%252F%252Ftwitter.com%252FBell_News%26a%3D%2540Bell_News&a=%40Bell_News" target="_blank" rel="noopener noreferrer" rel="nofollow">@Bell_News</a> </p>
<p><b>Investor inquiries<br/></b><span class="xn-person">Richard Bengian</span><br/><a href="mailto:richard.bengian@bell.ca" target="_blank" rel="noopener noreferrer" rel="nofollow">richard.bengian@bell.ca</a></p>
<div class="wcag-arialevel-3" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;" role="heading" aria-level="3"><b>Caution Concerning Forward-Looking Statements</b></div><p>Certain statements made in this news release are forward-looking statements, including statements relating to our ESG objectives including, without limitation, our goal to achieve carbon neutral operations in 2025 and to achieve our science-based targets for GHG emissions reduction, our business objectives, plans and strategic priorities, and other statements that are not historical facts. All such forward-looking statements are made pursuant to the "safe harbor" provisions of applicable Canadian securities laws and of the United States <i>Private Securities Litigation Reform Act of 1995</i>. Forward-looking statements are subject to inherent risks and uncertainties and are based on several assumptions which give rise to the possibility that actual results or events could differ materially from our expectations. These statements are not guarantees of future performance or events, and we caution you against relying on any of these forward-looking statements. The forward-looking statements contained in this news release describe our expectations at the date of this news release and, accordingly, are subject to change after such date. Except as may be required by applicable securities laws, we do not undertake any obligation to update or revise any forward-looking statements contained in this news release, whether as a result of new information, future events or otherwise. Our ESG objectives, and the benefits expected to result therefrom, are subject to risks and, accordingly, there can be no assurance that our ESG objectives will be completed or that the benefits expected to result therefrom will be realized. In addition, forward-looking statements for periods beyond 2022 involve longer-term assumptions and estimates than forward-looking statements for 2022 and are consequently subject to greater uncertainty. In particular, our GHG emissions reduction targets are based on a number of assumptions including, without limitation, the following principal assumptions: implementation of various corporate and business initiatives to reduce our electricity and fuel consumption, as well as reduce other direct and indirect GHG emissions enablers; no new corporate initiatives, business acquisitions or technologies that would materially increase our anticipated levels of GHG emissions; our ability to purchase sufficient credible carbon credits and renewable energy certificates to offset or further reduce our GHG emissions, if and when required; no negative impact on the calculation of our GHG emissions from refinements in or modifications to international standards or the methodology we use for the calculation of such GHG emissions; no required changes to our science-based targets pursuant to the Science Based Targets initiative methodology that would make the achievement of our updated science-based targets more onerous; and sufficient supplier engagement and collaboration in setting their own science-based targets and sufficient collaboration with partners in reducing their own GHG emissions. For additional information on assumptions and risks underlying certain of our forward-looking statements made in this news release, please consult BCE Inc.'s (BCE) 2021 Annual MD&A dated <span class="xn-chron">March 3, 2022</span>, BCE's 2022 First Quarter MD&A dated <span class="xn-chron">May 4, 2022</span>, BCE's 2022 Second Quarter MD&A dated <span class="xn-chron">August 3, 2022</span> and BCE's news release dated <span class="xn-chron">August 4, 2022</span> announcing its financial results for the second quarter of 2022, filed by BCE with the Canadian provincial securities regulatory authorities (available at <a href="https://c212.net/c/link/?t=0&l=en&o=3670438-1&h=2061547058&u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3058217-1%26h%3D400467558%26u%3Dhttps%253A%252F%252Fwww.sedar.com%252F%26a%3DSedar.com&a=Sedar.com" target="_blank" rel="noopener noreferrer" rel="nofollow">Sedar.com</a>) and with the U.S. Securities and Exchange Commission (available at <a href="https://c212.net/c/link/?t=0&l=en&o=3670438-1&h=1789819561&u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3058217-1%26h%3D1740063828%26u%3Dhttps%253A%252F%252Fwww.sec.gov%252F%26a%3DSEC.gov&a=SEC.gov" target="_blank" rel="noopener noreferrer" rel="nofollow">SEC.gov</a>). These documents are also available at <a href="https://c212.net/c/link/?t=0&l=en&o=3670438-1&h=1624535568&u=https%3A%2F%2Fwww.bce.ca%2F&a=BCE.ca" target="_blank" rel="noopener noreferrer" rel="nofollow">BCE.ca</a>.</p>

<div class="PRN_ImbeddedAssetReference" id="DivAssetPlaceHolder2">
</div>
<p>SOURCE  <span class="xn-person">Bell Canada</span></p>
<img alt="" src="https://rt.newswire.ca/rt.gif?NewsItemId=C5072&Transmission_Id=202210070800CANADANWCANADAPR_C5072&DateId=20221007" style="border:0px; width:1px; height:1px;"/>
                        </p>
                    <br />
                    <p></p>
                    <div class="clearer"></div>
                </div>
            </div>
            <!-- MainContent_TitleWithSubtext ends-->
        </div>
    </div>

    <div class="spacer15" aria-hidden="true"></div>
    <div class="spacer15 d-none d-md-block" aria-hidden="true"></div>
    <div class="spacer30 d-none d-sm-block" aria-hidden="true"></div>
</div>


    </main>

    <link defer rel="stylesheet" type="text/css" href="/styles/BRF3/app.css?v=uHBXxlCsj71LlslMIyGjrOfIfLGtbztBNNHNunglP4M1">

    
    


<script defer src="/scripts/BRF3/bottom.js?v=-wmoIpvTRElMI4dx593Cq6EAqKzHLy0WHk06myZftYo1"></script>

    
    


    

<div data-searchbox="endpoint: https%3A%2F%2Fapigate.bell.ca%2Fchannelbceext%2Fcoveo,panel: connector-mobile-bar,trigger: connector-search-button,connector: connector-search,interface: coveoSearchInterface"></div>
    


    <footer class="footer_grey standard-outline">
        <div>
            <a href="#maincontent" class="footer_skip_to_main_link d-none d-md-block">
                Skip to main content
            </a>
        </div>
        <div class="footer_grey_wrapper">
            <div class="footer_container container liquid-container ">
                <!--Bread crumbs-->
                <nav class="col-12 no-pad bread_crumbs_wrapper" aria-label="footer Breadcrumb">
                    <ol class="bread_crumbs_container noBullets">
                            <li class="bread_crumbs_item">
                                    <a href="/">BCE</a>
                                <i class="icon icon-chevron txtSize12 txtDarkGrey" aria-hidden="true"></i>
                            </li>
                            <li class="bread_crumbs_item">
                                    <a href="/news-and-media">News and media</a>
                                <i class="icon icon-chevron txtSize12 txtDarkGrey" aria-hidden="true"></i>
                            </li>
                            <li class="bread_crumbs_item">
                                    <a href="/news-and-media/releases">News releases</a>
                                <i class="icon icon-chevron txtSize12 txtDarkGrey" aria-hidden="true"></i>
                            </li>
                            <li class="bread_crumbs_item">
                                    <span>News releases</span>
                                <i class="icon icon-chevron txtSize12 txtDarkGrey" aria-hidden="true"></i>
                            </li>
                    </ol>
                </nav>
                <!--Bread crumbs-->
                <div class="spacer30" aria-hidden="true"></div>
                <div class="spacer1 bgGrayLight2" aria-hidden="true"></div>
                <div class="spacer30" aria-hidden="true"></div>
                <!--4 Columnn Links_list-->
                <div class="fourcol_links_list_wrapper">
                    <ul class="fourcol_ll_container noBullets" aria-label="bell links">
                        <li class="fourcol_ll_item">
                            <div>
                                    <a href="/contact-us" class="">
        Contact us
    </a>

                            </div>
                        </li>
                        <li class="fourcol_ll_item">
                            <div>
                                <a href="https://www.bell.ca/">Bell.ca</a>
                            </div>
                        </li>
                        <li class="fourcol_ll_item">
                            <div>
                                <a href="https://bell.mediaroom.com/index.php?s=29919">BCE news alerts</a>
                            </div>
                        </li>
                        <li class="fourcol_ll_item">
                            <div>
                                <a href="https://www.bellmedia.ca/">Bell Media</a>
                            </div>
                        </li>
                        <li class="fourcol_ll_item">
                            <div>
                                <a href="/investors/shareholder-info/documents-request-and-electronic-delivery">Request documents</a>
                            </div>
                        </li>
                        <li class="fourcol_ll_item">
                            <div>
                                <a href="https://letstalk.bell.ca/en/">Bell Let’s Talk</a>
                            </div>
                        </li>
                        <li class="fourcol_ll_item">
                            <div>
                                    <a href="/regulatory" class="">
        Regulatory
    </a>

                            </div>
                        </li>
                        <li class="fourcol_ll_item">
                            <div>
                                <a href="https://jobs.bell.ca/ca/en">Jobs@Bell</a>
                            </div>
                        </li>
                    </ul>
                </div>
                <!--Links_list-->
                <div class="spacer30" aria-hidden="true"></div>
                <div class="spacer1 bgGrayLight2" aria-hidden="true"></div>
                <div class="spacer30" aria-hidden="true"></div>
                <!--Email_Link_list with Header-->
                <div class="email_list_wrapper">
                    <ul class="email_list_cont row noBullets" aria-label="company emails">
                        <li class="email_list_column">
                            <div class="email_list_item">
                                <div class="el_item_header">
                                    <span class="txtBold">Corporate Secretary</span>
                                </div>
                                <div class="spacer5" aria-hidden="true"></div>
                                <div class="el_item_content">
                                    <a href="mailto:corporate.secretariat@bell.ca">corporate.secretariat@bell.ca</a>
                                </div>
                            </div>
                        </li>
                        <li class="email_list_column">
                            <div class="email_list_item">
                                <div class="el_item_header">
                                    <span class="txtBold">Investor Relations</span>
                                </div>
                                <div class="spacer5" aria-hidden="true"></div>
                                <div class="el_item_content">
                                    <a href="mailto:investor.relations@bell.ca">investor.relations@bell.ca</a>
                                </div>
                            </div>
                        </li>
                        <li class="email_list_column">
                            <div class="email_list_item">
                                <div class="el_item_header">
                                    <span class="txtBold">Media Relations</span>
                                </div>
                                <div class="spacer5" aria-hidden="true"></div>
                                <div class="el_item_content">
                                    <a href="mailto:mediarelations@bell.ca">mediarelations@bell.ca</a>
                                </div>
                            </div>
                        </li>
                        <li class="email_list_column">
                            <div class="email_list_item">
                                <div class="el_item_header">
                                    <span class="txtBold">Corporate Responsibility</span>
                                </div>
                                <div class="spacer5" aria-hidden="true"></div>
                                <div class="el_item_content">
                                    <a href="mailto:esg@bell.ca">esg@bell.ca</a>
                                </div>
                            </div>
                        </li>
                    </ul>
                </div>
                <!--Email_Link_list with Header-->
                <div class="spacer30" aria-hidden="true"></div>
                <div class="spacer1 bgGrayLight2" aria-hidden="true"></div>
                <div class="spacer30" aria-hidden="true"></div>
                <!-- Site links, icons and copyright -->
                <div class="row no-margin">
                    <div class="col-12 col-md-6 no-pad">
                        <div class="site_links_list_wrapper">
                            <ul class="site_links_list_cont noBullets" aria-label="site links">
                                <li>
                                        <a href="/legal-notice" class="txtSize12 no-break-white-space">
        Legal notice
    </a>

                                </li>
                                <li>
                                    <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" class="txtSize12 no-break-white-space">
                                        Privacy
                                    </a>
                                </li>
                                <li>
                                    <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/Security-and-preventing-fraud" class="txtSize12 no-break-white-space">
                                        Security
                                    </a>
                                </li>
                                <li>
                                    <a href="/site-map" class="txtSize12">
                                        Site map
                                    </a>
                                </li>
                                <li>
                                    <a href="/Accessibility_services" class="txtSize12">
                                        Accessibility
                                    </a>
                                </li>
                            </ul>
                        </div>
                        <div class="spacer15" aria-hidden="true"></div>
                        <div class="footer_copyright txtSize12">© BCE Inc 2022, All rights reserved.</div>
                        <div class="spacer30 d-block d-md-none" aria-hidden="true"></div>
                    </div>
                </div>
                <!-- Site links, icons and copyright -->
            </div>
        </div>
        <div class="spacer30 d-none d-md-block" aria-hidden="true"></div>
        <div class="backtotop_tablet_mobile_wrapper container liquid-container">
            <div id="history-jump-to-date" style="display: none;">
                <a href="#" data-toggle="modal" data-target="#jump-to-date-modal"
                   class="btn btn-default-white txtDecorationNoneHover" role="button">
                    <span class="icon_background" aria-hidden="true">
                        Jump to date
                    </span>
                </a>
            </div>
            <!-- Back to Top Button Tablet and Mobile -->
            <div class="backtotop_tablet_mobile">
                <a href="#" class="scrollToTop mobile" title="Back to Top" role="button">
                    <span class="icon_background" aria-hidden="true"><i class="icon icon-back-to-top txtSize24" aria-hidden="true"></i></span>
                </a>
            </div>
            <!-- Back to Top Button Tablet and Mobile -->
            <!-- Back to Top Button Desktop-->
            <div class="backtotop_desktop txtCenter d-none d-md-block">
                <a class="scrollToTop btn btn-primary txtDecorationNoneHover" title="Back to top" href="#" role="button">
                    <i class="icon icon-back-to-top" aria-hidden="true"></i>
                    <span class="margin-10-left ">Back to top</span>
                </a>
            </div>
            <!-- Back to Top Button Desktop-->
        </div>
        <div class="spacer30 d-none d-md-block" aria-hidden="true"></div>
    </footer>


    

<div id="js-loading-indicator" class="loader-fixed bgWhite container-flex-box" style="display: none;" role="alert" aria-busy="true" aria-atomic="true">
    <svg class="loading-indicator-circle middle-align-self" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 48 48" aria-hidden="true">
        <defs>
            <linearGradient id="ed1bf9d4-a7f2-4989-8a76-7b966164730a" x1="0" x2="0" y1="10%" y2="90%"><stop offset="0" stop-color="#04569b"></stop><stop offset="1" stop-color="#97b6d2"></stop></linearGradient>
            <linearGradient id="4762aef6-befd-4893-9ab8-18ee7b0b8817" x1="0" x2="0" y1="90%" y2="10%"><stop offset="0" stop-color="#97b6d2"></stop><stop offset="1" stop-color="#fff"></stop></linearGradient>
        </defs>
        <path fill="url(#ed1bf9d4-a7f2-4989-8a76-7b966164730a)" d="M24 3C12 3 3 12 3 24S12 45 24 45v-4c-10 0-17-8-17-17S15 7 24 7v-4z"></path>
        <path fill="url(#4762aef6-befd-4893-9ab8-18ee7b0b8817)" d="M24 3v4c10 0 17 8 17 17S34 41 24 41v4c12 0 21-10 21-21S36 3 24 3z"></path>
    </svg>
    Loading data, please wait...
</div>

<script type="text/javascript" nonce="d55c91e938c3488288b7802b9e50b26d">
    function showAjax(visible) {
        document.getElementById("js-loading-indicator").style.display = visible ? 'block' : 'none';
    }
</script>
    
</body>
</html>