


<!DOCTYPE html>

<html lang="en">
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1">
    <!--Machine name: 8-005 -->
    <title>Bell named Canada's fastest national mobile network by PCMag</title>
    <link rel="shortcut icon" href="/assets/favicon.ico">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta http-equiv="Content-language" content="en">
    <meta name="language" content="English">
    <meta name="description" content="">
    <meta name="google-site-verification" content="3RyU3ogiYQY2m2juznH7xPHvTO9z9fZsObZKzi93xqE" />

    

    

<link rel="canonical" href="https://www.bce.ca/news-and-media/releases/show/bell-named-canada-s-fastest-national-mobile-network-by-pcmag-1" />
            <link rel="alternate" hreflang="en-ca" href="https://www.bce.ca/news-and-media/releases/show/bell-named-canada-s-fastest-national-mobile-network-by-pcmag-1" />
        <link rel="alternate" hreflang="x-default" href="https://www.bce.ca/news-and-media/releases/show/bell-named-canada-s-fastest-national-mobile-network-by-pcmag-1" />

    
    
                <meta name="date1" content="2020-11-09T08:30:00.0000000-05:00" />
                <meta name="headline" content="Bell named Canada&#39;s fastest national mobile network by PCMag" />
                <meta property="fb:app_id" content="BCE.ca" />
                <meta property="og:url" content="https://www.bce.ca/news-and-media/releases/show/Bell-named-Canada-s-fastest-national-mobile-network-by-PCMag-1" />
                <meta property="og:type" content="article" />
                <meta property="og:title" content="Bell named Canada&#39;s fastest national mobile network by PCMag" />
                <meta property="og:description" content="" />
                    <meta property="og:image" content="https://rt.newswire.ca/rt.gif?NewsItemId=C9654&amp;amp;Transmission_Id=202011090830CANADANWCANADAPR_C9654&amp;amp;DateId=20201109" />



    <link rel="preload" href="/themes/BRF3/content/fonts/bce-icon.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/themes/BRF3/core/fonts/bellslim_medium-webfont.ttf" as="font" type="font/ttf" crossorigin>
<link rel="preload" href="/themes/BRF3/core/fonts/bellslim_black-webfont.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/themes/BRF3/core/fonts/bellslim_semibold-webfont.ttf" as="font" type="font/ttf" crossorigin>

    <link defer rel="stylesheet" type="text/css" href="/styles/BRF3/core.css?v=7tz9OPUyT_FY94xppNXP9xBf0xUnhawcBD4iuA4x4RE1">


    <script src="/scripts/BRF3/top.js?v=-fzneeoUHqRN63FBtq5MqQMhCMItmqjUyG_Wz54fmwA1"></script>


    


<script src="//assets.adobedtm.com/92c238f848e3/b2517f411f21/launch-3fe403130822.min.js" async></script>

<script type="text/javascript" nonce="0991e43d994c4700966fd90ed8d98f25">
    var s_oLNG = "en";
    var s_oNONCE = "0991e43d994c4700966fd90ed8d98f25";
    s_oSS1 = 'news and media'; 
s_oSS2 = 'news releases'; 
s_oPGN = 'press release'; 
s_oARN = 'bell named canadas fastest national mobile network by pcmag'; 
s_oARD = '2020-11-09'; 
;
</script>



</head>
<body class="en ">
    



<header>
    <div class="global-navigation bce">
        <a href="#maincontent" class="skip-to-main-link d-none d-md-block">
            Skip to main content
        </a>

        <div class="federal-bar">
            <div class="container">
                <div class="federal-bar-links federal-bar-links_right">
                    <div class="header-preferences">
                        <div class="footer-header-preferences-buttons">
                                <a id="languageSelector" class="js-current-language footer-header-current-language" href="#" hreflang="en"
                                   data-vanityurl="/nouvelles/communiques-de-presse/voir/Le-r-seau-mobile-national-de-Bell-nomm-le-plus-rapide-au-pays-par-PCMag-1?lang=fr" data-alternative="fr" role="button">
                                    Français
                                </a>
                        </div>
                    </div>
                </div>
            </div>
        </div>

        <div class="connector">
            <div class="container d-table">
                <div id="connector-mobile-bar" class="connector-mobile-bar ">
                    <div class="connector-active-lob-title bellSlim">
                        <div class="bellSlimSemibold-Nav overflow-ellipsis">
                            <div class="spacer8"></div>
                            News and media
                        </div>
                    </div>
                    <a href="/" class="connector-brand" title="Home">
                        Home
                    </a>
                        <button id="connector-search-button" aria-label="Search">
                            <i class="icon icon-magnifying-glass" aria-hidden="true"></i>
                        </button>

                    <button type="button" class="connector-nav-open-button d-inline-block d-md-none" aria-label="Open Mobile Navigation">
                        <i class="icon icon-mobile-menu" aria-hidden="true"></i>
                        <i class="icon icon-plus" aria-hidden="true"></i>
                    </button>
                    <div class="connector-search-wrap">
                        <div class="connector-settings">
                            <div class="connector-search-wrap">
                                <div id="connector-search-mobile" class="CoveoSearchbox" data-enable-omnibox="true" data-enable-partial-match="true"
                                     data-partial-match-keywords="4" data-partial-match-threshold="75%">
                                </div>
                            </div>
                        </div>
                    </div>
                </div>

                <!-- remove the nav-right class in the navigation to align the navigation to the left -->
                <nav role="navigation" class="connector-nav relative nav-right">
                    <div class="connector-brand d-none d-md-inline-block">
                        <a href="/" title="Home " aria-label="Home ">
                            <span class="connector-brand-home">
                                Home
                            </span>
                        </a>
                    </div>
                    <ul class="connector-areas">

                            <li class="connector-area ">
                                <div>
                                    <a class="connector-lob-no-href  hoverBorderUnderlineWhite pointer">
                                        <span class="bellSlimSemibold txtSize20">About BCE</span>
                                    </a>
                                </div>
                                    <div class="menu-flyout">
                                        <div class="menu-flyout-root">
                                            <ul class="sub-nav-root">
                                                    <li class="no-sub-nav ">
                                                        <a class="sub-nav-level-1 pointer" href="/about-bce/bce-overview">
                                                            BCE overview
                                                        </a>
                                                    </li>
                                                    <li class="no-sub-nav ">
                                                        <a class="sub-nav-level-1 pointer" href="/about-bce/our-strategy">
                                                            Our strategy
                                                        </a>
                                                    </li>
                                                    <li class=" ">
                                                        <a class="sub-nav-level-1 pointer" href="#">
                                                            Leadership team
                                                        </a>
                                                            <ul class="sub-nav-group">


                                                                <li class="sub-nav-item">
                                                                    <ul class=" ">
                                                                            <li class="">
                                                                                <a href="/about-bce/leadership-team/executives">
                                                                                    Executives
                                                                                </a>
                                                                            </li>
                                                                            <li class="">
                                                                                <a href="/about-bce/leadership-team/board-members">
                                                                                    Board members
                                                                                </a>
                                                                            </li>
                                                                            <li class="">
                                                                                <a href="/about-bce/leadership-team/board-and-committees">
                                                                                    Board committees
                                                                                </a>
                                                                            </li>
                                                                    </ul>
                                                                </li>
                                                            </ul>
                                                    </li>
                                                    <li class="no-sub-nav ">
                                                        <a class="sub-nav-level-1 pointer" href="/about-bce/governance">
                                                            Governance
                                                        </a>
                                                    </li>
                                                    <li class=" ">
                                                        <a class="sub-nav-level-1 pointer" href="#">
                                                            Our history
                                                        </a>
                                                            <ul class="sub-nav-group">


                                                                <li class="sub-nav-item">
                                                                    <ul class=" ">
                                                                            <li class="">
                                                                                <a href="/about-bce/history/overview">
                                                                                    Overview
                                                                                </a>
                                                                            </li>
                                                                            <li class="">
                                                                                <a href="/about-bce/history/timeline">
                                                                                    Timelines
                                                                                </a>
                                                                            </li>
                                                                    </ul>
                                                                </li>
                                                            </ul>
                                                    </li>

                                            </ul>
                                        </div>
                                    </div>

                            </li>
                            <li class="connector-area ">
                                <div>
                                    <a class="connector-lob-no-href  hoverBorderUnderlineWhite pointer">
                                        <span class="bellSlimSemibold txtSize20">Investors</span>
                                    </a>
                                </div>
                                    <div class="menu-flyout">
                                        <div class="menu-flyout-root">
                                            <ul class="sub-nav-root">
                                                    <li class="no-sub-nav ">
                                                        <a class="sub-nav-level-1 pointer" href="/investors/overview">
                                                            Overview
                                                        </a>
                                                    </li>
                                                    <li class="no-sub-nav ">
                                                        <a class="sub-nav-level-1 pointer" href="/investors/invest-in-bce">
                                                            Invest in BCE
                                                        </a>
                                                    </li>
                                                    <li class="no-sub-nav ">
                                                        <a class="sub-nav-level-1 pointer" href="/investors/shares-and-dividends">
                                                            Shares and dividends
                                                        </a>
                                                    </li>
                                                    <li class=" ">
                                                        <a class="sub-nav-level-1 pointer" href="#">
                                                            Financial reports
                                                        </a>
                                                            <ul class="sub-nav-group">


                                                                <li class="sub-nav-item">
                                                                    <ul class=" ">
                                                                            <li class="">
                                                                                <a href="/investors/financial-reports/quarterly-reports">
                                                                                    Quarterly
                                                                                </a>
                                                                            </li>
                                                                            <li class="">
                                                                                <a href="/investors/financial-reports/annual-documents">
                                                                                    Annual
                                                                                </a>
                                                                            </li>
                                                                            <li class="">
                                                                                <a href="/investors/financial-reports/archives">
                                                                                    Archives
                                                                                </a>
                                                                            </li>
                                                                    </ul>
                                                                </li>
                                                            </ul>
                                                    </li>
                                                    <li class="no-sub-nav ">
                                                        <a class="sub-nav-level-1 pointer" href="/investors/events">
                                                            Events
                                                        </a>
                                                    </li>
                                                    <li class=" ">
                                                        <a class="sub-nav-level-1 pointer" href="#">
                                                            Shareholder info
                                                        </a>
                                                            <ul class="sub-nav-group">


                                                                <li class="sub-nav-item">
                                                                    <ul class=" ">
                                                                            <li class="">
                                                                                <a href="/investors/shareholder-info/administrative-aspects">
                                                                                    Administrative aspects
                                                                                </a>
                                                                            </li>
                                                                            <li class="">
                                                                                <a href="/investors/shareholder-info/dividend-reinvestment-plan">
                                                                                    DRP
                                                                                </a>
                                                                            </li>
                                                                            <li class="">
                                                                                <a href="/investors/shareholder-info/corporate-actions">
                                                                                    Corporate actions
                                                                                </a>
                                                                            </li>
                                                                            <li class="">
                                                                                <a href="/investors/shareholder-info/calculate-your-cost">
                                                                                    Calculate your cost
                                                                                </a>
                                                                            </li>
                                                                            <li class="">
                                                                                <a href="/investors/shareholder-info/tax-aspects">
                                                                                    Tax aspects
                                                                                </a>
                                                                            </li>
                                                                            <li class="">
                                                                                <a href="/investors/shareholder-info/documents-request-and-electronic-delivery">
                                                                                    Request documents
                                                                                </a>
                                                                            </li>
                                                                    </ul>
                                                                </li>
                                                            </ul>
                                                    </li>
                                                    <li class=" ">
                                                        <a class="sub-nav-level-1 pointer" href="#">
                                                            Bonds
                                                        </a>
                                                            <ul class="sub-nav-group">


                                                                <li class="sub-nav-item">
                                                                    <ul class=" ">
                                                                            <li class="">
                                                                                <a href="/investors/bonds/bell-canada">
                                                                                    Bell Canada
                                                                                </a>
                                                                            </li>
                                                                            <li class="">
                                                                                <a href="/investors/bonds/bell-aliant">
                                                                                    Bell Aliant
                                                                                </a>
                                                                            </li>
                                                                            <li class="">
                                                                                <a href="/investors/bonds/bell-mts">
                                                                                    Bell MTS
                                                                                </a>
                                                                            </li>
                                                                            <li class="">
                                                                                <a href="/investors/bonds/credit-ratings">
                                                                                    Credit ratings
                                                                                </a>
                                                                            </li>
                                                                    </ul>
                                                                </li>
                                                            </ul>
                                                    </li>

                                            </ul>
                                        </div>
                                    </div>

                            </li>
                            <li class="connector-area active-lob">
                                <div>
                                    <a class="connector-lob-no-href  hoverBorderUnderlineWhite pointer">
                                        <span class="bellSlimSemibold txtSize20">News and media</span>
                                    </a>
                                </div>
                                    <div class="menu-flyout">
                                        <div class="menu-flyout-root">
                                            <ul class="sub-nav-root">
                                                    <li class="no-sub-nav ">
                                                        <a class="sub-nav-level-1 pointer" href="/news-and-media/releases">
                                                            News releases
                                                        </a>
                                                    </li>
                                                    <li class="no-sub-nav ">
                                                        <a class="sub-nav-level-1 pointer" href="/news-and-media/media-relations">
                                                            Media relations
                                                        </a>
                                                    </li>
                                                    <li class=" ">
                                                        <a class="sub-nav-level-1 pointer" href="#">
                                                            Media library
                                                        </a>
                                                            <ul class="sub-nav-group">


                                                                <li class="sub-nav-item">
                                                                    <ul class=" ">
                                                                            <li class="">
                                                                                <a href="/news-and-media/media-library/logos">
                                                                                    Logos
                                                                                </a>
                                                                            </li>
                                                                            <li class="">
                                                                                <a href="/news-and-media/media-library/images">
                                                                                    Images
                                                                                </a>
                                                                            </li>
                                                                            <li class="">
                                                                                <a href="/news-and-media/media-library/videos">
                                                                                    Videos
                                                                                </a>
                                                                            </li>
                                                                    </ul>
                                                                </li>
                                                            </ul>
                                                    </li>

                                            </ul>
                                        </div>
                                    </div>

                            </li>
                            <li class="connector-area ">
                                <div>
                                    <a class="connector-lob-no-href  hoverBorderUnderlineWhite pointer">
                                        <span class="bellSlimSemibold txtSize20">Responsibility</span>
                                    </a>
                                </div>
                                    <div class="menu-flyout">
                                        <div class="menu-flyout-root">
                                            <ul class="sub-nav-root">
                                                    <li class="no-sub-nav ">
                                                        <a class="sub-nav-level-1 pointer" href="/responsibility/overview">
                                                            Overview
                                                        </a>
                                                    </li>
                                                    <li class=" ">
                                                        <a class="sub-nav-level-1 pointer" href="#">
                                                            Highlights
                                                        </a>
                                                            <ul class="sub-nav-group">


                                                                <li class="sub-nav-item">
                                                                    <ul class=" ">
                                                                            <li class="">
                                                                                <a href="/responsibility/highlights/team-members">
                                                                                    Team members
                                                                                </a>
                                                                            </li>
                                                                            <li class="">
                                                                                <a href="/responsibility/highlights/our-customers">
                                                                                    Customers
                                                                                </a>
                                                                            </li>
                                                                            <li class="">
                                                                                <a href="/responsibility/highlights/environment">
                                                                                    Environment
                                                                                </a>
                                                                            </li>
                                                                            <li class="">
                                                                                <a href="/responsibility/highlights/community-economy-society">
                                                                                    Community, economy, and society
                                                                                </a>
                                                                            </li>
                                                                    </ul>
                                                                </li>
                                                            </ul>
                                                    </li>
                                                    <li class="no-sub-nav ">
                                                        <a class="sub-nav-level-1 pointer" href="/responsibility/highlights/responsible-investment">
                                                            Responsible investment
                                                        </a>
                                                    </li>
                                                    <li class="no-sub-nav ">
                                                        <a class="sub-nav-level-1 pointer" href="/responsibility/highlights/archived-reports">
                                                            Archived reports
                                                        </a>
                                                    </li>

                                            </ul>
                                        </div>
                                    </div>

                            </li>

                    </ul>
                    <ul class="federal-bar-mobile">
                            <li>
                                <div>
                                    <a id="languageSelector-mobile" class="js-current-language footer-header-current-language" href="#" hreflang="en"
                                       data-vanityurl="/nouvelles/communiques-de-presse/voir/Le-r-seau-mobile-national-de-Bell-nomm-le-plus-rapide-au-pays-par-PCMag-1?lang=fr" data-alternative="fr" role="button">
                                        Français
                                    </a>
                                </div>
                            </li>
                    </ul>
                </nav>
                    <div class="connector-settings">
                        <!-- add d-md-block class when the project starts -->
                        <!-- GlobalNavBlue_withSearch    -->
                        <div class="connector-search-wrap">
                            <!-- Coveo Search  Starts -->
                            <div id="connector-search" class="CoveoSearchbox" data-enable-omnibox="true" data-enable-partial-match="true"
                                 data-partial-match-keywords="4" data-partial-match-threshold="75%">
                            </div>
                            <!-- Coveo Search  Ends -->

                        </div>
                        <!-- GlobalNavBlue_withSearch ends   -->
                    </div>


            </div>
        </div>

        <div id="initial-lang-reigon-backdrop"></div>
        
<div class="connector-active-lob">
    <div class="container">
        <a href="/news-and-media">
            <h3><span class="bellSlim">News and media</span></h3>
        </a>
        <ul class="clearfix">
                    <li class="active">
                        <a title="News releases" href="/news-and-media/releases">News releases</a>
                    </li>
                    <li class="">
                        <a title="Media relations" href="/news-and-media/media-relations">Media relations</a>
                    </li>
                    <li class="">
                        <a title="Media library" href="/news-and-media/media-library">Media library</a>
                    </li>
        </ul>
    </div>
</div>


    </div>

</header>


    <main id="maincontent">
        






<div class="bgWhite">

    <div class="spacer30" aria-hidden="true"></div>
    <div class="spacer15 d-none d-lg-block d-md-block" aria-hidden="true"></div>

    <!-- Textwith_IconLink -->
    <div class="liquid-container container ">
        <a href="/news-and-media/releases?page=1&amp;month=&amp;year=&amp;perpage=25" role="link" class="txtNoUnderline d-inline-flex align-items-center"><span class="icon icon-chevron-left txtSize18 pad-10-right" aria-hidden="true"></span> <span class="txtBlue txtSize14 txtBold noMargin txtOnlyDecoration_hover">Back to all news</span></a>
    </div>
    <!-- Textwith_IconLink ends -->

    <div class="spacer20" aria-hidden="true"></div>
    <div class="spacer5" aria-hidden="true"></div>

    <!-- RightAlignVertical_Social_Links -->
    <div class="liquid-container container WideItemContainer">
        <div class="RightAlignVertical_Social_Links">
            <div class="stickyItemWrapper social_icons_wrapper">
                <ul class="social_icons_cont noBullets stickySide_awesome">
                    <li class="">
                        <span class="icon_background tooltip-interactive pointer d-none d-sm-block printAndBlur js-omni-button " tabindex="0" role="button" 
                              aria-label="Print" 
                              data-delay="{&quot;show&quot;:&quot;10&quot;, &quot;hide&quot;:&quot;10&quot;}" data-rel="popover" data-html="true" data-toggle="tooltip" data-placement="left"
                              data-container="body" data-trigger="focus hover" title="" data-original-title="<span class='txtBlack2'>Print</span>"><i class="icon icon-print relative txtSize16" aria-hidden="true"></i></span>
                        <a href="#" title="Print" class="d-block d-sm-none printAndBlur">
                            <span class="icon_background" aria-hidden="true"><i class="icon icon-print relative txtSize16" aria-hidden="true"></i></span>
                        </a>
                    </li>
                    <li class="">
                        <a href="https://www.facebook.com/sharer/sharer.php?u=www.bce.ca%2Fnews-and-media%2Freleases%2Fshow%2FBell-named-Canada-s-fastest-national-mobile-network-by-PCMag-1" 
                           target="_blank" rel="noopener noreferrer" class="txtNoUnderline icon_background tooltip-interactive pointer d-none d-sm-block noFocusBlur" tabindex="0" 
                           aria-label="Share on Facebook" role="button" 
                           data-delay="{&quot;show&quot;:&quot;10&quot;, &quot;hide&quot;:&quot;10&quot;}" data-rel="popover" data-html="true" data-toggle="tooltip" data-placement="left"
                           data-container="body" data-trigger="focus hover" title="" data-original-title="<span class='txtBlack2'>Share on Facebook</span>"><i class="icon icon-facebook relative txtSize16" aria-hidden="true"></i></a>
                        <a href="https://www.facebook.com/sharer/sharer.php?u=www.bce.ca%2Fnews-and-media%2Freleases%2Fshow%2FBell-named-Canada-s-fastest-national-mobile-network-by-PCMag-1" 
                           target="_blank" rel="noopener noreferrer" title="Share on Facebook" class="d-block d-sm-none">
                            <span class="icon_background" aria-hidden="true"><i class="icon icon-facebook relative txtSize16" aria-hidden="true"></i></span>
                        </a>
                    </li>
                    <li class="">
                        <a href="https://twitter.com/intent/tweet?text=Bell%20named%20Canada%27s%20fastest%20national%20mobile%20network%20by%20PCMag&url=www.bce.ca%2Fnews-and-media%2Freleases%2Fshow%2FBell-named-Canada-s-fastest-national-mobile-network-by-PCMag-1" 
                           target="_blank" rel="noopener noreferrer" class="txtNoUnderline icon_background tooltip-interactive pointer d-none d-sm-block noFocusBlur" tabindex="0" 
                           aria-label="Share on Twitter" role="button" 
                           data-delay="{&quot;show&quot;:&quot;10&quot;, &quot;hide&quot;:&quot;10&quot;}" data-rel="popover" data-html="true" data-toggle="tooltip" data-placement="left"
                           data-container="body" data-trigger="focus hover" title="" data-original-title="<span class='txtBlack2'>Share on Twitter</span>"><i class="icon icon-twitter relative txtSize16" aria-hidden="true"></i></a>
                        <a href="https://twitter.com/intent/tweet?text=Bell%20named%20Canada%27s%20fastest%20national%20mobile%20network%20by%20PCMag&url=www.bce.ca%2Fnews-and-media%2Freleases%2Fshow%2FBell-named-Canada-s-fastest-national-mobile-network-by-PCMag-1" 
                           target="_blank" rel="noopener noreferrer" title="Share on Twitter" class="d-block d-sm-none">
                            <span class="icon_background" aria-hidden="true"><i class="icon icon-twitter relative txtSize16" aria-hidden="true"></i></span>
                        </a>
                    </li>
                    <li class="">
                        <a href="http://www.linkedin.com/shareArticle?mini=true&url=www.bce.ca%2Fnews-and-media%2Freleases%2Fshow%2FBell-named-Canada-s-fastest-national-mobile-network-by-PCMag-1&title=Bell%20named%20Canada%27s%20fastest%20national%20mobile%20network%20by%20PCMag" 
                           target="_blank" rel="noopener noreferrer" class="txtNoUnderline icon_background tooltip-interactive pointer d-none d-sm-block noFocusBlur" tabindex="0" 
                           aria-label="Share on Linkedin" role="button" 
                           data-delay="{&quot;show&quot;:&quot;10&quot;, &quot;hide&quot;:&quot;10&quot;}" data-rel="popover" data-html="true" data-toggle="tooltip" data-placement="left"
                           data-container="body" data-trigger="focus hover" title="" data-original-title="<span class='txtBlack2'>Share on Linkedin</span>"><i class="icon icon-linkedin relative txtSize16" aria-hidden="true"></i></a>
                        <a href="http://www.linkedin.com/shareArticle?mini=true&url=www.bce.ca%2Fnews-and-media%2Freleases%2Fshow%2FBell-named-Canada-s-fastest-national-mobile-network-by-PCMag-1&title=Bell%20named%20Canada%27s%20fastest%20national%20mobile%20network%20by%20PCMag" 
                           target="_blank" rel="noopener noreferrer" title="Share on Linkedin" class="d-block d-sm-none">
                            <span class="icon_background" aria-hidden="true"><i class="icon icon-linkedin relative txtSize16" aria-hidden="true"></i></span>
                        </a>
                    </li>
                    <li class="">
                        <a href="mailto:?subject=Recommended BCE news release: Bell%20named%20Canada%27s%20fastest%20national%20mobile%20network%20by%20PCMag&body=Here is a news release you may find interesting:%0D%0A http://www.bce.ca%2Fnews-and-media%2Freleases%2Fshow%2FBell-named-Canada-s-fastest-national-mobile-network-by-PCMag-1" 
                           target="_blank" rel="noopener noreferrer" class="txtNoUnderline icon_background tooltip-interactive pointer d-none d-sm-block noFocusBlur" tabindex="0" 
                           aria-label="Share by email" role="button" 
                           data-delay="{&quot;show&quot;:&quot;10&quot;, &quot;hide&quot;:&quot;10&quot;}" data-rel="popover" data-html="true" data-toggle="tooltip" data-placement="left"
                           data-container="body" data-trigger="focus hover" title="" data-original-title="<span class='txtBlack2'>Share by email</span>"><i class="icon2 icon-share_by_mail_nobg relative txtSize14" aria-hidden="true"></i></a>
                        <a href="mailto:?subject=Recommended BCE news release: Bell%20named%20Canada%27s%20fastest%20national%20mobile%20network%20by%20PCMag&body=Here is a news release you may find interesting:%0D%0A http://www.bce.ca%2Fnews-and-media%2Freleases%2Fshow%2FBell-named-Canada-s-fastest-national-mobile-network-by-PCMag-1" 
                           target="_blank" rel="noopener noreferrer" title="Share by email" class="d-block d-sm-none">
                            <span class="icon_background" aria-hidden="true"><i class="icon2 icon-share_by_mail_nobg relative txtSize14" aria-hidden="true"></i></span>
                        </a>
                    </li>
                </ul>
            </div>
        </div>
    </div>

    <div class="spacer20" aria-hidden="true"></div>
    <div class="spacer5 d-block d-sm-none d-md-block" aria-hidden="true"></div>

    <!-- RightAlignVertical_Social_Links ends-->
    <div class="liquid-container container ">
        <div class="marginAutoCheck">

            <!-- MainContent_TitleWithSubtext -->
            <div class="mainNonFloatcontent col-xl-8 col-lg-8 col-md-8 col-sm-8 col-12 marginAutoCheck MainContent_TitleWithSubtext">
                <h1 class="bellSlimBlack txtSize32 txtSize24-xs txtBlack2B">
                    Bell named Canada's fastest national mobile network by PCMag
                </h1>
                <div class="txtSize16 txtBlack2B">
                        <p>
                            <style type="text/css">


/* Style Definitions */
span.prnews_span
{
font-size:8pt;
font-family:"Arial";
color:black;
}
a.prnews_a
{
color:blue;
}
li.prnews_li
{
font-size:8pt;
font-family:"Arial";
color:black;
}
p.prnews_p
{
font-size:0.62em;
font-family:"Arial";
color:black;
margin:0in;
}

</style>

<p/> <p>Top speed, lowest latency among the country's 6 biggest wireless providers </p>
  <p>MONTRÉAL, <span class="xn-chron">Nov. 9, 2020</span> /CNW Telbec/ - Bell today announced its 4G and 5G wireless networks have been ranked #1 in PCMag's 2020 <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=2974645-1&h=3488697213&u=https%3A%2F%2Fwww.pcmag.com%2Ffastest-mobile-networks-canada%2F2020&a=Fastest+Mobile+Networks+Canada" rel="nofollow">Fastest Mobile Networks Canada</a>, the prestigious annual study of network performance across the country.</p>
<p>"After extensive testing in <span class="xn-location">Canada</span>, PCMag.com found that Bell offered faster, more reliable connection speeds in more cities than any other Canadian carrier," said <span class="xn-person">Dan Costa</span>, Editor-in-Chief, PCMag.com. "Our tests also show that Bell customers who upgrade to a 5G phone will see a big boost in network performance."</p>
<p>"The Bell team is proud to once again take PCMag's top spot with Canada's fastest national 4G and 5G networks," said <span class="xn-person">Claire Gillies</span>, President of Bell Mobility. "Our industry-leading investments in network speed, quality and coverage are delivering outstanding performance, and building on Bell's goal to advance how Canadians connect with each other and the world."</p>
<p>In its 8th annual Fastest Mobile Networks Canada test, PCMag's wireless technology experts drove through all 10 provinces, covering 20 major and smaller cities to test the network speed and coverage of Canada's 6 biggest wireless brands. Testing both 5G and 4G networks, PCMag's exhaustive analysis took place in September and October and ranked providers based on a weighted average of download speeds, upload speeds, ping time and reliability.</p>
<p>Building on the success of Bell's award-winning 4G LTE mobile network, we launched the <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=2974645-1&h=803939952&u=https%3A%2F%2Fwww.bell.ca%2FMobility%2FOur_network%2F5G%23MOB_mobnetwork_TIL_5Gnetwork_Mass_061120_JC&a=Bell+5G+network" rel="nofollow">Bell 5G network</a> in June in Montréal, the <span class="xn-location">Greater Toronto Area</span>, <span class="xn-location">Calgary</span>, <span class="xn-location">Edmonton</span> and <span class="xn-location">Vancouver</span>, and are now live or building out 5G service in over 100 centres across the country for the end of the year. Customers outside 5G coverage areas are seamlessly connected to the Bell 4G LTE network, covering more than 99% of Canadians and offering some of the fastest data speeds in the world.</p>
<p>Bell also offers Canada's broadest selection of 5G smartphones from leading manufacturers including <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=2974645-1&h=3784037204&u=https%3A%2F%2Fwww.bell.ca%2FMobility%2FApple&a=Apple" rel="nofollow">Apple</a>, <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=2974645-1&h=2462540271&u=https%3A%2F%2Fwww.bell.ca%2FMobility%2Flg&a=LG" rel="nofollow">LG</a>, <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=2974645-1&h=2631391034&u=https%3A%2F%2Fwww.bell.ca%2FMobility%2Fmotorola&a=Motorola" rel="nofollow">Motorola</a> and <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=2974645-1&h=2995631129&u=https%3A%2F%2Fwww.bell.ca%2FMobility%2FSamsung-phones%23EXT%3DMOB_off_url_Samsung_mass_012016_AM_EN&a=Samsung" rel="nofollow">Samsung</a>, available through Canada's largest distribution network, including Bell and Virgin Mobile stores and kiosks, The Source, national retail partners and online at <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=2974645-1&h=1471535042&u=https%3A%2F%2Fwww.bell.ca%2F&a=Bell.ca" rel="nofollow">Bell.ca</a> and <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=2974645-1&h=2744534074&u=https%3A%2F%2Fwww.virginmobile.ca%2Fen%2Fhome%2Findex.html&a=VirginMobile.ca" rel="nofollow">VirginMobile.ca</a>. With Bell SmartPay or Virgin Sweet Pay, customers can purchase a new smartphone for as little as <span class="xn-money">$0</span> down on eligible 2-year plans.</p>
<p>To learn more about the Bell 5G network, please visit <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=2974645-1&h=1390952050&u=http%3A%2F%2Fwww.bell.ca%2F5G&a=Bell.ca%2F5G" rel="nofollow">Bell.ca/5G</a>.</p>
<p><b>About PCMag<br/></b>PCMag has been the leading authority on technology buying since 1982, delivering independent reviews of more than 2,000 products per year. Our <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=2974645-1&h=835131411&u=https%3A%2F%2Fwww.pcmag.com%2Fpress%23press-contacts&a=editors+and+analysts" rel="nofollow">editors and analysts</a> are regularly featured in the press as experts. Contact <a target="_blank" rel="noopener noreferrer" href="mailto:press@pcmag.com" rel="nofollow">press@pcmag.com</a> to get their advice or schedule an interview.</p>
<p><b>About Bell<br/></b>Bell is Canada's largest communications company, providing advanced broadband wireless, TV, Internet and business communication services throughout the country. Bell Media is Canada's premier multimedia company with leading assets in television, radio, out of home and digital media. Founded in Montréal in 1880, Bell is wholly owned by BCE Inc. To learn more, please visit <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=2974645-1&h=3432604535&u=http%3A%2F%2Fwww.bell.ca%2F&a=Bell.ca" rel="nofollow">Bell.ca</a> or <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=2974645-1&h=1800915734&u=http%3A%2F%2Fwww.bce.ca%2F&a=BCE.ca" rel="nofollow">BCE.ca</a>.</p>
<p>The Bell Let's Talk initiative promotes Canadian mental health with national awareness and anti-stigma campaigns like Bell Let's Talk Day and significant Bell funding of community care and access, research and workplace leadership initiatives throughout the country. To learn more, please visit <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=2974645-1&h=3968806737&u=http%3A%2F%2Fwww.bell.ca%2FLetsTalk&a=Bell.ca%2FLetsTalk" rel="nofollow">Bell.ca/LetsTalk</a>.</p>
<p><b>Media inquiries:</b></p>
<p><span class="xn-person">Nathan Gibson</span><br/>905-614-9596<br/><a target="_blank" rel="noopener noreferrer" href="mailto:nathan.gibson@bell.ca" rel="nofollow">nathan.gibson@bell.ca</a><br/><a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=2974645-1&h=3739809058&u=https%3A%2F%2Ftwitter.com%2FBell_News&a=%40Bell_News" rel="nofollow">@Bell_News</a></p>
<p><b>Investor inquiries:</b></p>
<p>Thane Fotopoulos<br/>514-870-4619<br/><a target="_blank" rel="noopener noreferrer" href="mailto:thane.fotopoulos@bell.ca" rel="nofollow">thane.fotopoulos@bell.ca</a></p>
<p><b>Caution Concerning Forward-Looking Statements<br/></b>Certain statements made in this news release are forward-looking statements, including statements relating to our network deployment and capital investment plans, our business outlook, objectives, plans and strategic priorities, and other statements that are not historical facts. All such forward-looking statements are made pursuant to the "safe harbor" provisions of applicable Canadian securities laws and of <span class="xn-location">the United States</span> <i>Private Securities Litigation Reform Act of 1995</i>. Forward-looking statements are subject to inherent risks and uncertainties and are based on several assumptions which give rise to the possibility that actual results or events could differ materially from our expectations. These statements are not guarantees of future performance or events, and we caution you against relying on any of these forward-looking statements. The forward-looking statements contained in this news release describe our expectations at the date of this news release and, accordingly, are subject to change after such date. Except as may be required by applicable securities laws, we do not undertake any obligation to update or revise any forward-looking statements contained in this news release, whether as a result of new information, future events or otherwise. Our network deployment and capital investment plans are subject to risks and, accordingly, there can be no assurance that our network deployment plans will be completed. For additional information on assumptions and risks underlying certain of our forward-looking statements made in this news release, please consult BCE's 2020 Third Quarter MD&A dated <span class="xn-chron">November 4, 2020</span>, filed by BCE with the Canadian provincial securities regulatory authorities (available at <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=2974645-1&h=3473336064&u=https%3A%2F%2Fwww.sedar.com%2F&a=Sedar.com" rel="nofollow">Sedar.com</a>) and with the U.S. Securities and Exchange Commission (available at <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=2974645-1&h=3211724082&u=https%3A%2F%2Fwww.sec.gov%2F&a=SEC.gov" rel="nofollow">SEC.gov</a>). This document is also available at <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=2974645-1&h=2942582961&u=https%3A%2F%2Fwww.bce.ca%2F&a=BCE.ca" rel="nofollow">BCE.ca</a>.</p>
<p>SOURCE  <span class="xn-person">Bell Canada</span></p>
<img alt="" src="https://rt.newswire.ca/rt.gif?NewsItemId=C9654&Transmission_Id=202011090830CANADANWCANADAPR_C9654&DateId=20201109" style="border:0px; width:1px; height:1px;"/>
                        </p>
                    <br />
                    <p></p>
                    <div class="clearer"></div>
                </div>
            </div>
            <!-- MainContent_TitleWithSubtext ends-->
        </div>
    </div>

    <div class="spacer15" aria-hidden="true"></div>
    <div class="spacer15 d-none d-md-block" aria-hidden="true"></div>
    <div class="spacer30 d-none d-sm-block" aria-hidden="true"></div>
</div>


    </main>

    <link defer rel="stylesheet" type="text/css" href="/styles/BRF3/app.css?v=uHBXxlCsj71LlslMIyGjrOfIfLGtbztBNNHNunglP4M1">

    
    


    <script defer src="/scripts/BRF3/bottom.js?v=ll3wa3sFXiQ7hP8XVTeyFuRFM-1SDx7oqs5dNn9CTk01"></script>

    
    


    

<div data-searchbox="endpoint: https%3A%2F%2Fapigate.bell.ca%2Fchannelbceext%2Fcoveo,panel: connector-mobile-bar,trigger: connector-search-button,connector: connector-search,interface: coveoSearchInterface"></div>
    


<footer class="footer_grey">
    <div>
        <a href="#maincontent" class="footer_skip_to_main_link d-none d-md-block">
            Skip to main content
        </a>
    </div>
    <div class="footer_grey_wrapper">
        <div class="footer_container container liquid-container ">
            <!--Bread crumbs-->
            <nav class="col-12 no-pad bread_crumbs_wrapper" aria-label="footer Breadcrumb">
                <ol class="bread_crumbs_container noBullets">
                        <li class="bread_crumbs_item">
                                <a href="/">BCE</a>
                            <i class="icon icon-chevron txtSize12 txtLightGray2" aria-hidden="true"></i>
                        </li>
                        <li class="bread_crumbs_item">
                                <a href="/news-and-media">News and media</a>
                            <i class="icon icon-chevron txtSize12 txtLightGray2" aria-hidden="true"></i>
                        </li>
                        <li class="bread_crumbs_item">
                                <a href="/news-and-media/releases">News releases</a>
                            <i class="icon icon-chevron txtSize12 txtLightGray2" aria-hidden="true"></i>
                        </li>
                        <li class="bread_crumbs_item">
                                <span>News releases</span>
                            <i class="icon icon-chevron txtSize12 txtLightGray2" aria-hidden="true"></i>
                        </li>
                </ol>
            </nav>
            <!--Bread crumbs-->
            <div class="spacer30" aria-hidden="true"></div>
            <div class="spacer1 bgGrayLight2" aria-hidden="true"></div>
            <div class="spacer30" aria-hidden="true"></div>
            <!--4 Columnn Links_list-->
            <div class="fourcol_links_list_wrapper">
                <ul class="fourcol_ll_container noBullets" aria-label="bell links">
                    <li class="fourcol_ll_item">
                        <div>
                                <a href="/contact-us" class="">
        Contact us
    </a>

                        </div>
                    </li>
                    <li class="fourcol_ll_item">
                        <div>
                            <a href="https://www.bell.ca/">Bell.ca</a>
                        </div>
                    </li>
                    <li class="fourcol_ll_item">
                        <div>
                            <a href="https://bell.mediaroom.com/index.php?s=29919">BCE news alerts</a>
                        </div>
                    </li>
                    <li class="fourcol_ll_item">
                        <div>
                            <a href="https://www.bellmedia.ca/">Bell Media</a>
                        </div>
                    </li>
                    <li class="fourcol_ll_item">
                        <div>
                            <a href="/investors/shareholder-info/documents-request-and-electronic-delivery">Request documents</a>
                        </div>
                    </li>
                    <li class="fourcol_ll_item">
                        <div>
                            <a href="https://letstalk.bell.ca/en/">Bell Let’s Talk</a>
                        </div>
                    </li>
                    <li class="fourcol_ll_item">
                        <div>
                                <a href="/regulatory" class="">
        Regulatory
    </a>

                        </div>
                    </li>
                    <li class="fourcol_ll_item">
                        <div>
                            <a href="https://jobs.bce.ca/bell/">Jobs@Bell</a>
                        </div>
                    </li>
                </ul>
            </div>
            <!--Links_list-->
            <div class="spacer30" aria-hidden="true"></div>
            <div class="spacer1 bgGrayLight2" aria-hidden="true"></div>
            <div class="spacer30" aria-hidden="true"></div>
            <!--Email_Link_list with Header-->
            <div class="email_list_wrapper">
                <ul class="email_list_cont row noBullets" aria-label="company emails">
                    <li class="email_list_column">
                        <div class="email_list_item">
                            <div class="el_item_header">
                                <span class="txtBold">Corporate Secretary</span>
                            </div>
                            <div class="spacer5" aria-hidden="true"></div>
                            <div class="el_item_content">
                                <a href="mailto:corporate.secretariat@bell.ca">corporate.secretariat@bell.ca</a>
                            </div>
                        </div>
                    </li>
                    <li class="email_list_column">
                        <div class="email_list_item">
                            <div class="el_item_header">
                                <span class="txtBold">Investor Relations</span>
                            </div>
                            <div class="spacer5" aria-hidden="true"></div>
                            <div class="el_item_content">
                                <a href="mailto:investor.relations@bell.ca">investor.relations@bell.ca</a>
                            </div>
                        </div>
                    </li>
                    <li class="email_list_column">
                        <div class="email_list_item">
                            <div class="el_item_header">
                                <span class="txtBold">Media Relations</span>
                            </div>
                            <div class="spacer5" aria-hidden="true"></div>
                            <div class="el_item_content">
                                <a href="mailto:mediarelations@bell.ca">mediarelations@bell.ca</a>
                            </div>
                        </div>
                    </li>
                    <li class="email_list_column">
                        <div class="email_list_item">
                            <div class="el_item_header">
                                <span class="txtBold">Corporate Responsibility</span>
                            </div>
                            <div class="spacer5" aria-hidden="true"></div>
                            <div class="el_item_content">
                                <a href="mailto:responsibility@bell.ca">responsibility@bell.ca</a>
                            </div>
                        </div>
                    </li>
                </ul>
            </div>
            <!--Email_Link_list with Header-->
            <div class="spacer30" aria-hidden="true"></div>
            <div class="spacer1 bgGrayLight2" aria-hidden="true"></div>
            <div class="spacer30" aria-hidden="true"></div>
            <!-- Site links, icons and copyright -->
            <div class="row no-margin">
                <div class="col-12 col-md-6 no-pad">
                    <div class="site_links_list_wrapper">
                        <ul class="site_links_list_cont noBullets" aria-label="site links">
                            <li>
                                    <a href="/legal-notice" class="txtSize12 no-break-white-space">
        Legal notice
    </a>

                            </li>
                            <li>
                                <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" class="txtSize12 no-break-white-space">
                                    Privacy
                                </a>
                            </li>
                            <li>
                                <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/Security-and-preventing-fraud" class="txtSize12 no-break-white-space">
                                    Security
                                </a>
                            </li>
                            <li>
                                <a href="/site-map" class="txtSize12">
                                    Site map
                                </a>
                            </li>
                        </ul>
                    </div>
                    <div class="spacer15" aria-hidden="true"></div>
                    <div class="footer_copyright txtSize12">© BCE Inc 2020, All rights reserved.</div>
                    <div class="spacer30 d-block d-md-none" aria-hidden="true"></div>
                </div>
            </div>
            <!-- Site links, icons and copyright -->
        </div>
    </div>
    <div class="spacer30 d-none d-md-block" aria-hidden="true"></div>
    <div class="backtotop_tablet_mobile_wrapper container liquid-container">
        <div id="history-jump-to-date" style="display: none;">
            <a href="#" data-toggle="modal" data-target="#jump-to-date-modal" 
               class="btn btn-default-white txtDecorationNoneHover" role="button">
                <span class="icon_background" aria-hidden="true">
                    Jump to date
                </span>
            </a>
        </div>
        <!-- Back to Top Button Tablet and Mobile -->
        <div class="backtotop_tablet_mobile">
            <a href="#" class="scrollToTop mobile" title="Back to Top" role="button">
                <span class="icon_background" aria-hidden="true"><i class="icon icon-back-to-top txtSize24" aria-hidden="true"></i></span>
            </a>
        </div>
        <!-- Back to Top Button Tablet and Mobile -->
        <!-- Back to Top Button Desktop-->
        <div class="backtotop_desktop txtCenter d-none d-md-block">
            <a class="scrollToTop btn btn-primary txtDecorationNoneHover" title="Back to top" href="#" role="button">
                <i class="icon icon-back-to-top" aria-hidden="true"></i>
                <span class="margin-10-left ">Back to top</span>
            </a>
        </div>
        <!-- Back to Top Button Desktop-->
    </div>
    <div class="spacer30 d-none d-md-block" aria-hidden="true"></div>
</footer>


    

<div id="js-loading-indicator" class="loader-fixed bgWhite container-flex-box" style="display: none;" role="alert" aria-busy="true">
    <svg class="loading-indicator-circle middle-align-self" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 48 48" aria-hidden="true">
        <defs>
            <linearGradient id="ed1bf9d4-a7f2-4989-8a76-7b966164730a" x1="0" x2="0" y1="10%" y2="90%"><stop offset="0" stop-color="#04569b"></stop><stop offset="1" stop-color="#97b6d2"></stop></linearGradient>
            <linearGradient id="4762aef6-befd-4893-9ab8-18ee7b0b8817" x1="0" x2="0" y1="90%" y2="10%"><stop offset="0" stop-color="#97b6d2"></stop><stop offset="1" stop-color="#fff"></stop></linearGradient>
        </defs>
        <path fill="url(#ed1bf9d4-a7f2-4989-8a76-7b966164730a)" d="M24 3C12 3 3 12 3 24S12 45 24 45v-4c-10 0-17-8-17-17S15 7 24 7v-4z"></path>
        <path fill="url(#4762aef6-befd-4893-9ab8-18ee7b0b8817)" d="M24 3v4c10 0 17 8 17 17S34 41 24 41v4c12 0 21-10 21-21S36 3 24 3z"></path>
    </svg>
    Loading data, please wait...
</div>

<script type="text/javascript" nonce="0991e43d994c4700966fd90ed8d98f25">
    function showAjax(visible) {
        document.getElementById("js-loading-indicator").style.display = visible ? 'block' : 'none';
    }
</script>
    
</body>
</html>