


<!DOCTYPE html>

<html lang="en">
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1">
    <!--Machine name: 8-004 -->
    <title>BCE reports second quarter 2021 results</title>
    <link rel="shortcut icon" href="/assets/favicon.ico">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta http-equiv="Content-language" content="en">
    <meta name="language" content="English">
    <meta name="description" content="">
    <meta name="google-site-verification" content="3RyU3ogiYQY2m2juznH7xPHvTO9z9fZsObZKzi93xqE" />

    

    

<link rel="canonical" href="https://www.bce.ca/news-and-media/releases/show/bce-reports-second-quarter-2021-results" />
            <link rel="alternate" hreflang="en-ca" href="https://www.bce.ca/news-and-media/releases/show/bce-reports-second-quarter-2021-results" />
        <link rel="alternate" hreflang="x-default" href="https://www.bce.ca/news-and-media/releases/show/bce-reports-second-quarter-2021-results" />

    
    
                <meta name="date1" content="2021-08-05T07:00:00.0000000-04:00" />
                <meta name="headline" content="BCE reports second quarter 2021 results" />
                <meta property="fb:app_id" content="BCE.ca" />
                <meta property="og:url" content="https://www.bce.ca/news-and-media/releases/show/BCE-reports-second-quarter-2021-results" />
                <meta property="og:type" content="article" />
                <meta property="og:title" content="BCE reports second quarter 2021 results" />
                <meta property="og:description" content="" />
                    <meta property="og:image" content="https://rt.newswire.ca/rt.gif?NewsItemId=C4906&amp;amp;Transmission_Id=202108050700CANADANWCANADAPR_C4906&amp;amp;DateId=20210805" />



    <script type="text/javascript" src="/ruxitagentjs_ICA2SVfgjqru_10219210628133341.js" data-dtconfig="rid=RID_-1256320077|rpid=-1531623204|domain=bce.ca|reportUrl=/rb_bced360d-a02a-4b73-b0e7-46fe5ae1dc34|app=1afda7933ce9e35d|ssc=1|rcdec=1209600000|featureHash=ICA2SVfgjqru|vcv=2|rdnt=1|uxrgce=1|srcss=1|srmcrv=10|cuc=gticcd0a|mel=100000|dpvc=1|ssv=4|lastModification=1628012993661|dtVersion=10219210628133341|srmcrl=1|tp=500,50,0,1|uxdcw=1500|vs=2|agentUri=/ruxitagentjs_ICA2SVfgjqru_10219210628133341.js"></script><link rel="preload" href="/themes/BRF3/content/fonts/bce-icon.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/themes/BRF3/core/fonts/bellslim_medium-webfont.ttf" as="font" type="font/ttf" crossorigin>
<link rel="preload" href="/themes/BRF3/core/fonts/bellslim_black-webfont.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/themes/BRF3/core/fonts/bellslim_semibold-webfont.ttf" as="font" type="font/ttf" crossorigin>

    <link defer rel="stylesheet" type="text/css" href="/styles/BRF3/core.css?v=zqsHtNTPgVYcELjLuAmOvvtcEcNogxDIXjJVhzSSbGY1">


    <script src="/scripts/BRF3/top.js?v=-fzneeoUHqRN63FBtq5MqQMhCMItmqjUyG_Wz54fmwA1"></script>


    


<script src="//assets.adobedtm.com/92c238f848e3/b2517f411f21/launch-3fe403130822.min.js" async></script>

<script type="text/javascript" nonce="03989c527b5b4464a011b76edd4ca10e">
    var s_oLNG = "en";
    var s_oNONCE = "03989c527b5b4464a011b76edd4ca10e";
    s_oSS1 = 'news and media'; 
s_oSS2 = 'news releases'; 
s_oPGN = 'press release'; 
s_oARN = 'bce reports second quarter 2021 results'; 
s_oARD = '2021-08-05'; 
;
</script>



</head>
<body class="en ">
    



<header class="standard-outline">
    <div class="global-navigation bce">
        <a href="#maincontent" class="skip-to-main-link d-none d-md-block">
            Skip to main content
        </a>
            <div class="federal-bar">
                <div class="container">
                    <div class="federal-bar-links federal-bar-links_right">
                        <div class="header-preferences">
                            <div class="footer-header-preferences-buttons">
                                    <a id="languageSelector" class="js-current-language footer-header-current-language" href="#" hreflang="en"
                                       data-vanityurl="/nouvelles/communiques-de-presse/voir/BCE-presente-ses-resultats-du-deuxieme-trimestre-de-2021?lang=fr" data-alternative="fr" role="button">
                                        Français
                                    </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="connector">
                <div class="container d-table">
                    <div id="connector-mobile-bar" class="connector-mobile-bar ">
                        <div class="connector-active-lob-title bellSlim">
                            <div class="bellSlimSemibold-Nav overflow-ellipsis">
                                <div class="spacer8" aria-hidden="true"></div>
                                News and media
                            </div>
                        </div>
                        <a href="/" class="connector-brand" title="Home">
                            Home
                        </a>
                            <button id="connector-search-button" aria-label="Search">
                                <i class="icon icon-magnifying-glass" aria-hidden="true"></i>
                            </button>

                        <button type="button" class="connector-nav-open-button d-inline-block d-md-none" aria-label="Open Mobile Navigation">
                            <i class="icon icon-mobile-menu" aria-hidden="true"></i>
                            <i class="icon icon-plus" aria-hidden="true"></i>
                        </button>
                        <div class="connector-search-wrap">
                            <div class="connector-settings">
                                <div class="connector-search-wrap">
                                    <div id="connector-search-mobile" class="CoveoSearchbox" data-enable-omnibox="true" data-enable-partial-match="true"
                                         data-partial-match-keywords="4" data-partial-match-threshold="75%">
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>

                    <!-- remove the nav-right class in the navigation to align the navigation to the left -->
                    <nav class="connector-nav relative nav-right">
                        <div class="connector-brand d-none d-md-inline-block">
                            <a href="/" class="connector-brand-link">
                                <span class="connector-brand-home">
                                    Home
                                </span>
                            </a>
                        </div>
                        <ul class="connector-areas">
                                <li class="connector-area  " aria-current="false">
                                    <div>
                                        <a href="#" class="connector-lob-no-href  hoverBorderUnderlineWhite pointer">
                                            <span class="bellSlimSemibold txtSize20">About BCE</span>
                                        </a>
                                    </div>
                                        <div class="menu-flyout">
                                            <div class="menu-flyout-root">
                                                <ul class="sub-nav-root ">
                                                        <li class="no-sub-nav">
                                                            <a class="sub-nav-level-1 pointer" href="/about-bce/bce-overview">
                                                                BCE overview
                                                            </a>
                                                        </li>
                                                        <li class="no-sub-nav">
                                                            <a class="sub-nav-level-1 pointer" href="/about-bce/our-strategy">
                                                                Our strategy
                                                            </a>
                                                        </li>
                                                        <li class="">
                                                            <a class="sub-nav-level-1 pointer" href="#">
                                                                Leadership team
                                                            </a>
                                                                <ul class="sub-nav-group">


                                                                    <li class="sub-nav-item">
                                                                        <ul class=" ">
                                                                                <li>
                                                                                    <a href="/about-bce/leadership-team/executives">
                                                                                        Executives
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/about-bce/leadership-team/board-members">
                                                                                        Board members
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/about-bce/leadership-team/board-and-committees">
                                                                                        Board committees
                                                                                    </a>
                                                                                </li>
                                                                        </ul>
                                                                    </li>
                                                                </ul>
                                                        </li>
                                                        <li class="no-sub-nav">
                                                            <a class="sub-nav-level-1 pointer" href="/about-bce/governance">
                                                                Governance
                                                            </a>
                                                        </li>
                                                        <li class="">
                                                            <a class="sub-nav-level-1 pointer" href="#">
                                                                Our history
                                                            </a>
                                                                <ul class="sub-nav-group">


                                                                    <li class="sub-nav-item">
                                                                        <ul class=" ">
                                                                                <li>
                                                                                    <a href="/about-bce/history/overview">
                                                                                        Overview
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/about-bce/history/timeline">
                                                                                        Timelines
                                                                                    </a>
                                                                                </li>
                                                                        </ul>
                                                                    </li>
                                                                </ul>
                                                        </li>

                                                </ul>

                                            </div>
                                        </div>

                                </li>
                                <li class="connector-area  " aria-current="false">
                                    <div>
                                        <a href="#" class="connector-lob-no-href  hoverBorderUnderlineWhite pointer">
                                            <span class="bellSlimSemibold txtSize20">Investors</span>
                                        </a>
                                    </div>
                                        <div class="menu-flyout">
                                            <div class="menu-flyout-root">
                                                <ul class="sub-nav-root ">
                                                        <li class="no-sub-nav">
                                                            <a class="sub-nav-level-1 pointer" href="/investors/overview">
                                                                Overview
                                                            </a>
                                                        </li>
                                                        <li class="no-sub-nav">
                                                            <a class="sub-nav-level-1 pointer" href="/investors/invest-in-bce">
                                                                Invest in BCE
                                                            </a>
                                                        </li>
                                                        <li class="no-sub-nav">
                                                            <a class="sub-nav-level-1 pointer" href="/investors/shares-and-dividends">
                                                                Shares and dividends
                                                            </a>
                                                        </li>
                                                        <li class="">
                                                            <a class="sub-nav-level-1 pointer" href="#">
                                                                Financial reports
                                                            </a>
                                                                <ul class="sub-nav-group">


                                                                    <li class="sub-nav-item">
                                                                        <ul class=" ">
                                                                                <li>
                                                                                    <a href="/investors/financial-reports/quarterly-reports">
                                                                                        Quarterly
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/investors/financial-reports/annual-documents">
                                                                                        Annual
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/investors/financial-reports/archives">
                                                                                        Archives
                                                                                    </a>
                                                                                </li>
                                                                        </ul>
                                                                    </li>
                                                                </ul>
                                                        </li>
                                                        <li class="no-sub-nav">
                                                            <a class="sub-nav-level-1 pointer" href="/investors/events">
                                                                Events
                                                            </a>
                                                        </li>
                                                        <li class="">
                                                            <a class="sub-nav-level-1 pointer" href="#">
                                                                Shareholder info
                                                            </a>
                                                                <ul class="sub-nav-group">


                                                                    <li class="sub-nav-item">
                                                                        <ul class=" ">
                                                                                <li>
                                                                                    <a href="/investors/shareholder-info/administrative-aspects">
                                                                                        Administrative aspects
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/investors/shareholder-info/dividend-reinvestment-plan">
                                                                                        DRP
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/investors/shareholder-info/corporate-actions">
                                                                                        Corporate actions
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/investors/shareholder-info/calculate-your-cost">
                                                                                        Calculate your cost
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/investors/shareholder-info/tax-aspects">
                                                                                        Tax aspects
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/investors/shareholder-info/documents-request-and-electronic-delivery">
                                                                                        Request documents
                                                                                    </a>
                                                                                </li>
                                                                        </ul>
                                                                    </li>
                                                                </ul>
                                                        </li>
                                                        <li class="">
                                                            <a class="sub-nav-level-1 pointer" href="#">
                                                                Bonds
                                                            </a>
                                                                <ul class="sub-nav-group">


                                                                    <li class="sub-nav-item">
                                                                        <ul class=" ">
                                                                                <li>
                                                                                    <a href="/investors/bonds/bell-canada">
                                                                                        Bell Canada
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/investors/bonds/bell-aliant">
                                                                                        Bell Aliant
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/investors/bonds/bell-mts">
                                                                                        Bell MTS
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/investors/bonds/sustainable-financing-framework">
                                                                                        BCE Sustainable Financing Framework
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/investors/bonds/credit-ratings">
                                                                                        Credit ratings
                                                                                    </a>
                                                                                </li>
                                                                        </ul>
                                                                    </li>
                                                                </ul>
                                                        </li>

                                                </ul>

                                            </div>
                                        </div>

                                </li>
                                <li class="connector-area active-lob " aria-current="true">
                                    <div>
                                        <a href="#" class="connector-lob-no-href  hoverBorderUnderlineWhite pointer">
                                            <span class="bellSlimSemibold txtSize20">News and media</span>
                                        </a>
                                    </div>
                                        <div class="menu-flyout">
                                            <div class="menu-flyout-root">
                                                <ul class="sub-nav-root ">
                                                        <li class="no-sub-nav">
                                                            <a class="sub-nav-level-1 pointer" href="/news-and-media/releases">
                                                                News releases
                                                            </a>
                                                        </li>
                                                        <li class="no-sub-nav">
                                                            <a class="sub-nav-level-1 pointer" href="/news-and-media/media-relations">
                                                                Media relations
                                                            </a>
                                                        </li>
                                                        <li class="">
                                                            <a class="sub-nav-level-1 pointer" href="#">
                                                                Media library
                                                            </a>
                                                                <ul class="sub-nav-group">


                                                                    <li class="sub-nav-item">
                                                                        <ul class=" ">
                                                                                <li>
                                                                                    <a href="/news-and-media/media-library/logos">
                                                                                        Logos
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/news-and-media/media-library/images">
                                                                                        Images
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/news-and-media/media-library/videos">
                                                                                        Videos
                                                                                    </a>
                                                                                </li>
                                                                        </ul>
                                                                    </li>
                                                                </ul>
                                                        </li>

                                                </ul>

                                            </div>
                                        </div>

                                </li>
                                <li class="connector-area  " aria-current="false">
                                    <div>
                                        <a href="#" class="connector-lob-no-href  hoverBorderUnderlineWhite pointer">
                                            <span class="bellSlimSemibold txtSize20">Responsibility</span>
                                        </a>
                                    </div>
                                        <div class="menu-flyout">
                                            <div class="menu-flyout-root">
                                                <ul class="sub-nav-root cr-navigation">
                                                        <li class="no-sub-nav">
                                                            <a class="sub-nav-level-1 pointer" href="/responsibility/overview">
                                                                Overview
                                                            </a>
                                                        </li>
                                                        <li class="">
                                                            <a class="sub-nav-level-1 pointer" href="#">
                                                                Who we are
                                                            </a>
                                                                <ul class="sub-nav-group">


                                                                    <li class="sub-nav-item">
                                                                        <ul class=" ">
                                                                                <li>
                                                                                    <a href="/responsibility/who-we-are/structure">
                                                                                        Structure
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/responsibility/who-we-are/highlights">
                                                                                        Highlights
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/responsibility/who-we-are/our-approach">
                                                                                        Our purpose and approach
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/responsibility/who-we-are/about-our-report">
                                                                                        About our report
                                                                                    </a>
                                                                                </li>
                                                                        </ul>
                                                                    </li>
                                                                </ul>
                                                        </li>
                                                        <li class="no-sub-nav">
                                                            <a class="sub-nav-level-1 pointer" href="/responsibility/key-targets">
                                                                Key metrics
                                                            </a>
                                                        </li>
                                                        <li class="">
                                                            <a class="sub-nav-level-1 pointer" href="#">
                                                                Priorities
                                                            </a>
                                                                <ul class="sub-nav-group">


                                                                    <li class="sub-nav-item">
                                                                        <ul class=" ">
                                                                                <li>
                                                                                    <a href="/responsibility/priorities/covid-19">
                                                                                        COVID-19
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/responsibility/priorities/team-members/engaged-expertise">
                                                                                        Team members
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/responsibility/priorities/customers/serving-customers">
                                                                                        Customers
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/responsibility/priorities/community-economy-society/community">
                                                                                        Community, economy, society
                                                                                    </a>
                                                                                </li>
                                                                                <li>
                                                                                    <a href="/responsibility/priorities/environment">
                                                                                        Environment
                                                                                    </a>
                                                                                </li>
                                                                        </ul>
                                                                    </li>
                                                                </ul>
                                                        </li>
                                                        <li class="no-sub-nav">
                                                            <a class="sub-nav-level-1 pointer" href="/responsibility/key-documents">
                                                                Key documents
                                                            </a>
                                                        </li>
                                                        <li class="no-sub-nav">
                                                            <a class="sub-nav-level-1 pointer" href="/responsibility/responsible-investment">
                                                                Responsible investment
                                                            </a>
                                                        </li>

                                                </ul>
                                                    <div class="cr-naviation-links">
                                                        <span class="txtBold txtSize12 txtBlack2">  Learn more</span>
                                                        <a href="https://www.bell.ca/Bell-for-Better" class="links" target="_blank" rel="noopener noreferrer">  Bell for Better<i class="icon2 icon-external-link txtSize12 bce-no-top floatR" aria-hidden="true"></i></a>
                                                        <a href="https://letstalk.bell.ca/en/" class="links" target="_blank" rel="noopener noreferrer">  Bell Let's Talk<i class="icon2 icon-external-link txtSize12 bce-no-top floatR" aria-hidden="true"></i></a>
                                                    </div>

                                            </div>
                                        </div>

                                </li>

                        </ul>
                        <ul class="federal-bar-mobile">
                                <li>
                                    <div>
                                        <a id="languageSelector-mobile" class="js-current-language footer-header-current-language" href="#" hreflang="en"
                                           data-vanityurl="/nouvelles/communiques-de-presse/voir/BCE-presente-ses-resultats-du-deuxieme-trimestre-de-2021?lang=fr" data-alternative="fr" role="button">
                                            Français
                                        </a>
                                    </div>
                                </li>
                        </ul>
                    </nav>
                        <div class="connector-settings">
                            <!-- add d-md-block class when the project starts -->
                            <!-- GlobalNavBlue_withSearch    -->
                            <div class="connector-search-wrap">
                                <!-- Coveo Search  Starts -->
                                <div id="connector-search" class="CoveoSearchbox" data-enable-omnibox="true" data-enable-partial-match="true"
                                     data-partial-match-keywords="4" data-partial-match-threshold="75%">
                                </div>
                                <!-- Coveo Search  Ends -->

                            </div>
                            <!-- GlobalNavBlue_withSearch ends   -->
                        </div>


                </div>
            </div>
            <div id="initial-lang-reigon-backdrop"></div>

<div class="connector-active-lob">
    <div class="container">
        <a href="/news-and-media" class="bellSlim section-link" aria-current="true">
            News and media
        </a>
        <ul class="clearfix">
                <li class="active" aria-current="page">
                        <a href="/news-and-media/releases">News releases</a>
                </li>
                <li class="" aria-current="false">
                        <a href="/news-and-media/media-relations">Media relations</a>
                </li>
                <li class="" aria-current="false">
                        <a href="/news-and-media/media-library">Media library</a>
                </li>
        </ul>
    </div>
</div>
    </div>

</header>


    <main id="maincontent">
        






<div class="bgWhite">

    <div class="spacer30" aria-hidden="true"></div>
    <div class="spacer15 d-none d-lg-block d-md-block" aria-hidden="true"></div>

    <!-- Textwith_IconLink -->
    <div class="liquid-container container standard-outline-relative">
        <a href="/news-and-media/releases?page=1&amp;month=&amp;year=&amp;perpage=25" class="txtNoUnderline d-inline-flex align-items-center"><span class="icon icon-chevron-left txtSize18 pad-10-right" aria-hidden="true"></span> <span class="txtBlue txtSize14 txtBold noMargin txtOnlyDecoration_hover">Back to all news</span></a>
    </div>
    <!-- Textwith_IconLink ends -->

    <div class="spacer20" aria-hidden="true"></div>
    <div class="spacer5" aria-hidden="true"></div>

    <!-- RightAlignVertical_Social_Links -->
    <div class="liquid-container container WideItemContainer">
        <div class="RightAlignVertical_Social_Links">
            <div class="stickyItemWrapper social_icons_wrapper">
                <ul class="social_icons_cont noBullets stickySide_awesome standard-outline-relative">
                    <li class="">
                        <a href="#" class="txtNoUnderline d-none d-sm-block printAndBlur" role="button" aria-label="Print">
                            <span class="icon_background d-none d-sm-block pointer" aria-hidden="true"><i class="icon icon-print relative txtSize16" aria-hidden="true"></i></span>
                        </a>
                        <a href="#" class="d-block d-sm-none printAndBlur">
                            <span class="icon_background" aria-hidden="true"><i class="icon icon-print relative txtSize16" aria-hidden="true"></i></span>
                        </a>
                    </li>
                    <li class="">
                        <a href="https://www.facebook.com/sharer/sharer.php?u=www.bce.ca%2Fnews-and-media%2Freleases%2Fshow%2FBCE-reports-second-quarter-2021-results"
                           target="_blank" rel="noopener noreferrer" class="txtNoUnderline icon_background tooltip-interactive pointer d-none d-sm-block noFocusBlur" tabindex="0"
                           aria-label="Share on Facebook" role="button"><i class="icon icon-facebook relative txtSize16" aria-hidden="true"></i></a>
                        <a href="https://www.facebook.com/sharer/sharer.php?u=www.bce.ca%2Fnews-and-media%2Freleases%2Fshow%2FBCE-reports-second-quarter-2021-results"
                           target="_blank" rel="noopener noreferrer" class="d-block d-sm-none">
                            <span class="icon_background" aria-hidden="true"><i class="icon icon-facebook relative txtSize16" aria-hidden="true"></i></span>
                        </a>
                    </li>
                    <li class="">
                        <a href="https://twitter.com/intent/tweet?text=BCE%20reports%20second%20quarter%202021%20results&url=www.bce.ca%2Fnews-and-media%2Freleases%2Fshow%2FBCE-reports-second-quarter-2021-results"
                           target="_blank" rel="noopener noreferrer" class="txtNoUnderline icon_background tooltip-interactive pointer d-none d-sm-block noFocusBlur" tabindex="0"
                           aria-label="Share on Twitter" role="button"><i class="icon icon-twitter relative txtSize16" aria-hidden="true"></i></a>
                        <a href="https://twitter.com/intent/tweet?text=BCE%20reports%20second%20quarter%202021%20results&url=www.bce.ca%2Fnews-and-media%2Freleases%2Fshow%2FBCE-reports-second-quarter-2021-results"
                           target="_blank" rel="noopener noreferrer" class="d-block d-sm-none">
                            <span class="icon_background" aria-hidden="true"><i class="icon icon-twitter relative txtSize16" aria-hidden="true"></i></span>
                        </a>
                    </li>
                    <li class="">
                        <a href="http://www.linkedin.com/shareArticle?mini=true&url=www.bce.ca%2Fnews-and-media%2Freleases%2Fshow%2FBCE-reports-second-quarter-2021-results&title=BCE%20reports%20second%20quarter%202021%20results"
                           target="_blank" rel="noopener noreferrer" class="txtNoUnderline icon_background tooltip-interactive pointer d-none d-sm-block noFocusBlur" tabindex="0"
                           aria-label="Share on Linkedin" role="button"><i class="icon icon-linkedin relative txtSize16" aria-hidden="true"></i></a>
                        <a href="http://www.linkedin.com/shareArticle?mini=true&url=www.bce.ca%2Fnews-and-media%2Freleases%2Fshow%2FBCE-reports-second-quarter-2021-results&title=BCE%20reports%20second%20quarter%202021%20results"
                           target="_blank" rel="noopener noreferrer" class="d-block d-sm-none">
                            <span class="icon_background" aria-hidden="true"><i class="icon icon-linkedin relative txtSize16" aria-hidden="true"></i></span>
                        </a>
                    </li>
                    <li class="">
                        <a href="mailto:?subject=Recommended BCE news release: BCE%20reports%20second%20quarter%202021%20results&body=Here is a news release you may find interesting:%0D%0A http://www.bce.ca%2Fnews-and-media%2Freleases%2Fshow%2FBCE-reports-second-quarter-2021-results"
                           target="_blank" rel="noopener noreferrer" class="txtNoUnderline icon_background tooltip-interactive pointer d-none d-sm-block noFocusBlur" tabindex="0"
                           aria-label="Share by email" role="button"><i class="icon2 icon-share_by_mail_nobg relative txtSize14" aria-hidden="true"></i></a>
                        <a href="mailto:?subject=Recommended BCE news release: BCE%20reports%20second%20quarter%202021%20results&body=Here is a news release you may find interesting:%0D%0A http://www.bce.ca%2Fnews-and-media%2Freleases%2Fshow%2FBCE-reports-second-quarter-2021-results"
                           target="_blank" rel="noopener noreferrer" class="d-block d-sm-none">
                            <span class="icon_background" aria-hidden="true"><i class="icon2 icon-share_by_mail_nobg relative txtSize14" aria-hidden="true"></i></span>
                        </a>
                    </li>
                </ul>
            </div>
        </div>
    </div>

    <div class="spacer20" aria-hidden="true"></div>
    <div class="spacer5 d-block d-sm-none d-md-block" aria-hidden="true"></div>

    <!-- RightAlignVertical_Social_Links ends-->
    <div class="liquid-container container ">
        <div class="marginAutoCheck">

            <!-- MainContent_TitleWithSubtext -->
            <div class="mainNonFloatcontent col-xl-8 col-lg-8 col-md-8 col-sm-8 col-12 marginAutoCheck MainContent_TitleWithSubtext">
                <h1 class="bellSlimBlack txtSize32 txtSize24-xs txtBlack2B">
                    BCE reports second quarter 2021 results
                </h1>
                <div class="txtSize16 txtBlack2B">
                        <p>
                            <style type="text/css">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</style>

<p><i>This news release contains forward-looking statements. For a description of the related risk factors and assumptions, please see the section entitled "Caution Regarding Forward-Looking Statements" later in this news release</i><i>.</i></p>
<ul type="disc"><li><b>Net earnings increased 149.7% to <span class="xn-money">$734 million</span> with net earnings attributable to common shareholders growing 189% to <span class="xn-money">$685 million</span>, or <span class="xn-money">$0.76</span> per common share, up 192.3%; 31.1% higher adjusted net earnings</b><b><sup>(1)</sup></b><b> of <span class="xn-money">$751 million</span> generated adjusted EPS</b><b><sup>(1)</sup></b><b> of <span class="xn-money">$0.83</span>, up 31.7%</b> </li><li><b>Delivered 6.4% consolidated revenue growth and 6.2% higher adjusted EBITDA</b><b><sup>(2)</sup></b> </li><li><b>115,916 total wireless mobile phone and mobile connected device, retail Internet and IPTV net additions, up 75% year over year </b></li><li><b>Leading growth in wireless service revenue and mobile phone average billing per user (ABPU)</b><b><sup> (4)</sup></b><b> as we welcomed 44,433 postpaid mobile phone net additions, up by 45,393, and increased net mobile connected device additions 22.2% to 47,449 </b></li><li><b>Retail Internet fibre net additions up 80% to 27,112, with 12% residential Internet revenue growth; up to 900,000 new fibre and WHI locations to be passed in 2021</b> </li><li><b>Growing 5G leadership: Total 3.5 GHz mobile spectrum holdings of <span class="xn-money">1,690M</span> MHz-POP; strategic cloud and technology partnerships with AWS and Google Cloud; on track to cover 70% of national population with 5G service by year end</b> </li><li><b>Strong financial position including <span class="xn-money">$5.3 billion</span> of available liquidity</b><b><sup>(5)</sup></b><b> enabling accelerated capital investment, wireless spectrum purchases and dividend growth </b></li><li><b>Ongoing industry leadership in ESG standards highlighted by the launch of the Bell for Better initiative</b></li></ul>  <p>MONTRÉAL, <span class="xn-chron">Aug. 5, 2021</span> /CNW Telbec/ - BCE Inc. (TSX: BCE) (NYSE: BCE) today reported results for the second quarter (Q2).</p>
<p>"The Bell team successfully delivered on our growth strategy in Q2 with strong execution across all of our operating segments. A year after COVID-19's initial impacts in early 2020, we've achieved strong, sequential improvement in total customer net additions; increased consolidated revenue and adjusted EBITDA more than 6%, with leading growth in wireless service revenue and ABPU; and further accelerated capital spending to drive the next-generation networks and service innovations critical to Canada's recovery and long-term economic growth," said <span class="xn-person">Mirko Bibic</span>, President and CEO of BCE Inc. and <span class="xn-person">Bell Canada</span>. "Canadians are continuing to embrace the power of our next-generation networks like 5G and Bell pure fibre, reflected in a 12% increase in residential Internet revenue; a 75% increase in total retail Internet, IPTV, and mobile phone and connected device net subscriber additions; and the ongoing introduction of exclusive digital media platform and service innovations.</p>
<p>"Continued healthy free cash flow and Bell's overall strong financial position are enabling our historic network acceleration in every region, supported by public policy encouraging next-generation infrastructure investment and our recent acquisition of significant 5G spectrum; ongoing dividend growth for our shareholders; and continued leadership in building a diverse, sustainable and connected Canada, embodied in the new Bell for Better initiative that encompasses all of our ESG initiatives. For the last year and a half, Bell employees in every province and territory have stepped up 24/7 to keep Canadians connected, informed and supported throughout the crisis. Our team's outstanding Q2 performance announced today underscores that we're moving forward, building on Bell's 141-year legacy of service, innovation and investment like never before to deliver for all our stakeholders."</p>
<p><b>KEY BUSINESS DEVELOPMENTS</b></p>
<p><b>Focusing ESG leadership with Bell for Better<br/></b>Centralizing Bell's multiple initiatives to lead the way in Environmental, Social and Governance (ESG) standards, the <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=3250430-1&h=3026830027&u=https%3A%2F%2Fwww.bell.ca%2Fbell-for-better%23EXT%3DOff_URL_bellforbetter_mass_061521_ca&a=Bell+for+Better" rel="nofollow">Bell for Better</a> program continued to drive positive outcomes for Bell stakeholders. We continued to accelerate the rollouts of Bell's 5G, fibre and rural networks; launched a new <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=3250430-1&h=369096632&u=https%3A%2F%2Fbce.ca%2Fnews-and-media%2Freleases%2Fshow%2FBCE-announces-Sustainable-Financing-Framework%3Fpage%3D2%26month%3D%26year%3D%26perpage%3D25&a=Sustainability+Financing+Framework" rel="nofollow">Sustainability Financing Framework</a> and the first <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=3250430-1&h=681487873&u=https%3A%2F%2Fbce.ca%2Fnews-and-media%2Freleases%2Fshow%2FBell-announces-first-Sustainability-Bond-Offering%3Fpage%3D1%26month%3D%26year%3D%26perpage%3D25&a=sustainability+bond+offering" rel="nofollow">sustainability bond offering</a> in the industry; adopted <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=3250430-1&h=815029516&u=https%3A%2F%2Fbce.ca%2Fnews-and-media%2Freleases%2Fshow%2FBell-for-Better-our-commitment-to-a-thriving-prosperous-and-more-connected-world-for-Canadians-today-and-tomorrow%3Fpage%3D1%26month%3D%26year%3D%26perpage%3D25&a=Science+Based+Targets" rel="nofollow">Science Based Targets</a> to reduce greenhouse gas emissions; introduced <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=3250430-1&h=1324138535&u=https%3A%2F%2Fbce.ca%2Fnews-and-media%2Freleases%2Fshow%2FBell-introduces-BSURE-the-Bell-Security-Unified-Response-Environment%3Fpage%3D2%26month%3D%26year%3D%26perpage%3D25&a=Bell+Security+Unified+Response+Environment+(BSURE)" rel="nofollow">Bell Security Unified Response Environment (BSURE)</a>, a managed cybersecurity solution to enhance data protection and governance for Bell Business Markets customers; announced new grant availability from the <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=3250430-1&h=614683807&u=https%3A%2F%2Fbce.ca%2Fnews-and-media%2Freleases%2Fshow%2FBell-Let-s-Talk-Diversity-Fund-now-open-for-new-applications%3Fpage%3D1%26month%3D%26year%3D%26perpage%3D25&a=Bell+Let%27s+Talk+Diversity+Fund" rel="nofollow">Bell Let's Talk Diversity Fund</a> supporting Black, Indigenous and People of Colour (BIPOC) communities; and launched phase 2 of the <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=3250430-1&h=2452801289&u=https%3A%2F%2Fbce.ca%2Fnews-and-media%2Freleases%2Fshow%2FBell-Let-s-Talk-Post-Secondary-Fund-now-accepting-applications-for-Implementation-Grants%3Fpage%3D1%26month%3D%26year%3D%26perpage%3D25&a=Bell+Let%27s+Talk+Post-Secondary+Fund" rel="nofollow">Bell Let's Talk Post-Secondary Fund</a> enhancing student mental health at Canadian colleges and universities.</p>
<p><b>Building the best networks faster<br/></b>BCE's capital investment increased to <span class="xn-money">$1.2 billion</span> – 34.1% higher than in Q2 last year – reflecting ongoing execution of <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=3250430-1&h=4274475721&u=https%3A%2F%2Fwww.bce.ca%2Fnews-and-media%2Freleases%2Fshow%2FBell-s-biggest-ever-network-acceleration-plan-gets-bigger-with-additional-investment-now-up-to-1-7-billion-over-the-next-2-years%3Fpage%3D1%26month%3D%26year%3D%26perpage%3D25&a=Bell%27s+accelerated+network+rollout+plan" rel="nofollow">Bell's accelerated network rollout plan</a>, supporting Canada's COVID recovery and enabled by government and regulatory support for significant investment in next-generation communications infrastructure. This included expanded Wireless Home Internet service for rural and remote communities across <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=3250430-1&h=2109154386&u=https%3A%2F%2Fwww.bce.ca%2Fnews-and-media%2Freleases%2Fshow%2FBell-MTS-launching-innovative-Wireless-Home-Internet-service-in-rural-and-remote-communities-across-Manitoba-%3Fpage%3D1%26month%3D%26year%3D%26perpage%3D25&a=Manitoba" rel="nofollow"><span class="xn-location">Manitoba</span></a>; all-fibre Internet access for smaller centres in <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=3250430-1&h=3998611393&u=https%3A%2F%2Fwww.bce.ca%2Fnews-and-media%2Freleases%2Fshow%2FBell-expands-all-fibre-Internet-access-to-Holland-Landing-Mount-Albert-Queensville-and-Sharon-in-East-Gwillimbury%3Fpage%3D1%26month%3D%26year%3D%26perpage%3D25&a=Ontario" rel="nofollow"><span class="xn-location">Ontario</span></a> and <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=3250430-1&h=3477167021&u=https%3A%2F%2Fwww.bce.ca%2Fnews-and-media%2Freleases%2Fshow%2FBell-expands-all-fibre-Internet-access-to-Hebertville-Station-Metabetchouan-Lac-a-la-Croix-and-Saint-Bruno-in-Saguenay-Lac-Saint-Jean-%3Fpage%3D1%26month%3D%26year%3D%26perpage%3D25&a=Qu%C3%A9bec" rel="nofollow">Québec</a>; and mobile 5G service for over 50 more communities in <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=3250430-1&h=1842327546&u=https%3A%2F%2Fwww.bce.ca%2Fnews-and-media%2Freleases%2Fshow%2FBell-5G-expands-in-Atlantic-Canada-first-5G-service-in-Newfoundland-and-Labrador%3Fpage%3D1%26month%3D%26year%3D%26perpage%3D25&a=Atlantic+Canada" rel="nofollow"><span class="xn-location">Atlantic Canada</span></a>, <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=3250430-1&h=353693574&u=https%3A%2F%2Fwww.bce.ca%2Fnews-and-media%2Freleases%2Fshow%2FBell-expands-Canada-s-most-awarded-5G-network-to-23-more-cities-and-towns%3Fpage%3D1%26month%3D%26year%3D%26perpage%3D25&a=Ontario%2C+Quebec" rel="nofollow"><span class="xn-location">Ontario</span>, <span class="xn-location">Quebec</span></a> and <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=3250430-1&h=2447700073&u=https%3A%2F%2Fwww.bce.ca%2Fnews-and-media%2Freleases%2Fshow%2FBell-expands-Canada-s-fastest-ranked-and-most-awarded-5G-wireless-network-in-Manitoba%3Fpage%3D1%26month%3D%26year%3D%26perpage%3D25&a=Manitoba" rel="nofollow"><span class="xn-location">Manitoba</span></a>. Bell continued to work closely with governments on projects to bring broadband access to remote and other hard to serve areas, including Québec's <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=3250430-1&h=1626747866&u=https%3A%2F%2Fwww.canada.ca%2Fen%2Finnovation-science-economic-development%2Fnews%2F2021%2F04%2Finvestment-of-nearly-87-million-to-provide-high-speed-internet-access-to-over-10640households-in-the-outaouais-region-by-september-2022.html&a=Operation+High+Speed" rel="nofollow">Operation High Speed</a> and the federal <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=3250430-1&h=1505702929&u=https%3A%2F%2Fwww.canada.ca%2Fen%2Finnovation-science-economic-development%2Fnews%2F2021%2F06%2Fgovernment-of-canada-investsover-16million-to-bring-high-speed-internet-tomore-than-684more-homes-in-northern-ontario.html&a=Universal+Broadband+Fund" rel="nofollow">Universal Broadband Fund</a>. </p>
<p><b>Accelerating Bell's 5G leadership<br/></b>Bell is taking our 5G lead further with the <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=3250430-1&h=3739792205&u=https%3A%2F%2Fbce.ca%2Fnews-and-media%2Freleases%2Fshow%2FBell-extends-5G-leadership-with-additional-high-value-3500-MHz-wireless-spectrum%3Fpage%3D1%26month%3D%26year%3D%26perpage%3D25&a=acquisition+of+significant+3500+MHz+spectrum" rel="nofollow">acquisition of significant 3500 MHz spectrum</a> in urban, mid-size and rural markets at the lowest cost per MHZ-POP of all major carriers, increasing Bell's share of this high-value 5G spectrum available to incumbents to 37%. Ranked once again as <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=3250430-1&h=2581063783&u=https%3A%2F%2Fwww.speedtest.net%2Fawards%2Fcanada%2F2021%2F%3Faward_type%3D5g%26time_period%3Dq1-q2&a=Canada%27s+fastest+5G" rel="nofollow">Canada's fastest 5G</a>, Bell 5G also launched <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=3250430-1&h=3030576668&u=https%3A%2F%2Fwww.bce.ca%2Fnews-and-media%2Freleases%2Fshow%2FBell-5G-ranked-as-the-fastest-5G-mobile-network-expands-to-28-more-communities-and-offers-Canada-s-first-5G-roaming-in-the-United-States%3Fpage%3D1%26month%3D%26year%3D%26perpage%3D25&a=Canada%27s+first+5G+roaming" rel="nofollow">Canada's first 5G roaming</a> service for travellers to <span class="xn-location">the United States</span>. Bell announced strategic cloud and technology partnerships with <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=3250430-1&h=2417214420&u=https%3A%2F%2Fwww.bce.ca%2Fnews-and-media%2Freleases%2Fshow%2FBell-transforms-customer-experiences-and-extends-5G-leadership-by-collaborating-with-AWS-for-cloud-and-5G-multi-access-edge-computing%3Fpage%3D1%26month%3D%26year%3D%26perpage%3D25&a=Amazon+Web+Services+(AWS)" rel="nofollow">Amazon Web Services (AWS)</a> and <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=3250430-1&h=2746562204&u=https%3A%2F%2Fwww.bce.ca%2Fnews-and-media%2Freleases%2Fshow%2FBell-partners-with-Google-Cloud-to-deliver-next-generation-network-experiences-for-Canadians%3Fpage%3D1%26month%3D%26year%3D%26perpage%3D25&a=Google+Cloud" rel="nofollow">Google Cloud</a>, and with 5G consumer premise equipment provider <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=3250430-1&h=922727712&u=https%3A%2F%2Finvestors.casa-systems.com%2Fnews-releases%2Fnews-release-details%2Fcasa-systems-power-bell-canadas-5g-fixed-wireless-access&a=Casa+Systems" rel="nofollow">Casa Systems</a> as Bell prepares to launch 5G Wireless Home Internet service in rural regions later this year. </p>
<p><b>Delivering the most compelling content<br/></b>Growing our lead in multi-platform sports media, Bell acquired Formula1 Canadian Grand Prix promoter <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=3250430-1&h=1794888323&u=https%3A%2F%2Fwww.bce.ca%2Fnews-and-media%2Freleases%2Fshow%2FBell-to-acquire-the-operations-of-Octane-Racing-Group-the-Montreal-based-Formula-1-Canadian-Grand-Prix-promoter%3Fpage%3D2%26month%3D%26year%3D%26perpage%3D25&a=Octane+Racing+Group" rel="nofollow">Octane Racing Group</a> and media rights for F1 partner <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=3250430-1&h=1383970823&u=https%3A%2F%2Fwww.bellmedia.ca%2Fthe-lede%2Fpress%2Ftsn-and-rds-deliver-complete-live-coverage-of-w-series-auto-racing-championship-beginning-june-26%2F&a=W+Series" rel="nofollow">W Series</a>; extended our <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=3250430-1&h=2406666353&u=https%3A%2F%2Fwww.bce.ca%2Fnews-and-media%2Freleases%2Fshow%2FTrue-North-Sports-Entertainment-renew-Bell-MTS-as-official-partner-and-official-telecommunications-provider-for-the-2021-2026-seasons%3Fpage%3D1%26month%3D%26year%3D%26perpage%3D25&a=Winnipeg+Jets" rel="nofollow">Winnipeg Jets</a> partnership and announced a new one with the <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=3250430-1&h=1757217097&u=https%3A%2F%2Fwww.bce.ca%2Fnews-and-media%2Freleases%2Fshow%2FBell-MTS-and-the-Winnipeg-Blue-Bombers-sign-expanded-multi-year-partnership%3Fpage%3D1%26month%3D%26year%3D%26perpage%3D25&a=Winnipeg+Blue+Bombers" rel="nofollow">Winnipeg Blue Bombers</a>; and signed new or extended agreements with <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=3250430-1&h=4251554905&u=https%3A%2F%2Fwww.bellmedia.ca%2Fthe-lede%2Fpress%2Ftsn-and-rds-remain-canadas-exclusive-home-of-wimbledon-with-new-multi-year-media-rights-agreement&a=Wimbledon" rel="nofollow">Wimbledon</a>, <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=3250430-1&h=1978987557&u=https%3A%2F%2Fwww.bellmedia.ca%2Fthe-lede%2Fpress%2Ftsn-and-rds-become-new-canadian-home-of-laliga-kicking-off-in-august%2F&a=LaLiga" rel="nofollow">LaLiga</a>, the <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=3250430-1&h=2822494903&u=https%3A%2F%2Fwww.bellmedia.ca%2Fthe-lede%2Fpress%2Fcanadian-hockey-league-announces-new-multi-year-broadcast-partnerships%2F&a=Canadian+Hockey+League" rel="nofollow">Canadian Hockey League</a> and the <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=3250430-1&h=983161888&u=https%3A%2F%2Fwww.bellmedia.ca%2Fthe-lede%2Fpress%2Fnational-lacrosse-league-and-tsn-announce-landmark-multi-year-partnership-for-canada&a=National+Lacrosse+League" rel="nofollow">National Lacrosse League</a>. The <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=3250430-1&h=1436644987&u=https%3A%2F%2Fwww.bellmedia.ca%2Fthe-lede%2Fpress%2Fuefa-euro-2020-attracts-major-audiences-with-tktktkt-million-canadians-watching-on-ctv-and-tsn%2F&a=UEFA+Euro+2020+Final" rel="nofollow">UEFA <span class="xn-money">Euro 2020</span> Final</a> on CTV and TSN was one of the most-watched broadcasts of the year and TSN's most-streamed live event ever. Bell Media's French-language network <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=3250430-1&h=3842242295&u=https%3A%2F%2Fwww.bellmedia.ca%2Fthe-lede%2Fpress%2Fune-premiere-annee-a-succes-pour-noovo%2F&a=Noovo+celebrated+a+successful+first+year" rel="nofollow">Noovo celebrated a successful first year</a> with a 10% audience increase; <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=3250430-1&h=944758545&u=https%3A%2F%2Fwww.bellmedia.ca%2Fthe-lede%2Fpress%2Fmuchmusic-returns-as-content-driven-digital-first-network-july-7%2F&a=MuchMusic" rel="nofollow">MuchMusic</a> has been revitalized as a digital-first network available across major social media platforms; and Virgin Mobile Canada has transformed into <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=3250430-1&h=3159309149&u=https%3A%2F%2Fbce.ca%2Fnews-and-media%2Freleases%2Fshow%2FVirgin-Mobile-Canada-is-now-Virgin-Plus%3Fpage%3D1%26month%3D%26year%3D%26perpage%3D25&a=Virgin+Plus" rel="nofollow">Virgin Plus</a>, reflecting the brand's extension into TV and Internet services.</p>
<p><b>BCE Q2 RESULTS</b></p>
<p><b>Financial Highlights </b></p>
<div><table cellspacing="0" cellpadding="0" border="1" class="prntblns"><tr><td class="prnsbts prnsbr1 prnvab prnsbbs prnpl6 prnsbls prnpr6"><p class="prnews_p"><span class="prnews_span">($ millions except per share amounts) (unaudited)</span></p>
</td><td class="prngen5"><p class="prnews_p"><span class="prnews_span"><b>Q2 2021</b></span></p>
</td><td class="prngen5"><p class="prnews_p"><span class="prnews_span"><b>Q2 2020</b></span></p>
</td><td class="prngen6"><p class="prnews_p"><span class="prnews_span"><b>% change</b></span></p>
</td></tr><tr><td class="prngen7"><p class="prnews_p"><span class="prnews_span"><b>BCE</b></span></p>
</td><td class="prngen8"><br/></td><td class="prngen8"><br/></td><td class="prngen9"><br/></td></tr><tr><td class="prngen7"><p class="prnews_p"><span class="prnews_span">Operating revenues</span></p>
</td><td class="prngen8"><p class="prnews_p"><span class="prnews_span">5,698</span></p>
</td><td class="prngen8"><p class="prnews_p"><span class="prnews_span">5,354</span></p>
</td><td class="prngen10"><p class="prnews_p"><span class="prnews_span">6.4%</span></p>
</td></tr><tr><td class="prngen7"><p class="prnews_p"><span class="prnews_span">Net earnings</span></p>
</td><td class="prngen8"><p class="prnews_p"><span class="prnews_span">734</span></p>
</td><td class="prngen8"><p class="prnews_p"><span class="prnews_span">294</span></p>
</td><td class="prngen10"><p class="prnews_p"><span class="prnews_span">149.7%</span></p>
</td></tr><tr><td class="prngen7"><p class="prnews_p"><span class="prnews_span">Net earnings attributable to common shareholders</span></p>
</td><td class="prngen8"><p class="prnews_p"><span class="prnews_span">685</span></p>
</td><td class="prngen8"><p class="prnews_p"><span class="prnews_span">237</span></p>
</td><td class="prngen10"><p class="prnews_p"><span class="prnews_span">189.0%</span></p>
</td></tr><tr><td class="prngen7"><p class="prnews_p"><span class="prnews_span">Adjusted net earnings</span></p>
</td><td class="prngen8"><p class="prnews_p"><span class="prnews_span">751</span></p>
</td><td class="prngen8"><p class="prnews_p"><span class="prnews_span">573</span></p>
</td><td class="prngen10"><p class="prnews_p"><span class="prnews_span">31.1%</span></p>
</td></tr><tr><td class="prngen7"><p class="prnews_p"><span class="prnews_span">Adjusted EBITDA</span></p>
</td><td class="prngen8"><p class="prnews_p"><span class="prnews_span">2,476</span></p>
</td><td class="prngen8"><p class="prnews_p"><span class="prnews_span">2,331</span></p>
</td><td class="prngen10"><p class="prnews_p"><span class="prnews_span">6.2%</span></p>
</td></tr><tr><td class="prngen7"><p class="prnews_p"><span class="prnews_span">Net earnings per common share (EPS)</span></p>
</td><td class="prngen8"><p class="prnews_p"><span class="prnews_span">0.76</span></p>
</td><td class="prngen8"><p class="prnews_p"><span class="prnews_span">0.26</span></p>
</td><td class="prngen10"><p class="prnews_p"><span class="prnews_span">192.3%</span></p>
</td></tr><tr><td class="prngen7"><p class="prnews_p"><span class="prnews_span">Adjusted EPS</span></p>
</td><td class="prngen8"><p class="prnews_p"><span class="prnews_span">0.83</span></p>
</td><td class="prngen8"><p class="prnews_p"><span class="prnews_span">0.63</span></p>
</td><td class="prngen10"><p class="prnews_p"><span class="prnews_span">31.7%</span></p>
</td></tr><tr><td class="prngen7"><p class="prnews_p"><span class="prnews_span">Cash flows from operating activities</span></p>
</td><td class="prngen8"><p class="prnews_p"><span class="prnews_span">2,499</span></p>
</td><td class="prngen8"><p class="prnews_p"><span class="prnews_span">2,562</span></p>
</td><td class="prngen11"><p class="prnews_p"><span class="prnews_span">(2.5%)</span></p>
</td></tr><tr><td class="prngen7"><p class="prnews_p"><span class="prnews_span">Capital expenditures</span></p>
</td><td class="prngen12"><p class="prnews_p"><span class="prnews_span">(1,207)</span></p>
</td><td class="prngen12"><p class="prnews_p"><span class="prnews_span">(900)</span></p>
</td><td class="prngen11"><p class="prnews_p"><span class="prnews_span">(34.1%)</span></p>
</td></tr><tr><td class="prngen13"><p class="prnews_p"><span class="prnews_span">Free cash flow<sup>(3)</sup></span></p>
</td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">1,248</span></p>
</td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">1,611</span></p>
</td><td class="prnsbt1 prnrbrs prnvab prnsbbs prntar prnpl6 prnsbl1 prnpr4"><p class="prnews_p"><span class="prnews_span">(22.5%)</span></p>
</td></tr></table></div><p>"We delivered strong consolidated financial performance this quarter, including revenue and adjusted EBITDA growth acceleration as we lapped the significant COVID-19 impacts in Q2 last year, demonstrating continued marketplace momentum and outstanding execution in all Bell segments. In an increasingly positive investment climate and a background of renewed consumer confidence, wireless, residential Internet and media were especially strong. Although telecom spending by large enterprise customers continued to be impacted by the current economic backdrop, business service solutions revenue increased year over year, a very positive indicator as the overall recovery continues," said <span class="xn-person">Glen LeBlanc</span>, Chief Financial Officer for BCE and <span class="xn-person">Bell Canada</span>.</p>
<p>"BCE is in an exceptional financial and competitive position, with a strong investment grade balance sheet underpinned by <span class="xn-money">$5.3 billion</span> of available liquidity at the end of Q2 and fully funded defined benefit pension plans. With a second quarter of healthy consolidated growth, we remain on track to meet our financial guidance targets for full-year 2021, even taking into account higher spending under our recently upsized capital investment acceleration program."</p>
<ul type="disc"><li>Total operating revenue was up 6.4% over Q2 2020 to <span class="xn-money">$5,698 million</span>, comprised of 5.0% higher service revenue of <span class="xn-money">$5,040 million</span> and an 18.8% increase in product revenue to <span class="xn-money">$658 million</span>. This result was driven by strong year-over-year growth in wireless, residential Internet and media as we began to lap the significant COVID-19 impacts in Q2 2020, the quarter most affected by the crisis. Bell Wireline revenue decreased due to a <span class="xn-money">$44 million</span> regulatory charge for the period <span class="xn-chron">March 2016</span> to <span class="xn-chron">June 2021</span> related to the CRTC's recent decision on final aggregated rates for wholesale Internet access. Excluding this regulatory impact, total BCE operating revenue was up 7.2% this quarter. </li><li>Net earnings increased 149.7% to <span class="xn-money">$734 million</span> and net earnings attributable to common shareholders totalled <span class="xn-money">$685 million</span>, or <span class="xn-money">$0.76</span> per share, up 189.0% and 192.3% respectively. The increases were due to higher adjusted EBITDA driven by improving consumer and commercial activity as the economy rebounds from COVID-19; lower year-over-year non-cash media asset impairment charges; and higher other income due mainly to net mark-to-market gains on derivatives used to economically hedge equity settled share-based compensation. This was partly offset by increased depreciation and amortization expenseas well as higher income taxes. </li><li>Adjusted net earnings were <span class="xn-money">$751 million</span>, or <span class="xn-money">$0.83</span> per common share, up 31.1% and 31.7% respectively, from <span class="xn-money">$573 million</span>, or <span class="xn-money">$0.63</span> per common share, in Q2 2020. </li><li>Adjusted EBITDA grew 6.2% in Q2 to <span class="xn-money">$2,476 million</span>, driven by year-over-year increases at all Bell operating segments. Q2 consolidated adjusted EBITDA margin<sup>(2)</sup> of 43.5% was unchanged from Q2 2020. Excluding Bell Wireline's <span class="xn-money">$44 million</span> wholesale Internet regulatory charge noted above, adjusted EBITDA was up 8.1% and margin expanded 0.4 percentage points to 43.9% in the quarter. </li><li>BCE capital expenditures increased 34.1% to <span class="xn-money">$1,207 million</span>, a capital intensity<sup>(4)</sup> ratio of 21.2%, compared to 16.8% in Q2 2020. The year-over-year increase in capital spending is consistent with our 2-year program to accelerate the rollout of Bell's 5G, fibre and rural Wireless Home Internet networks. </li><li>BCE cash flows from operating activities totalled <span class="xn-money">$2,499 million</span>, down 2.5% from Q2 2020, reflecting higher income taxes, and higher severance and other costs paid from workforce reductions earlier this year, partly offset by higher adjusted EBITDA. </li><li>Free cash flow decreased 22.5% to <span class="xn-money">$1,248 million</span>, compared to <span class="xn-money">$1,611 million</span> in Q2 2020, due to higher capital expenditures and lower cash flows from operating activities, excluding cash from discontinued operations and acquisition and other costs paid.</li></ul><p><b>Q2 OPERATING RESULTS BY SEGMENT</b></p>
<p><b>Bell Wireless</b></p>
<ul type="disc"><li>Total wireless operating revenue grew 10.7% to <span class="xn-money">$2,128 million</span>, reflecting both higher service and product revenues. </li><li>Bell led all national players in wireless service revenue growth, which increased 5.8% to <span class="xn-money">$1,580 million</span>, representing the first quarter of year-over-year growth since the start of the COVID-19 crisis. It's a result that reflects healthy subscriber base growth over the past year, driven by our focus on higher-value smartphone loadings, continued strong demand for Bell's IoT solutions and higher average revenue per mobile phone user year over year. </li><li>Product revenue was up 27.7% to <span class="xn-money">$548 million</span>, reflecting increased customer transaction volumes, including from direct and digital channels; a greater sales mix of premium mobile phones; and stronger year-over-year consumer electronic sales at The Source as retail stores re-opened. </li><li>Wireless adjusted EBITDA increased 10.2% to <span class="xn-money">$969 million</span> on the flow-through of strong service revenue growth, while margin contracted 0.2 percentage points to 45.5% due to increased operating costs reflecting increased commercial activity. </li><li>Bell added 46,247 total net new postpaid and prepaid mobile phone customers, up from 12,110 in Q2 2020. </li><li>Postpaid mobile phone net additions grew to 44,433, compared to a net loss 960 in Q2 2020. The significant improvement reflects a 35.2% increase in gross additions, reflecting our emphasis on higher-value smartphone transactions, pent-up customer demand, and higher direct and digital channel sales volumes that balanced ongoing retail store restrictions. Postpaid mobile phone customer churn<sup>(4)</sup> was 0.83% compared to 0.76% last year. </li><li>Prepaid mobile phone net additions were 1,814, down from 13,070 in Q2 2020. This result reflects an 18.4% decrease in gross activations from lower market activity due to the slowdown in immigration and international travel during COVID-19. This was partly offset by a 0.65 percentage point improvement in mobile phone prepaid customer churn to 3.98%. </li><li>Bell's mobile phone customer base totalled 9,212,995 at the end of Q2 2021, a 2.6% increase over last year, comprising 8,405,697 postpaid subscribers, up 2.8%, and 807,298 prepaid customers, essentially unchanged compared to Q2 2020. </li><li>Blended mobile phone ABPU increased an industry-leading 3.3% to <span class="xn-money">$72.21</span>, reflecting our focus on higher-value activations, including a growing base of customers on equipment instalment plans; and improved roaming and data overage revenue. </li><li>Mobile connected device net activations increased 22.2% to 47,449, driven by continued strong demand for Bell's IoT solutions. Mobile connected device subscribers totalled 2,177,761 at the end of Q2 2021, an increase of 13.7% over last year.</li></ul><p><b>Bell Wireline</b></p>
<ul type="disc"><li>Total wireline operating revenue was down 1.3% in Q2 2021 to <span class="xn-money">$3,003 million</span>, reflecting both lower service and product revenues. </li><li>Wireline service revenue was unfavourably impacted in Q2 by the <span class="xn-money">$44 million</span> regulatory charge for the period <span class="xn-chron">March 2016</span> to <span class="xn-chron">June 2021</span> related to the CRTC's recent decision on final aggregated rates for wholesale Internet access, resulting in a 0.9% year-over-year decrease to <span class="xn-money">$2,891 million</span>. Excluding this charge, wireline service revenue was up 0.6%, driven by a 12% increase in residential Internet revenue that was partly offset by softer business wireline results given the exceptionally high demand in Q2 2020 for conferencing services, remote collaboration tools and voice connectivity as Canadians began to telework with the implementation of COVID-19 restrictions. </li><li>Product revenue decreased 11.1% to <span class="xn-money">$112 million</span> compared to Q2 2020, due mainly to lower sales of data equipment to the government sector. </li><li>Wireline adjusted EBITDA grew 1.1% to <span class="xn-money">$1,293 million</span>, reflecting a 3.1% reduction in operating costs that drove a 1.1 percentage-point improvement in margin to 43.1%. Excluding the wholesale Internet regulatory impact noted above, wireline adjusted EBITDA increased 4.5%, yielding a margin of 43.9%. </li><li>Bell added 17,680 new retail Internet customers, down from 19,023 in Q2 2020 when we experienced strong broadband demand and fewer customer deactivations due to COVID-19. Within Bell's direct fibre footprint, retail Internet net additions were 27,112, up 79.6% over last year. Retail Internet customers totalled 3,748,256 at the end of Q2, a 4.2% increase over Q2 last year. This included approximately 1.9 million residential fibre customers, up 15%. </li><li>Bell TV leveraged its multi-brand strategy, including standalone Fibe TV app subscriptions and Virgin TV streaming services, to drive 4,540 new retail IPTV net additions, up from a net loss of 3,604 in Q2 2020. At the end of Q2, Bell served 1,821,609 retail IPTV subscribers, up 3.1% from last year. </li><li>Retail satellite TV net customer losses improved 20.7% to 9,468 due to higher seasonal and small business activations compared to last year. Bell's retail satellite TV customer base totalled 896,831 at the end of Q2, down 7.7% compared to last year. </li><li>Retail residential NAS net losses totalled 51,292, up from 48,405 in Q2 2020 when we experienced fewer customer deactivations due to COVID-19. Bell's retail residential NAS customer base totalled 2,381,571 at the end of Q2, an 8.0% decline from last year.</li></ul><p><b>Bell Media</b></p>
<ul type="disc"><li>Media operating revenue increased 30.4% in Q2 to <span class="xn-money">$755 million</span>, driven by increased advertiser spending across TV, radio, out of home and digital media platforms, reflecting a recovery in commercial activity impacted by COVID-19 during Q2 2020, as well as higher subscriber revenue. </li><li>Increasing 57% this quarter, digital revenues now represent 19% of total Bell Media revenue, up from 16% in Q2 2020. </li><li>Adjusted EBITDA increased 23.7% to <span class="xn-money">$214 million</span> with the flow-through of higher year-over-year revenue. However, margin declined to 28.3% from 29.9%, due to a 33.3% increase in operating costs with the return of live sports and TV productions, and the non-recurrence of Canada Emergency Wage Subsidy (CEWS) funding received in Q2 2020. </li><li>Advertising revenue increased 65% this quarter, driven by stronger advertiser bookings with the return of live sports and more original TV programming compared to last year, as well as the incremental contribution from French-language network Noovo. </li><li>SAM TV, Bell Media's sales tool connecting advertisers and other marketers with the right audiences on the right media platforms, more than tripled its 2020 sales revenue in the first 6 months of 2021. </li><li>TSN and RDS remain Canada's top-ranked English and French-language sports networks for the 2020/2021 broadcast year to date. </li><li>Noovo continues to make notable gains with key demographics versus its French-language competitors, increasing year-to-date primetime viewership and growing market share by 2 points compared to last year. </li><li>Subscriber revenue increased 6% due mainly to growth in Crave and TSN Direct streaming subscribers. Crave subscribers increased 6% over last year, approaching the 3 million mark, while TSN Direct more than doubled its subscriber base thanks in part to a record-setting UEFA <span class="xn-money">Euro 2020</span>.</li></ul><p><b>COMMON SHARE DIVIDEND<br/></b>BCE's Board of Directors has declared a quarterly dividend of <span class="xn-money">$0.875</span> per common share, payable on <span class="xn-chron">October 15, 2021</span> to shareholders of record at the close of business on <span class="xn-chron">September 15, 2021</span>.</p>
<p><b>OUTLOOK FOR 2021<br/></b>BCE confirmed its financial guidance targets for 2021, as provided on <span class="xn-chron">February 4, 2021</span>, as follows:</p>
<div><table cellspacing="0" cellpadding="0" border="1" class="prntbls"><tr><td class="prngen16"><br/></td><td class="prngen16"><p class="prnews_p"><span class="prnews_span"><b>February 4<br/>  Guidance</b></span></p>
</td><td class="prngen16"><p class="prnews_p"><span class="prnews_span"><b>August 5<br/></b></span><span class="prnews_span"><b>Guidance</b></span></p>
</td></tr><tr><td class="prngen17"><p class="prnews_p"><span class="prnews_span">Revenue growth</span></p>
</td><td class="prngen16"><p class="prnews_p"><span class="prnews_span">2% – 5%</span></p>
</td><td class="prngen16"><p class="prnews_p"><span class="prnews_span">On track</span></p>
</td></tr><tr><td class="prngen17"><p class="prnews_p"><span class="prnews_span">Adjusted EBITDA growth</span></p>
</td><td class="prngen16"><p class="prnews_p"><span class="prnews_span">2% – 5%</span></p>
</td><td class="prngen16"><p class="prnews_p"><span class="prnews_span">On track</span></p>
</td></tr><tr><td class="prngen17"><p class="prnews_p"><span class="prnews_span">Capital intensity</span></p>
</td><td class="prngen16"><p class="prnews_p"><span class="prnews_span">18% – 20%</span></p>
</td><td class="prngen16"><p class="prnews_p"><span class="prnews_span">On track</span></p>
</td></tr><tr><td class="prngen17"><p class="prnews_p"><span class="prnews_span">Adjusted EPS growth</span></p>
</td><td class="prngen16"><p class="prnews_p"><span class="prnews_span">1% – 6%</span></p>
</td><td class="prngen16"><p class="prnews_p"><span class="prnews_span">On track</span></p>
</td></tr><tr><td class="prngen17"><p class="prnews_p"><span class="prnews_span">Free cash flow ($M)</span></p>
</td><td class="prngen16"><p class="prnews_p"><span class="prnews_span">$2,850 – $3,200</span></p>
</td><td class="prngen16"><p class="prnews_p"><span class="prnews_span">On track</span></p>
</td></tr><tr><td class="prngen16"><p class="prnews_p"><span class="prnews_span">Annualized common dividend per share</span></p>
</td><td class="prngen16"><p class="prnews_p"><span class="prnews_span">$3.50</span></p>
</td><td class="prngen16"><p class="prnews_p"><span class="prnews_span">$3.50</span></p>
</td></tr></table></div><p>The COVID-19 pandemic continued to unfavourably impact our financial and operating performance in Q2 2021 due to the government restrictions put in place to combat the pandemic, which reduced commercial activity during the quarter. However, compared to the same period last year, the impact of the pandemic on our year-over-year performance was considerably reduced, as Q2 2020 was the quarter most significantly affected by the pandemic. Moreover, it has been over a year since the pandemic began affecting our performance and we have since adapted many aspects of our business to better operate in this environment. Bell Wireless product and roaming revenues and Bell Media advertising revenues continued to be adversely impacted by the pandemic in the quarter, however to a lesser extent than experienced in Q2 2020. As the number of COVID-19 cases decreased and the number of people getting vaccinated increased, certain emergency measures were gradually eased in the latter part of the second quarter, which allowed many businesses to resume some level of, or increase, commercial activities.</p>
<p>Due to uncertainties relating to the severity and duration of the COVID-19 pandemic and possible resurgences in the number of COVID-19 cases, and various potential outcomes, it is difficult at this time to estimate the impacts of the COVID-19 pandemic on our business or future financial results and related assumptions. Our business and financial results could continue to be unfavourably impacted, and could again become more significantly and negatively impacted in future periods. The extent to which the COVID-19 pandemic will continue to adversely impact us will depend on future developments that are difficult to predict, including the prevalence of COVID-19 variants that are more contagious and may lead to increased health risks, the timely distribution of effective vaccines and treatments, the potential development and distribution of new vaccines and treatments, the time required to achieve broad immunity, as well as new information which may emerge concerning the severity and duration of the COVID-19 pandemic, including the number and intensity of resurgences in COVID-19 cases, and the actions required to contain the coronavirus or remedy its impacts, among others. Please see the section entitled "Caution Regarding Forward-Looking Statements" later in this news release for a description of the principal assumptions on which BCE's 2021 financial guidance targets are based, as well as the principal related risk factors.</p>
<p><b>CALL WITH FINANCIAL ANALYSTS<br/></b>BCE will hold a conference call for financial analysts to discuss Q2 2021 results on <span class="xn-chron">Thursday, August 5</span> at <span class="xn-chron">8:00 am</span> eastern. Media are welcome to participate on a listen-only basis. To participate, please dial toll-free 1-800-806-5484 or 416-340-2217 and enter passcode 2447561#. A replay will be available until midnight on <span class="xn-chron">September 5, 2021</span> by dialing 1-800-408-3053 or 905-694-9451 and entering passcode 8741283#.</p>
<p>A live audio webcast of the conference call will be available on BCE's website at <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=3250430-1&h=1120761110&u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3229049-1%26h%3D848337260%26u%3Dhttps%253A%252F%252Fbce.ca%252Finvestors%252Fevents%252Fshow%252Fbce-q2-2021-results-conference-call%26a%3DBCE%2BQ2-2021%2Bconference%2Bcall&a=BCE+Q2-2021+conference+call" rel="nofollow">BCE Q2-2021 conference call</a></p>
<p><b>NOTES<br/></b>The information contained in this news release is unaudited.</p>
<p>(1) The terms adjusted net earnings and adjusted EPS do not have any standardized meaning under IFRS. Therefore, they are unlikely to be comparable to similar measures presented by other issuers. We define adjusted net earnings as net earnings attributable to common shareholders before severance, acquisition and other costs, net mark-to-market losses (gains) on derivatives used to economically hedge equity settled share-based compensation plans, net losses (gains) on investments, early debt redemption costs, impairment of assets and discontinued operations, net of tax and non-controlling interest (NCI). We define adjusted EPS as adjusted net earnings per BCE common share. We use adjusted net earnings and adjusted EPS, and we believe certain investors and analysts use these measures, among other ones, to assess the performance of our businesses without the effects of severance, acquisition and other costs, net mark-to-market losses (gains) on derivatives used to economically hedge equity settled share-based compensation plans, net losses (gains) on investments, early debt redemption costs, impairment of assets and discontinued operations, net of tax and NCI. We exclude these items because they affect the comparability of our financial results and could potentially distort the analysis of trends in business performance. Excluding these items does not imply they are non-recurring. The most comparable IFRS financial measures are net earnings attributable to common shareholders and EPS. The following table is a reconciliation of net earnings attributable to common shareholders and EPS to adjusted net earnings on a consolidated basis and per BCE common share (adjusted EPS), respectively.</p>
<p>($ millions except per share amounts)</p>
<div><table cellspacing="0" cellpadding="0" border="0" class="prnbcc"><tr><td class="prngen18"><br/></td><td nowrap="nowrap" class="prnsbts prnsbr1 prnvab prnsbbs prntar prnpl6 prnsbl1 prnpr8"><br/></td><td colspan="2" class="prnsbts prnsbr1 prnvab prnsbbs prntac prnpl6 prnsbl1 prnpr6"><p class="prnews_p"><span class="prnews_span">Q2 2021</span></p>
</td><td colspan="2" nowrap="nowrap" class="prnsbts prnrbrs prnvab prnsbbs prntac prnpl6 prnsbl1 prnpr6"><p class="prnews_p"><span class="prnews_span">Q2 2020</span></p>
</td></tr><tr><td class="prnsbt1 prnsbr1 prnvab prnsbbs prntar prnpl6 prnsbls prnpr8"><br/></td><td nowrap="nowrap" class="prnsbt1 prnsbr1 prnvab prnsbbs prntar prnpl6 prnsbl1 prnpr8"><br/></td><td class="prngen24"><p class="prnews_p"><span class="prnews_span">TOTAL</span></p>
</td><td nowrap="nowrap" class="prngen24"><p class="prnews_p"><span class="prnews_span">  PER SHARE </span></p>
</td><td nowrap="nowrap" class="prngen24"><p class="prnews_p"><span class="prnews_span">    TOTAL</span></p>
</td><td nowrap="nowrap" class="prnsbt1 prnrbrs prnvab prnsbbs prntar prnpl6 prnsbl1 prnpr6"><p class="prnews_p"><span class="prnews_span">PER SHARE </span></p>
</td></tr><tr><td colspan="2" class="prngen7"><p class="prnews_p"><span class="prnews_span">Net earnings attributable to common shareholders</span></p>
</td><td class="prngen12 prnpr8"><p class="prnews_p"><span class="prnews_span">685</span></p>
</td><td class="prngen26"><p class="prnews_p"><span class="prnews_span">0.76</span></p>
</td><td class="prngen26"><p class="prnews_p"><span class="prnews_span">237</span></p>
</td><td class="prngen27"><p class="prnews_p"><span class="prnews_span">0.26</span></p>
</td></tr><tr><td colspan="2" class="prngen7"><p class="prnews_p"><span class="prnews_span">Severance, acquisition and other costs</span></p>
</td><td class="prngen28"><p class="prnews_p"><span class="prnews_span">5</span></p>
</td><td class="prngen28"><p class="prnews_p"><span class="prnews_span">0.01</span></p>
</td><td class="prngen28"><p class="prnews_p"><span class="prnews_span">16</span></p>
</td><td class="prngen27"><p class="prnews_p"><span class="prnews_span">0.02</span></p>
</td></tr><tr><td colspan="2" nowrap="nowrap" class="prngen7"><p class="prnews_p"><span class="prnews_span">Net mark-to-market (gains) losses  on derivatives used to economically <br/>hedge equity settled share-based compensation plans</span></p>
</td><td class="prngen29"><p class="prnews_p"><span class="prnews_span">(73)</span></p>
</td><td class="prngen29"><p class="prnews_p"><span class="prnews_span">(0.09)</span></p>
</td><td class="prngen28"><p class="prnews_p"><span class="prnews_span">7</span></p>
</td><td class="prngen27"><p class="prnews_p"><span class="prnews_span">-</span></p>
</td></tr><tr><td colspan="2" class="prngen7"><p class="prnews_p"><span class="prnews_span">Net losses (gains) on investments</span></p>
</td><td class="prngen28"><p class="prnews_p"><span class="prnews_span">14</span></p>
</td><td class="prngen28"><p class="prnews_p"><span class="prnews_span">0.02</span></p>
</td><td class="prngen29"><p class="prnews_p"><span class="prnews_span">(11)</span></p>
</td><td class="prngen10"><p class="prnews_p"><span class="prnews_span">(0.01)</span></p>
</td></tr><tr><td colspan="2" class="prngen7"><p class="prnews_p"><span class="prnews_span">Early debt redemption costs</span></p>
</td><td class="prngen28"><p class="prnews_p"><span class="prnews_span">-</span></p>
</td><td class="prngen28"><p class="prnews_p"><span class="prnews_span">-</span></p>
</td><td class="prngen28"><p class="prnews_p"><span class="prnews_span">-</span></p>
</td><td class="prngen27"><p class="prnews_p"><span class="prnews_span">-</span></p>
</td></tr><tr><td colspan="2" class="prngen7"><p class="prnews_p"><span class="prnews_span">Impairment of assets</span></p>
</td><td class="prngen28"><p class="prnews_p"><span class="prnews_span">120</span></p>
</td><td class="prngen28"><p class="prnews_p"><span class="prnews_span">0.13</span></p>
</td><td class="prngen28"><p class="prnews_p"><span class="prnews_span">328</span></p>
</td><td class="prngen27"><p class="prnews_p"><span class="prnews_span">0.36</span></p>
</td></tr><tr><td colspan="2" class="prngen7"><p class="prnews_p"><span class="prnews_span">Net earnings from discontinued operations</span></p>
</td><td class="prngen28"><p class="prnews_p"><span class="prnews_span">-</span></p>
</td><td class="prngen28"><p class="prnews_p"><span class="prnews_span">-</span></p>
</td><td class="prngen29"><p class="prnews_p"><span class="prnews_span">(4)</span></p>
</td><td class="prngen27"><p class="prnews_p"><span class="prnews_span">-</span></p>
</td></tr><tr><td colspan="2" class="prngen30"><p class="prnews_p"><span class="prnews_span">Adjusted net earnings</span></p>
</td><td class="prngen31"><p class="prnews_p"><span class="prnews_span">751</span></p>
</td><td class="prngen31"><p class="prnews_p"><span class="prnews_span">0.83</span></p>
</td><td class="prngen31"><p class="prnews_p"><span class="prnews_span">573</span></p>
</td><td class="prngen32"><p class="prnews_p"><span class="prnews_span">0.63</span></p>
</td></tr></table></div><p>(2) The terms adjusted EBITDA and adjusted EBITDA margin do not have any standardized meaning under IFRS. Therefore, they are unlikely to be comparable to similar measures presented by other issuers. We define adjusted EBITDA as operating revenues less operating costs, as shown in BCE's consolidated income statements. Adjusted EBITDA for BCE's segments is the same as segment profit as reported in Note 3, <i>Segmented information</i>, in BCE's Q2 2021 consolidated Financial Statements. We define adjusted EBITDA margin as adjusted EBITDA divided by operating revenues. We use adjusted EBITDA and adjusted EBITDA margin to evaluate the performance of our businesses as they reflect their ongoing profitability. We believe certain investors and analysts use adjusted EBITDA to measure a company's ability to service debt and to meet other payment obligations or as a common measurement to value companies in the telecommunications industry. We believe that certain investors and analysts also use adjusted EBITDA and adjusted EBITDA margin to evaluate the performance of our businesses. Adjusted EBITDA is also one component in the determination of short-term incentive compensation for all management employees. Adjusted EBITDA and adjusted EBITDA margin have no directly comparable IFRS financial measure. Alternatively, the following table provides a reconciliation of net earnings to adjusted EBITDA. </p>
<p>($ millions)</p>
<div><table cellspacing="0" cellpadding="0" border="0" class="prnbcc"><tr><td class="prnsbts prnsbr1 prnvab prnsbbs prntar prnpl6 prnsbls prnpr14"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">       Q2 2021</span></p>
</td><td class="prngen6"><p class="prnews_p"><span class="prnews_span">         Q2 2020</span></p>
</td></tr><tr><td class="prngen7"><p class="prnews_p"><span class="prnews_span">Net earnings</span></p>
</td><td class="prngen8"><p class="prnews_p"><span class="prnews_span">734</span></p>
</td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">294</span></p>
</td></tr><tr><td class="prngen7"><p class="prnews_p"><span class="prnews_span">Severance, acquisition and other costs</span></p>
</td><td class="prngen8"><p class="prnews_p"><span class="prnews_span">7</span></p>
</td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">22</span></p>
</td></tr><tr><td class="prngen7"><p class="prnews_p"><span class="prnews_span">Depreciation</span></p>
</td><td class="prngen8"><p class="prnews_p"><span class="prnews_span">905</span></p>
</td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">869</span></p>
</td></tr><tr><td class="prngen7"><p class="prnews_p"><span class="prnews_span">Amortization</span></p>
</td><td class="prngen8"><p class="prnews_p"><span class="prnews_span">248</span></p>
</td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">234</span></p>
</td></tr><tr><td class="prngen7"><p class="prnews_p"><span class="prnews_span">Finance costs</span></p>
</td><td class="prngen8"><br/></td><td class="prngen9"><br/></td></tr><tr><td class="prngen7"><p class="prnml10"><span class="prnews_span">Interest expense</span></p>
</td><td class="prngen8"><p class="prnews_p"><span class="prnews_span">268</span></p>
</td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">280</span></p>
</td></tr><tr><td class="prngen7"><p class="prnml10"><span class="prnews_span">Interest on post-employment benefit obligations</span></p>
</td><td class="prngen8"><p class="prnews_p"><span class="prnews_span">5</span></p>
</td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">11</span></p>
</td></tr><tr><td class="prngen7"><p class="prnews_p"><span class="prnews_span">Impairment of assets</span></p>
</td><td class="prngen8"><p class="prnews_p"><span class="prnews_span">164</span></p>
</td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">449</span></p>
</td></tr><tr><td class="prngen7"><p class="prnews_p"><span class="prnews_span">Other (income) expense</span></p>
</td><td class="prngen12"><p class="prnews_p"><span class="prnews_span">(91)</span></p>
</td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">80</span></p>
</td></tr><tr><td class="prngen7"><p class="prnews_p"><span class="prnews_span">Income taxes</span></p>
</td><td class="prngen8"><p class="prnews_p"><span class="prnews_span">236</span></p>
</td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">96</span></p>
</td></tr><tr><td class="prngen13"><p class="prnews_p"><span class="prnews_span">Net earnings from discontinued operations</span></p>
</td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">-</span></p>
</td><td nowrap="nowrap" class="prnsbt1 prnrbrs prnsbbs prntar prnpl6 prnsbl1"><p class="prnews_p"><span class="prnews_span">(4)</span></p>
</td></tr><tr><td class="prngen35"><p class="prnews_p"><span class="prnews_span">Adjusted EBITDA</span></p>
</td><td class="prnsbt1 prnsbr1 prnvab prnsbbd prntar prnpl6 prnsbl1 prnpr14"><p class="prnews_p"><span class="prnews_span">2,476</span></p>
</td><td class="prnsbt1 prnrbrs prnvab prnsbbd prntar prnpl6 prnsbl1 prnpr14"><p class="prnews_p"><span class="prnews_span">2,331</span></p>
</td></tr><tr><td class="prngen13"><p class="prnml10"><span class="prnews_span"><i>   BCE operating revenues</i></span></p>
</td><td class="prngen14"><p class="prnews_p"><span class="prnews_span"><i>5,698</i></span></p>
</td><td class="prnsbt1 prnrbrs prnvab prnsbbs prntar prnpl6 prnsbl1 prnpr14"><p class="prnews_p"><span class="prnews_span"><i>5,354</i></span></p>
</td></tr><tr><td class="prngen35"><p class="prnews_p"><span class="prnews_span">Adjusted EBITDA margin</span></p>
</td><td class="prnsbt1 prnsbr1 prnvab prnsbbd prntar prnpl6 prnsbl1 prnpr6"><p class="prnews_p"><span class="prnews_span">43.5%</span></p>
</td><td class="prnsbt1 prnrbrs prnvab prnsbbd prntar prnpl6 prnsbl1 prnpr6"><p class="prnews_p"><span class="prnews_span">43.5%</span></p>
</td></tr></table></div><p>(3) The term free cash flow does not have any standardized meaning under IFRS. Therefore, it is unlikely to be comparable to similar measures presented by other issuers. We define free cash flow as cash flows from operating activities, excluding cash from discontinued operations, acquisition and other costs paid (which include significant litigation costs) and voluntary pension funding, less capital expenditures, preferred share dividends and dividends paid by subsidiaries to NCI. We exclude cash from discontinued operations, acquisition and other costs paid and voluntary pension funding because they affect the comparability of our financial results and could potentially distort the analysis of trends in business performance. Excluding these items does not imply they are non-recurring. We consider free cash flow to be an important indicator of the financial strength and performance of our businesses because it shows how much cash is available to pay dividends on common shares, repay debt and reinvest in our company. We believe certain investors and analysts use free cash flow to value a business and its underlying assets and to evaluate the financial strength and performance of our businesses. The most comparable IFRS financial measure is cash flows from operating activities. The following table is a reconciliation of cash flows from operating activities to free cash flow on a consolidated basis.</p>
<p>($ millions)</p>
<div><table cellspacing="0" cellpadding="0" border="0" class="prnbcc"><tr><td class="prngen18"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">Q2 2021</span></p>
</td><td class="prngen6"><p class="prnews_p"><span class="prnews_span">Q2 2020</span></p>
</td></tr><tr><td class="prngen7"><p class="prnews_p"><span class="prnews_span">Cash flows from operating activities</span></p>
</td><td class="prngen26"><p class="prnews_p"><span class="prnews_span">2,499</span></p>
</td><td class="prngen27"><p class="prnews_p"><span class="prnews_span">2,652</span></p>
</td></tr><tr><td class="prngen7"><p class="prnews_p"><span class="prnews_span">Capital expenditures </span></p>
</td><td class="prngen29"><p class="prnews_p"><span class="prnews_span">(1,207)</span></p>
</td><td class="prngen10"><p class="prnews_p"><span class="prnews_span">(900)</span></p>
</td></tr><tr><td class="prngen7"><p class="prnews_p"><span class="prnews_span">Cash dividends paid on preferred shares</span></p>
</td><td class="prngen29"><p class="prnews_p"><span class="prnews_span">(31)</span></p>
</td><td class="prngen10"><p class="prnews_p"><span class="prnews_span">(33)</span></p>
</td></tr><tr><td class="prngen7"><p class="prnews_p"><span class="prnews_span">Cash dividends paid by subsidiaries to NCI</span></p>
</td><td class="prngen29"><p class="prnews_p"><span class="prnews_span">(15)</span></p>
</td><td class="prngen10"><p class="prnews_p"><span class="prnews_span">(12)</span></p>
</td></tr><tr><td class="prngen7"><p class="prnews_p"><span class="prnews_span">Acquisition and other costs paid</span></p>
</td><td class="prngen28"><p class="prnews_p"><span class="prnews_span">2</span></p>
</td><td class="prngen27"><p class="prnews_p"><span class="prnews_span">11</span></p>
</td></tr><tr><td class="prngen7"><p class="prnews_p"><span class="prnews_span">Cash from discontinued operations (included in cash flows from operating activities)</span></p>
</td><td class="prngen28"><p class="prnews_p"><span class="prnews_span">-</span></p>
</td><td class="prngen10"><p class="prnews_p"><span class="prnews_span">(17)</span></p>
</td></tr><tr><td class="prngen30"><p class="prnews_p"><span class="prnews_span">Free cash flow </span></p>
</td><td class="prngen31"><p class="prnews_p"><span class="prnews_span">1,248</span></p>
</td><td class="prngen32"><p class="prnews_p"><span class="prnews_span">1,611</span></p>
</td></tr></table></div><p>(4) We use ABPU, churn, capital intensity and subscriber units to measure the success of our strategic imperatives. These key performance indicators are not accounting measures and may not be comparable to similar measures presented by other issuers.</p>
<p>(5) Available liquidity at <span class="xn-chron">June 30, 2021</span> was comprised of <span class="xn-money">$1,752 million</span> in cash and cash equivalents, <span class="xn-money">$400 million</span> available under our securitized trade receivables programs and <span class="xn-money">$3.2 billion</span> available under our committed bank credit facilities.</p>
<p><b>CAUTION REGARDING FORWARD-LOOKING STATEMENTS <br/></b>Certain statements made in this news release are forward-looking statements. These statements include, without limitation, statements relating to BCE's financial guidance (including revenues, adjusted EBITDA, capital intensity, adjusted EPS and free cash flow), BCE's 2021 annualized common share dividend and dividend growth objective, our network deployment and capital investment plans as well as the benefits expected to result therefrom, including our two-year increased capital investment program to accelerate the rollout of 5G, fibre and rural Wireless Home Internet networks, certain ESG objectives (including, without limitation, our objective to lead the way in ESG standards and for continued leadership in building a diverse, sustainable and connected Canada, and our targeted reductions in the level of our greenhouse gas emissions), the potential impacts on our business, financial condition, liquidity and financial results of the COVID-19 pandemic, BCE's business outlook, objectives, plans and strategic priorities, and other statements that are not historical facts. Forward-looking statements are typically identified by the words <i>assumption, goal, guidance, objective, outlook, project, strategy, target </i>and other similar expressions or future or conditional verbs such as <i>aim, anticipate, believe, could, expect, intend, may, plan, seek, should, strive </i>and <i>will</i>. All such forward-looking statements are made pursuant to the 'safe harbour' provisions of applicable Canadian securities laws and of <span class="xn-location">the United States</span> <i>Private Securities Litigation Reform Act of 1995</i>.</p>
<p>Forward-looking statements, by their very nature, are subject to inherent risks and uncertainties and are based on several assumptions, both general and specific, which give rise to the possibility that actual results or events could differ materially from our expectations expressed in or implied by such forward-looking statements and that our business outlook, objectives, plans and strategic priorities may not be achieved. These statements are not guarantees of future performance or events, and we caution you against relying on any of these forward-looking statements. The forward-looking statements contained in this news release describe our expectations as of <span class="xn-chron">August 5, 2021</span> and, accordingly, are subject to change after such date. Except as may be required by applicable securities laws, we do not undertake any obligation to update or revise any forward-looking statements contained in this news release, whether as a result of new information, future events or otherwise. From time to time, we consider potential acquisitions, dispositions, mergers, business combinations, investments, monetizations, joint ventures and other transactions, some of which may be significant. Except as otherwise indicated by us, forward-looking statements do not reflect the potential impact of any such transactions or of special items that may be announced or that may occur after <span class="xn-chron">August 5, 2021</span>. The financial impact of these transactions and special items can be complex and depends on the facts particular to each of them. We therefore cannot describe the expected impact in a meaningful way or in the same way we present known risks affecting our business. Forward-looking statements are presented in this news release for the purpose of assisting investors and others in understanding certain key elements of our expected financial results, as well as our objectives, strategic priorities and business outlook, and in obtaining a better understanding of our anticipated operating environment. Readers are cautioned that such information may not be appropriate for other purposes.</p>
<p><b>Material Assumptions<br/></b>A number of economic, market, operational and financial assumptions were made by BCE in preparing its forward-looking statements contained in this news release, including, but not limited to the following:</p>
<p><b><i>Canadian Economic Assumptions<br/></i></b>Our forward-looking statements are based on certain assumptions concerning the Canadian economy, which in turn depend on important assumptions about how the COVID-19 pandemic will evolve, including the progress of the global vaccination rollout. Notably, it is assumed that broad immunity is achieved in the third quarter of 2021 in <span class="xn-location">Canada</span>; later in 2021 in the U.S., most other advanced economies and <span class="xn-location">China</span>; and in 2022 in other emerging-market economies. In particular, we have assumed:</p>
<ul type="disc"><li>Strong rebound in economic growth as the economy recovers from the effects of the pandemic and related restrictions, given the Bank of Canada's most recent estimated growth in Canadian gross domestic product of around 6% on average in 2021 </li><li>Improving consumer confidence as the rollout of vaccinations proceeds and restrictions are eased </li><li>Strengthening business investment outside the oil and gas sector as demand increases and business confidence improves </li><li>Employment gains expected in 2021, despite ongoing challenges in some sectors </li><li>Accelerating trend toward e-commerce </li><li>Low immigration levels until international travel and/or health-related restrictions are lifted </li><li>Prevailing low interest rates expected to remain at or near current levels for the foreseeable future </li><li>Canadian dollar expected to remain at or near current levels. Further movements may be impacted by the degree of strength of the U.S. dollar, interest rates and changes in commodity prices</li></ul><p><b><i>Canadian Market Assumptions<br/></i></b>Our forward-looking statements also reflect various Canadian market assumptions. In particular, we have made the following market assumptions:</p>
<ul type="disc"><li>A consistently high level of wireline and wireless competition in consumer, business and wholesale markets </li><li>Higher, but slowing, wireless industry penetration </li><li>A shrinking data and voice connectivity market as business customers migrate to lower-priced traditional telecommunications solutions or alternative OTT competitors </li><li>While the advertising market continues to be adversely impacted by cancelled or delayed advertising campaigns from many sectors due to the economic downturn during the COVID-19 pandemic, we do expect gradual recovery in 2021 </li><li>Declines in broadcasting distribution undertakings (BDU) subscribers driven by increasing competition from the continued rollout of subscription video on demand streaming services together with further scaling of OTT aggregators</li></ul><p><b><i>Assumptions Concerning our Bell Wireless Segment<br/></i></b>Our forward-looking statements are also based on the following internal operational assumptions with respect to our Bell Wireless segment:</p>
<ul type="disc"><li>Maintain our market share of national operators' wireless postpaid net additions </li><li>In the BCE 2020 Annual MD&A, we disclosed our assumption of continued growth of our prepaid subscriber base. As a result of lower immigration levels and reduced customer travel as a result of the COVID-19 pandemic, we are now assuming only modest growth of our prepaid subscriber base in 2021. </li><li>Continued focus on mobile phone subscriber growth, as well as the introduction of more 5G, 4G Long-term evolution (LTE) and LTE Advanced devices and new data services </li><li>Continued deployment of 5G wireless network offering coverage that is competitive with other national operators in centres across Canada </li><li>In the BCE 2020 Annual MD&A, we disclosed our assumption of improvement in subscriber acquisition and retention spending, enabled by increasing adoption of device financing plans. As a result of store closures and reduced store opening hours in the first half of the year driven by government restrictions attributable to the COVID-19 pandemic, and the resulting increased competitive intensity driven by aggressive discount offers in the market, we are now assuming increased subscriber acquisition and retention spending in 2021. </li><li>Unfavourable impact on mobile phone blended ABPU, driven by reduced outbound roaming revenue due to travel restrictions as a result of the COVID-19 pandemic and reduced data overage revenue due to continued adoption of unlimited plans </li><li>Increased adoption of unlimited data plans and device financing plans </li><li>No material financial, operational or competitive consequences of changes in regulations affecting our wireless business</li></ul><p><b><i>Assumptions Concerning our Bell Wireline Segment<br/></i></b>Our forward-looking statements are also based on the following internal operational assumptions with respect to our Bell Wireline segment:</p>
<ul type="disc"><li>Continued growth in retail Internet and IPTV subscribers </li><li>Increasing wireless and Internet-based technological substitution </li><li>Continued aggressive residential service bundle offers from cable TV competitors in our local wireline areas </li><li>Continued large business customer migration to IP-based systems </li><li>Ongoing competitive repricing pressures in our business and wholesale markets </li><li>Continued competitive intensity in our small and medium-sized business markets as cable operators and other telecommunications competitors continue to intensify their focus on business customers </li><li>Traditional high-margin product categories challenged by large global cloud and OTT providers of business voice and data solutions expanding into Canada with on-demand services </li><li>Accelerating customer adoption of OTT services resulting in downsizing of TV packages </li><li>Further deployment of direct fibre to more homes and businesses within our wireline footprint and fixed WTTP technology in rural communities </li><li>Growing consumption of OTT TV services and on-demand streaming video, as well as the proliferation of devices, such as tablets, that consume large quantities of bandwidth, will require ongoing capital investment </li><li>Realization of cost savings related to management workforce reductions including attrition and retirements, lower contracted rates from our suppliers, operating efficiencies enabled by a growing direct fibre footprint, changes in consumer behaviour and product innovation, new call centre technology that is enabling self-serve capabilities, and other improvements to the customer service experience </li><li>No material financial, operational or competitive consequences of changes in regulations affecting our wireline business</li></ul><p><b><i>Assumptions Concerning our Bell Media Segment<br/></i></b>Our forward-looking statements are also based on the following internal operational assumptions with respect to our Bell Media segment:</p>
<ul type="disc"><li>Overall revenue is expected to reflect a gradual economic recovery in 2021 combined with subscriber revenue growth and strategic pricing on advertising sales. However, revenue performance is expected to continue to be negatively impacted by the effects of the COVID-19 pandemic on many sectors of the economy. </li><li>Continued escalation of media content costs to secure quality programming, as well as the return of sports and entertainment programming; however, in the short term, savings can still be expected due to production delays, shortened sports seasons, and possible cancellations from the ongoing COVID-19 pandemic </li><li>Continued scaling of Crave through broader content offering and user experience improvements </li><li>Investment in Noovo News and more French-language original content to better serve our French-language customers with a wider array of content, in the language of their choice, on their preferred platforms </li><li>Enhanced market-leading attribution through our Strategic Audience Management (SAM) tool </li><li>Ability to successfully acquire and produce highly rated programming and differentiated content </li><li>Building and maintaining strategic supply arrangements for content across all screens and platforms </li><li>Continued monetization of content rights and Bell Media properties across all platforms </li><li>No material financial, operational or competitive consequences of changes in regulations affecting our media business</li></ul><p><b><i>Financial Assumptions Concerning BCE<br/></i></b>Our forward-looking statements are also based on the following internal financial assumptions with respect to BCE for 2021:</p>
<ul type="disc"><li>Total post-employment benefit plans cost to be approximately <span class="xn-money">$300 million</span>, based on an estimated accounting discount rate of 2.6%, comprised of an estimated above adjusted EBITDA post-employment benefit plans service cost of approximately <span class="xn-money">$275 million</span> and an estimated below adjusted EBITDA net post-employment benefit plans financing cost of approximately <span class="xn-money">$25 million</span> </li><li>Increase in depreciation and amortization expense of approximately <span class="xn-money">$200 million</span> to <span class="xn-money">$250 million</span> compared to 2020 </li><li>Interest expense and payments of approximately <span class="xn-money">$1,050 million</span> to <span class="xn-money">$1,100 million</span> </li><li>An effective tax rate of approximately 27% </li><li>NCI of approximately <span class="xn-money">$60 million</span> </li><li>Total cash pension and other post-employment benefit plan funding of approximately <span class="xn-money">$350 million</span> to <span class="xn-money">$375 million</span> </li><li>Cash income taxes of approximately <span class="xn-money">$800 million</span> to <span class="xn-money">$900 million</span> </li><li>Average number of BCE common shares outstanding of approximately 905 million </li><li>An annual common share dividend of <span class="xn-money">$3.50</span> per share</li></ul><p>The foregoing assumptions, although considered reasonable by BCE on <span class="xn-chron">August 5, 2021</span>, may prove to be inaccurate. Accordingly, our actual results could differ materially from our expectations as set forth in this news release.</p>
<p><b>Material Risks<br/></b>Important risk factors that could cause our assumptions and estimates to be inaccurate and actual results or events to differ materially from those expressed in, or implied by, our forward-looking statements, including our 2021 financial guidance, are listed below. The realization of our forward-looking statements, including our ability to meet our 2021 financial guidance targets, essentially depends on our business performance, which, in turn, is subject to many risks. Accordingly, readers are cautioned that any of the following risks could have a material adverse effect on our forward-looking statements. These risks include, but are not limited to: the COVID-19 pandemic and the adverse effects from the emergency measures implemented or to be implemented as a result thereof, as well as other pandemics, epidemics and other health risks; adverse economic and financial market conditions, a declining level of retail and commercial activity, and the resulting negative impact on the demand for, and prices of, our products and services; the intensity of competitive activity including from new and emerging competitors; the level of technological substitution and the presence of alternative service providers contributing to the acceleration of disruptions and disintermediation in each of our business segments; changing viewer habits and the expansion of over-the-top (OTT) TV and other alternative service providers, as well as the fragmentation of, and changes in, the advertising market; rising content costs and challenges in our ability to acquire or develop key content; the proliferation of content piracy; higher Canadian smartphone penetration and reduced or slower immigration flow; regulatory initiatives, proceedings and decisions, government consultations and government positions that affect us and influence our business; the inability to protect our physical and non-physical assets from events such as information security attacks, unauthorized access or entry, fire and natural disasters; the failure to transform our operations, enabling a truly customer-centric service experience, while lowering our cost structure; the failure to continue investment in next-generation capabilities in a disciplined and strategic manner; the inability to drive a positive customer experience; the complexity in our operations; the failure to maintain operational networks in the context of significant increases in capacity demands; the risk that we may need to incur significant capital expenditures to provide additional capacity and reduce network congestion; the failure to implement or maintain highly effective information technology (IT) systems; the failure to generate anticipated benefits from our corporate restructurings, system replacements and upgrades, process redesigns, staff reductions and the integration of business acquisitions; events affecting the functionality of, and our ability to protect, test, maintain, replace and upgrade, our networks, IT systems, equipment and other facilities; in-orbit and other operational risks to which the satellites used to provide our satellite TV services are subject; the failure to attract and retain employees with the appropriate skill sets and to drive their performance in a safe environment; labour disruptions and shortages; our dependence on third-party suppliers, outsourcers and consultants to provide an uninterrupted supply of the products and services we need to operate our business; the failure of our vendor selection, governance and oversight processes; security and data leakage exposure if security control protocols affecting our suppliers are bypassed; the quality of our products and services and the extent to which they may be subject to manufacturing defects or fail to comply with applicable government regulations and standards; the inability to access adequate sources of capital and generate sufficient cash flows from operating activities to meet our cash requirements, fund capital expenditures and provide for planned growth; uncertainty as to whether dividends will be declared by BCE's board of directors or whether the dividend on common shares will be increased; the inability to manage various credit, liquidity and market risks; pension obligation volatility and increased contributions to post-employment benefit plans; new or higher taxes due to new tax laws or changes thereto or in the interpretation thereof, and the inability to predict the outcome of government audits; the failure to reduce costs, as well as unexpected increases in costs; the failure to evolve practices to effectively monitor and control fraudulent activities; unfavourable resolution of legal proceedings and, in particular, class actions; new or unfavourable changes in applicable laws and the failure to proactively address our legal and regulatory obligations; the failure to recognize and adequately respond to climate change concerns or stakeholder and governmental changing expectations on environmental matters; and health concerns about radio frequency emissions from wireless communication devices and equipment.</p>
<p>We caution that the foregoing list of risk factors is not exhaustive and other factors could also adversely affect our results. We encourage investors to also read BCE's 2020 Annual MD&A dated <span class="xn-chron">March 4, 2021</span> (included in BCE's 2020 Annual Report) and BCE's 2021 First and Second Quarter MD&As dated <span class="xn-chron">April 28, 2021</span> and <span class="xn-chron">August 4, 2021</span>, respectively, for additional information with respect to certain of these and other assumptions and risks, filed by BCE with the Canadian provincial securities regulatory authorities (available at <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=3250430-1&h=3334654450&u=https%3A%2F%2Fwww.sedar.com%2F&a=Sedar.com" rel="nofollow">Sedar.com</a>) and with the U.S. Securities and Exchange Commission (available at <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=3250430-1&h=3064671168&u=https%3A%2F%2Fwww.sec.gov%2F&a=SEC.gov" rel="nofollow">SEC.gov</a>). These documents are also available at <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=3250430-1&h=1653859812&u=http%3A%2F%2Fwww.bce.ca%2F&a=BCE.ca" rel="nofollow">BCE.ca</a>.</p>
<p><b>About BCE<br/></b>BCE is Canada's largest communications company, providing advanced Bell broadband wireless, Internet, TV, media and business communications services. To learn more, please visit <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=3250430-1&h=1584527664&u=https%3A%2F%2Fwww.bell.ca%2F&a=Bell.ca" rel="nofollow">Bell.ca</a> or <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=3250430-1&h=2795531843&u=https%3A%2F%2Fwww.bce.ca%2F&a=BCE.ca" rel="nofollow">BCE.ca</a>.</p>
<p>Through <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=3250430-1&h=987802550&u=https%3A%2F%2Fwww.bell.ca%2FBell-for-Better&a=Bell+for+Better" rel="nofollow">Bell for Better</a>, we are investing to create a better today and a better tomorrow by supporting the social and economic prosperity of our communities. This includes the Bell Let's Talk initiative, which promotes Canadian mental health with national awareness and anti-stigma campaigns like Bell Let's Talk Day and significant Bell funding of community care and access, research and workplace initiatives throughout the country. To learn more, please visit <a target="_blank" rel="noopener noreferrer" href="https://c212.net/c/link/?t=0&l=en&o=3250430-1&h=4029705377&u=https%3A%2F%2Fletstalk.bell.ca%2Fen&a=Bell.ca%2FLetsTalk" rel="nofollow">Bell.ca/LetsTalk</a>.</p>
<p><b>Media inquiries:</b></p>
<p><span class="xn-person">Marie-Eve Francoeur</span><br/>514-391-5263<br/><a target="_blank" rel="noopener noreferrer" href="mailto:marie-eve.francoeur@bell.ca" rel="nofollow">marie-eve.francoeur@bell.ca</a> </p>
<p><b>Investor inquiries:<br/></b>Thane Fotopoulos<br/>514-870-4619<br/><a target="_blank" rel="noopener noreferrer" href="mailto:thane.fotopoulos@bell.ca" rel="nofollow">thane.fotopoulos@bell.ca</a></p>

<p>SOURCE  <span class="xn-person">Bell Canada</span></p>
<img alt="" src="https://rt.newswire.ca/rt.gif?NewsItemId=C4906&Transmission_Id=202108050700CANADANWCANADAPR_C4906&DateId=20210805" style="border:0px; width:1px; height:1px;"/>
                        </p>
                    <br />
                    <p></p>
                    <div class="clearer"></div>
                </div>
            </div>
            <!-- MainContent_TitleWithSubtext ends-->
        </div>
    </div>

    <div class="spacer15" aria-hidden="true"></div>
    <div class="spacer15 d-none d-md-block" aria-hidden="true"></div>
    <div class="spacer30 d-none d-sm-block" aria-hidden="true"></div>
</div>


    </main>

    <link defer rel="stylesheet" type="text/css" href="/styles/BRF3/app.css?v=uHBXxlCsj71LlslMIyGjrOfIfLGtbztBNNHNunglP4M1">

    
    


    <script defer src="/scripts/BRF3/bottom.js?v=jrz8ns7l0gb__7WtQpKZ-f_4ZsI-xL9Te9iInL2YzxQ1"></script>

    
    


    

<div data-searchbox="endpoint: https%3A%2F%2Fapigate.bell.ca%2Fchannelbceext%2Fcoveo,panel: connector-mobile-bar,trigger: connector-search-button,connector: connector-search,interface: coveoSearchInterface"></div>
    


    <footer class="footer_grey standard-outline">
        <div>
            <a href="#maincontent" class="footer_skip_to_main_link d-none d-md-block">
                Skip to main content
            </a>
        </div>
        <div class="footer_grey_wrapper">
            <div class="footer_container container liquid-container ">
                <!--Bread crumbs-->
                <nav class="col-12 no-pad bread_crumbs_wrapper" aria-label="footer Breadcrumb">
                    <ol class="bread_crumbs_container noBullets">
                            <li class="bread_crumbs_item">
                                <a href="/">BCE</a>
                                <i class="icon icon-chevron txtSize12 txtLightGray2" aria-hidden="true"></i>
                            </li>
                            <li class="bread_crumbs_item">
                                <a href="/news-and-media">News and media</a>
                                <i class="icon icon-chevron txtSize12 txtLightGray2" aria-hidden="true"></i>
                            </li>
                            <li class="bread_crumbs_item">
                                <a href="/news-and-media/releases">News releases</a>
                                <i class="icon icon-chevron txtSize12 txtLightGray2" aria-hidden="true"></i>
                            </li>
                            <li class="bread_crumbs_item">
                                    <span>News releases</span>
                                <i class="icon icon-chevron txtSize12 txtLightGray2" aria-hidden="true"></i>
                            </li>
                    </ol>
                </nav>
                <!--Bread crumbs-->
                <div class="spacer30" aria-hidden="true"></div>
                <div class="spacer1 bgGrayLight2" aria-hidden="true"></div>
                <div class="spacer30" aria-hidden="true"></div>
                <!--4 Columnn Links_list-->
                <div class="fourcol_links_list_wrapper">
                    <ul class="fourcol_ll_container noBullets" aria-label="bell links">
                        <li class="fourcol_ll_item">
                            <div>
                                    <a href="/contact-us" class="">
        Contact us
    </a>

                            </div>
                        </li>
                        <li class="fourcol_ll_item">
                            <div>
                                <a href="https://www.bell.ca/">Bell.ca</a>
                            </div>
                        </li>
                        <li class="fourcol_ll_item">
                            <div>
                                <a href="https://bell.mediaroom.com/index.php?s=29919">BCE news alerts</a>
                            </div>
                        </li>
                        <li class="fourcol_ll_item">
                            <div>
                                <a href="https://www.bellmedia.ca/">Bell Media</a>
                            </div>
                        </li>
                        <li class="fourcol_ll_item">
                            <div>
                                <a href="/investors/shareholder-info/documents-request-and-electronic-delivery">Request documents</a>
                            </div>
                        </li>
                        <li class="fourcol_ll_item">
                            <div>
                                <a href="https://letstalk.bell.ca/en/">Bell Let’s Talk</a>
                            </div>
                        </li>
                        <li class="fourcol_ll_item">
                            <div>
                                    <a href="/regulatory" class="">
        Regulatory
    </a>

                            </div>
                        </li>
                        <li class="fourcol_ll_item">
                            <div>
                                <a href="https://jobs.bce.ca/bell/">Jobs@Bell</a>
                            </div>
                        </li>
                    </ul>
                </div>
                <!--Links_list-->
                <div class="spacer30" aria-hidden="true"></div>
                <div class="spacer1 bgGrayLight2" aria-hidden="true"></div>
                <div class="spacer30" aria-hidden="true"></div>
                <!--Email_Link_list with Header-->
                <div class="email_list_wrapper">
                    <ul class="email_list_cont row noBullets" aria-label="company emails">
                        <li class="email_list_column">
                            <div class="email_list_item">
                                <div class="el_item_header">
                                    <span class="txtBold">Corporate Secretary</span>
                                </div>
                                <div class="spacer5" aria-hidden="true"></div>
                                <div class="el_item_content">
                                    <a href="mailto:corporate.secretariat@bell.ca">corporate.secretariat@bell.ca</a>
                                </div>
                            </div>
                        </li>
                        <li class="email_list_column">
                            <div class="email_list_item">
                                <div class="el_item_header">
                                    <span class="txtBold">Investor Relations</span>
                                </div>
                                <div class="spacer5" aria-hidden="true"></div>
                                <div class="el_item_content">
                                    <a href="mailto:investor.relations@bell.ca">investor.relations@bell.ca</a>
                                </div>
                            </div>
                        </li>
                        <li class="email_list_column">
                            <div class="email_list_item">
                                <div class="el_item_header">
                                    <span class="txtBold">Media Relations</span>
                                </div>
                                <div class="spacer5" aria-hidden="true"></div>
                                <div class="el_item_content">
                                    <a href="mailto:mediarelations@bell.ca">mediarelations@bell.ca</a>
                                </div>
                            </div>
                        </li>
                        <li class="email_list_column">
                            <div class="email_list_item">
                                <div class="el_item_header">
                                    <span class="txtBold">Corporate Responsibility</span>
                                </div>
                                <div class="spacer5" aria-hidden="true"></div>
                                <div class="el_item_content">
                                    <a href="mailto:responsibility@bell.ca">responsibility@bell.ca</a>
                                </div>
                            </div>
                        </li>
                    </ul>
                </div>
                <!--Email_Link_list with Header-->
                <div class="spacer30" aria-hidden="true"></div>
                <div class="spacer1 bgGrayLight2" aria-hidden="true"></div>
                <div class="spacer30" aria-hidden="true"></div>
                <!-- Site links, icons and copyright -->
                <div class="row no-margin">
                    <div class="col-12 col-md-6 no-pad">
                        <div class="site_links_list_wrapper">
                            <ul class="site_links_list_cont noBullets" aria-label="site links">
                                <li>
                                        <a href="/legal-notice" class="txtSize12 no-break-white-space">
        Legal notice
    </a>

                                </li>
                                <li>
                                    <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" class="txtSize12 no-break-white-space">
                                        Privacy
                                    </a>
                                </li>
                                <li>
                                    <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/Security-and-preventing-fraud" class="txtSize12 no-break-white-space">
                                        Security
                                    </a>
                                </li>
                                <li>
                                    <a href="/site-map" class="txtSize12">
                                        Site map
                                    </a>
                                </li>
                            </ul>
                        </div>
                        <div class="spacer15" aria-hidden="true"></div>
                        <div class="footer_copyright txtSize12">© BCE Inc 2021, All rights reserved.</div>
                        <div class="spacer30 d-block d-md-none" aria-hidden="true"></div>
                    </div>
                </div>
                <!-- Site links, icons and copyright -->
            </div>
        </div>
        <div class="spacer30 d-none d-md-block" aria-hidden="true"></div>
        <div class="backtotop_tablet_mobile_wrapper container liquid-container">
            <div id="history-jump-to-date" style="display: none;">
                <a href="#" data-toggle="modal" data-target="#jump-to-date-modal"
                   class="btn btn-default-white txtDecorationNoneHover" role="button">
                    <span class="icon_background" aria-hidden="true">
                        Jump to date
                    </span>
                </a>
            </div>
            <!-- Back to Top Button Tablet and Mobile -->
            <div class="backtotop_tablet_mobile">
                <a href="#" class="scrollToTop mobile" title="Back to Top" role="button">
                    <span class="icon_background" aria-hidden="true"><i class="icon icon-back-to-top txtSize24" aria-hidden="true"></i></span>
                </a>
            </div>
            <!-- Back to Top Button Tablet and Mobile -->
            <!-- Back to Top Button Desktop-->
            <div class="backtotop_desktop txtCenter d-none d-md-block">
                <a class="scrollToTop btn btn-primary txtDecorationNoneHover" title="Back to top" href="#" role="button">
                    <i class="icon icon-back-to-top" aria-hidden="true"></i>
                    <span class="margin-10-left ">Back to top</span>
                </a>
            </div>
            <!-- Back to Top Button Desktop-->
        </div>
        <div class="spacer30 d-none d-md-block" aria-hidden="true"></div>
    </footer>


    

<div id="js-loading-indicator" class="loader-fixed bgWhite container-flex-box" style="display: none;" role="alert" aria-busy="true" aria-atomic="true">
    <svg class="loading-indicator-circle middle-align-self" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 48 48" aria-hidden="true">
        <defs>
            <linearGradient id="ed1bf9d4-a7f2-4989-8a76-7b966164730a" x1="0" x2="0" y1="10%" y2="90%"><stop offset="0" stop-color="#04569b"></stop><stop offset="1" stop-color="#97b6d2"></stop></linearGradient>
            <linearGradient id="4762aef6-befd-4893-9ab8-18ee7b0b8817" x1="0" x2="0" y1="90%" y2="10%"><stop offset="0" stop-color="#97b6d2"></stop><stop offset="1" stop-color="#fff"></stop></linearGradient>
        </defs>
        <path fill="url(#ed1bf9d4-a7f2-4989-8a76-7b966164730a)" d="M24 3C12 3 3 12 3 24S12 45 24 45v-4c-10 0-17-8-17-17S15 7 24 7v-4z"></path>
        <path fill="url(#4762aef6-befd-4893-9ab8-18ee7b0b8817)" d="M24 3v4c10 0 17 8 17 17S34 41 24 41v4c12 0 21-10 21-21S36 3 24 3z"></path>
    </svg>
    Loading data, please wait...
</div>

<script type="text/javascript" nonce="03989c527b5b4464a011b76edd4ca10e">
    function showAjax(visible) {
        document.getElementById("js-loading-indicator").style.display = visible ? 'block' : 'none';
    }
</script>
    
</body>
</html>